13:57:46 <dlenrow> #startmeeting OPNFV-TSC
13:57:46 <collabot> Meeting started Tue Oct  7 13:57:46 2014 UTC.  The chair is dlenrow. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:56 <dlenrow> #chair chrispriceAB
14:00:56 <collabot> Current chairs: chrispriceAB dlenrow
14:01:13 <ChrisPriceAB> #topic Role Call
14:01:21 <ChrisPriceAB> #info Chris Price
14:01:33 <dlenrow> #info Dave Lenrow
14:01:49 <nstpierre> i think it's 'roll' ;)
14:03:21 <Wenjing> #info Wenjing Chu
14:04:59 * ChrisPriceAB I think you are right. :)
14:05:42 <rpaik> #info Ray Paik
14:07:07 <DirkKutscher> #info DirkKutscher
14:07:07 <TapioTallgren> #info Tapio Tallgren
14:09:44 <DirkKutscher> using webchat.freenode.net...
14:09:55 <dlenrow> #info a popular IRC web client is http://www.irccloud.com, no personal or HP interest here, just FYI
14:11:10 <B_Smith_> #inf Brian SMith
14:11:18 <B_Smith_> #info Brian Smith
14:12:55 * bin_ the voice quality is very poor, I cannot hear anything clearly
14:19:23 <ChrisPriceAB> #topic TSC Wiki
14:19:29 <ChrisPriceAB> #info https://wiki.opnfv.org/wiki/tsc
14:19:33 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc
14:20:37 <dlenrow> #info CP proposes to defer approval of previous minutes to next week
14:21:13 <dlenrow> #info no additions to agenda
14:21:22 <dlenrow> #topic project proposals and reviews
14:21:45 <dlenrow> #info need to put proposals on main wiki under project proposals
14:22:01 <ChrisPriceAB> #link project proposals https://wiki.opnfv.org/project_proposals
14:22:05 <dlenrow> #info use template there and send email to discuss to announce added proposal
14:23:10 <dlenrow> #info Current four week window for public review/discussion
14:23:22 <dlenrow> #info before they can seek approval
14:24:33 <dlenrow> #info probably want to revisit duration of public review period
14:26:08 <dlenrow> #info Need to set a date for cutoff to join first simult. release
14:26:30 <dlenrow> #info we then back out dates for when projects need to get approved
14:26:43 <dlenrow> #this drives date when they need to be on wiki/list
14:29:27 <dlenrow> #info approved No objections to vote changing project proposal public review period to 2 weeks instead of 4
14:29:44 <AndChat|71489> Bye
14:29:55 <dlenrow> #topic upstream community plan
14:30:23 <dlenrow> #info CP reminds we were proposing to target stable releases from upstream projects
14:30:43 <dlenrow> #info CP reached out to discuss with ODL
14:31:48 <dlenrow> #info question asked how do we engage in making upstream changes?
14:32:42 <dlenrow> #info CP: suggests we have devs who work in upstream projects and serve OPNFV needs
14:34:13 <dlenrow> #info Ashiq: Can we setup sort of liasion with OSS upstream
14:35:00 <dlenrow> #info agreement that, although hard to formally do so with OSS projects, we can have point of contact assigned within OPNFV TSC
14:36:30 <dlenrow> #info Parviz asks single or group of contacts
14:38:48 <dlenrow> #info Ian: if we had group of folks working upstream should they be a project? Have TSC oversight?
14:39:54 <dlenrow> #info for example,  OpenStack need planning/process to make community-consumable. Work may be non-trivial.
14:42:00 <dlenrow> #info Palani: Describes two parts 1) blueprint/planning 2) aligning release dates for features, etc. Need close coordination
14:43:34 <dlenrow> #info proposed action item for TSC. Write down timeline for integrating with upstream projects identified to date
14:43:59 <dlenrow> #info Palani: Yes we need gap analysis against upstream roadmaps
14:44:54 <dlenrow> #info CP starts with OStack and ODL and proposes Juno and Helium as the platform for our 1H2015 first release
14:45:15 <dlenrow> #info This means we need to articulate our needs to upstream six months in advance
14:45:43 <dlenrow> #info Need solid plan for working with upstream
14:46:11 <dlenrow> #info need to start firming up a simultaneous release process so that folks can begin to plan.
14:46:33 <dlenrow> #info CP asks for folks with experience to help draft a SR process?
14:47:53 <dlenrow> #info Palani volunteers to work but can't start this week.
14:49:31 <dlenrow> #action Dlenrow to draft SR process wiki page ASAP
14:50:09 <dlenrow> #info Need a CI project proposal ASAP
14:51:48 <dlenrow> #action Ian/Ulrich begin to draft this
14:53:07 <dlenrow> #info group is working on testing project proposal
14:53:35 <dlenrow> #info CP propose getting initial thoughts on the wiki
14:54:21 <dlenrow> #info question where are the proposed activities from community discussion?
14:54:27 <dlenrow> #info they are on the wiki
14:56:17 <dlenrow> #info reminder project proposal mostly captures scope. There is not need to document implementation plans in detail
14:57:58 <dlenrow> #info Agree to start threads to work on these projects-to-be
14:58:16 <dlenrow> #info CP will follow up with folks self-identified as willing to work
14:58:32 <dlenrow> #info testing has already scheduled a follow up call
15:00:18 <dlenrow> #info Once projects are approved, we need to create a project page on wiki and not make changes to proposal pages
15:01:08 <dlenrow> #info That is end of published agenda.
15:01:26 <dlenrow> #info CP asks for other business?
15:01:58 <dlenrow> #info question on results of the lightning round last week
15:02:59 <dlenrow> #info test and CI got lots of attention and will become initial projects
15:03:16 <dlenrow> #info lots of notes and white boards captured and on Wiki\
15:04:39 <dlenrow> #info question: how do folks get visibility to progress if not already involved in a project
15:06:20 <dlenrow> #info Projects will have their own weekly (or similar) calls and IRC channels and info will be on project wiki. Anyone can join any project meeting or read minutes/docs/wiki
15:06:21 <Serge> where is the link to the F2F streaming? I did not see at https://wiki.opnfv.org/wiki/TSC#tsc_meeting_october_1st_2014
15:07:05 <ChrisPriceAB> #link http://new.livestream.com/accounts/5312056/events/3434564
15:07:08 <rpaik> #info http://new.livestream.com/accounts/5312056/events/3434564
15:10:04 <dlenrow> #info Ray asks if we also need summary type minutes
15:10:39 <dlenrow> #info agree to have summary on wiki
15:11:40 <dlenrow> #info do we know what we plan to accomplish with release 1?
15:12:24 <dlenrow> #info we don't know enough to define that yet
15:13:15 <dlenrow> #endmeeting