15:41:44 <dlenrow> #startmeeting OPNFV TSC Meeting
15:41:44 <collabot> Meeting started Tue Oct 14 15:41:44 2014 UTC.  The chair is dlenrow. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:41:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:42:00 <TapioT> #info Tapio Tallgren ( Nokia)
15:42:02 <dlenrow> help
15:42:09 <dlenrow> #help
15:42:17 <dlenrow> #rolecall
15:42:28 <ChrisPriceAB> #Chris Price
15:42:35 <ChrisPriceAB> # infor Chris Price
15:42:41 <dlenrow> #info Dave Lenrow
15:42:47 <ChrisPriceAB> #info Chris Price
15:42:53 <dlenrow> Is there a more formal roll call command?
15:43:10 <TapioT> Last time we used "#info"
15:43:17 <bryan_att> #info Bryan Sullivan
15:44:40 <dlenrow> #info antitrust warning given
15:44:58 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc
15:44:59 <rpaik> #link https://wiki.opnfv.org/wiki/TSC
15:45:07 <dlenrow> #info CP asks if anyone objects or needs correction for last weeks minutes
15:45:28 <dlenrow> #info minutes approved based on lack of objection
15:45:44 <dlenrow> #info CP asks for agenda additions
15:46:18 <dku> #info Dirk Kutscher
15:46:54 <ChrisPriceAB> #topic release naming
15:46:55 <dlenrow> #info Due to late start today's meeting limited to 45 minutes.
15:47:53 <ChrisPriceAB> #info Palani described the need to establish a theme for our release names.  Take a list of topics and put out a poll for voting.
15:48:16 <dlenrow> #info Palani offers to work with ray to get an online poll to resolve various proposals for release naming
15:48:38 <ChrisPriceAB> #action Ray and Palani to identify the means to capture opinion.
15:48:55 <dlenrow> #action rpaik to setup a way to decide on release names
15:49:32 <bryan_att> theres a project proposal for a vanilla prototype test platform
15:50:37 <dlenrow> #info Palani suggests we get volunteers to build a prototype based on simply taking the upstream parts and building a test platform (e.g. OpenStack, ODL, etc) and establish baseline of upstream components
15:50:57 <ChrisPriceAB> #topic shared prototyping of the continuous integration project
15:51:15 <dlenrow> #action Palani to email lists and propose an activity around sharing info and establishing state of upstream components
15:51:34 <ChrisPriceAB> #info palani proposes to run a joint prototype on and series of calls on our CI project
15:51:34 <bryan_att> e.g. see https://wiki.opnfv.org/notes_brainstorming_testbed_f2f_meeting_2-10-2014 "NFVI/VIM Testbed – a developer “sandbox”"
15:52:43 <bryan_att> palani, feel free to include Bin Hu from AT&T on that activity
15:52:53 <dlenrow> #topic intro marketing group and status of events
15:55:02 <Ashiq> Hi Palani, please include Bertrand Souville <souville@docomolab-euro.com> from DOCOMO.
15:55:07 <dlenrow> #info  Mktg committee update from Brandon
15:55:40 <dlenrow> #info mktg committee to meet bi-weekly. Initially targetting ~10 events
15:56:20 <ChrisPriceAB> #info no events based activities targetter during 2014 for technical focused activities
15:56:43 <TapioT> #help
15:57:04 <ChrisPriceAB> #info planning for 2015 is ongoing to find the balance between reaching our audience and attracting new participants.
15:59:30 <dlenrow> #info CP suggests we sync OPNFV.org with wiki so events doc is consistent
16:02:38 <bryan_att> bummer, I can't be at OpenStack - but I'm not really the hoodie type anyway
16:05:45 <rpaik> #info logo plus opfv.org on a sticker
16:06:06 <bryan_att> also a QR code with the URL would be useful
16:06:45 <dlenrow> #info agreed: We will create stickers or similar for badges at OpenStack summit to allow interested folks to identify OPNFV team
16:08:48 <dlenrow> #topic OpenStack Paris planning
16:09:14 <dlenrow> #info please add your name to list if you are attending OStack Summit Paris
16:10:48 <dlenrow> #info Please add discussion topics  of interest to discuss there
16:11:19 <dlenrow> #info goal is for those already attending to utilize face  time. Not suggesting that folks not planning to attend need to do so
16:11:23 <bryan_att> can't hear the background talkers
16:12:00 <dlenrow> #info CP suggests that whenever there is an industry event where multiple OPNFV folks will attend we create list on wiki so people can connect F2F
16:12:23 <dlenrow> #topic CI overview and structure
16:14:53 <dlenrow> #info Aric and clint will be in charge of setting up CI to support us. Plans to use google compute engine  Both LF employees who will be working with us on tools, environment, etc.
16:15:31 <aricg> #info aric = aricg and Clint = herlo
16:16:14 <dlenrow> #info CP suggests they reach out to Uli, Palani, Ian who are thinking about CI and test infra
16:17:08 <dlenrow> #info Uli is trying to capture first round of comments on planning this. Will put on Wiki and seek feedback from community
16:19:34 <dlenrow> #action Ulrich to put first pass on Wiki by weeks end.
16:20:07 <dlenrow> #topic status of wiki updates and project proposal authoring
16:21:00 <dlenrow> #info Parviz asks whether Ceilometer Ostack component is included in upstream stuff we plan to include
16:21:26 <dlenrow> #info CP states that we need to build a list of the modules we plan to include from upstream projects.
16:23:04 <dlenrow> #info Parviz suggests a living document to document  components of interest that don't make a given OPNFV release.
16:23:32 <bryan_att> Can the experience with ODL component integration be posted on the wiki? That's the perfect place for such info.
16:24:31 <dlenrow> #info Bryan suggests that component selection list on wiki should be the way to collaborate and disseminate
16:25:50 <dlenrow> #info CP suggests that we may not yet be ready to concretely state which modules will make our first release. Not enough knowledge yet.
16:26:28 <bryan_att> do we have to add "#info" for notes to get into the minutes? also, is there a URL to the raw IRC logs for the channel?
16:26:53 <ChrisPriceAB> Yes, but usually it is the scribes that do so.  You can be added to that list.  :)
16:27:05 * ChrisPriceAB it is formed during the meeting
16:27:09 * ChrisPriceAB nothing formal
16:27:34 <dlenrow> Bryan: Yes. #info makes the robo-minutes. Other comments may not
16:27:37 <ChrisPriceAB> adding the info flag adds it to the meebot minutes
16:28:13 <bryan_att> so I can't put a note in the minutes unless a) I am a scribe or b) the scribe transcribes my comments? Seems a bit/unecessarily restrictive
16:28:51 <bryan_att> ok, for the second question - is there a raw IRC log URL?
16:30:11 <dlenrow> #info project approval is not the same as project applying to join a simultaneous release.
16:30:18 <rpaik> Brayn: are you looking for this http://meetbot.opnfv.org/meetings/opnfv-meeting/2014/?
16:31:00 <bryan_att> thanks, exactly
16:31:35 <dlenrow> #info CP suggests we push details of what get's approved and requirements to join SR. We're out of time and it needs discussion
16:32:13 <dlenrow> #endmeeting