14:00:52 <ChrisPriceAB> #startmeeting OPNFV TSC - project review
14:00:52 <collabot> Meeting started Thu Dec  4 14:00:52 2014 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:09 <ChrisPriceAB> #topic roll call
14:01:15 <ChrisPriceAB> #info Chris Price
14:01:17 <TapioT> #info Tapio Tallgren
14:01:37 <dku> #info Dirk Kutscher
14:02:24 <Ashiq> #info Ashiq Khan
14:03:28 <uli_> #info Uli Kleber
14:03:43 <frankbrockners> #info Frank Brockners
14:04:41 <Pranav> #info Pranav Mehta
14:05:05 <dlenrow> #info dlenrow
14:05:10 <ghellmann> #info
14:07:20 <ChrisPriceAB> #chair frankbrockners
14:07:20 <collabot> Current chairs: ChrisPriceAB frankbrockners
14:07:27 <ChrisPriceAB> #chair dlenrow
14:07:27 <collabot> Current chairs: ChrisPriceAB dlenrow frankbrockners
14:07:38 <ChrisPriceAB> #chair uli_
14:07:38 <collabot> Current chairs: ChrisPriceAB dlenrow frankbrockners uli_
14:08:28 <ChrisPriceAB> #topic Resource management project review
14:08:48 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects/resource_management
14:09:34 <bryan_att> #info Bryan Sullivan
14:10:07 * ChrisPriceAB thanks Brian
14:10:22 <palani> #info palani
14:11:09 <ChrisPriceAB> #info Ashiq describes the current issue around resource reservation in OpenStack, that it is not possible to reserve resources for future asignment
14:13:04 <rpaik> #info Hui
14:13:25 <rpaik> #info Andrea__
14:15:23 <ghellmann> #info ghellmann
14:16:14 <ChrisPriceAB> #info Pranav asks if there will be investigations into the security aspects of reserving resources with specific security profiles
14:16:45 <ChrisPriceAB> #info Ashiq describes that such criteria may be used for mapping.
14:18:17 <ChrisPriceAB> #info A discussion ensues on how policies and the underlying implementation can be resolved in the requirements projects.  Bryan describes there is a need for collaboration between the policy and resource reservation projects.
14:19:25 <ChrisPriceAB> #info Mike Bugenhagen asks which network capability abstractions and service requirement abstractions will be documented in this project.  (I think)
14:20:27 <ChrisPriceAB> #info A discussion ensues on the policy project...
14:21:52 <ChrisPriceAB> #info clarification ensues that the reservation lifecycle abstractions will need to be captured clearly in this project.
14:22:07 <rpaik> #info julien_ZTE
14:22:17 * ChrisPriceAB thanks Julien
14:22:38 <rpaik> #info cdub
14:23:03 <ChrisPriceAB> #info Bryan indicates that the capabilities provided in this project may be able to be purposed to identify reource wateage.
14:23:11 <ChrisPriceAB> #info resource wasteage
14:23:25 <ChrisPriceAB> #info Ashiq indicates that this is not addressed in the scope of this project
14:28:51 <Gerald> will add it online right now
14:29:05 <ChrisPriceAB> #info frankbrockners describes that use case descriptions would be beneficial to clarify the proposal.  ( as a recoomendation )
14:29:19 <rpaik> #info another suggestion to add email addresses of committers/contributors
14:29:29 <ChrisPriceAB> #info there is a clarification that this covers network/storage/compute resources.
14:30:49 <ChrisPriceAB> #startvote Vote to approve the creation of the requirements project "promise" for resource management.  (+1, 0 , -1)
14:31:00 <Pranav> #vote +1
14:31:02 <bryan_att> #vote +1
14:31:02 <frankbrockners> #vote +1
14:31:03 <ChrisPriceAB> #vote +1
14:31:05 <dku> #vote +1
14:31:06 <dlenrow> #vote +1
14:31:08 <uli_> #vote +1
14:31:10 <TapioT> #vote 0
14:31:12 <Hui> vote +1
14:31:14 <Ashiq> #vote +1
14:31:18 <julien_ZTE> #vote 0
14:31:25 <ImranK> +1
14:31:30 <ghellmann> 0
14:32:20 <dlenrow> Welcome promise project
14:32:30 <Gerald> email addresses had been added
14:32:42 <Ashiq> Thank you everyone.
14:32:48 <ChrisPriceAB> #info the promise project has been approved for creation by the TSC.
14:33:04 <ChrisPriceAB> #topic Project review for copper project
14:33:11 <bryan_att> #link https://wiki.opnfv.org/requirements_projects/virtual_infrastructure_deployment_policies
14:34:53 <ChrisPriceAB> #info Bryan describes the copper project's goal is to determine when a resource has been allocated/deallocated according to a decision.  (focused on policy driven decisions)
14:35:36 <ChrisPriceAB> #info the project shall perform gap analysis of existing capabilities and identify areas fr improvement or further development
14:37:09 <ChrisPriceAB> #info event collection is a component of the project scope that may provide additional value.
14:38:59 <ChrisPriceAB> #info topics to be covered are; what is available today and is it sufficient, how are cross component policies coordinated.
14:39:47 <ChrisPriceAB> #info Bryan describes that testing and integration is described as an expected follow on activity from this project.
14:41:32 <collabot> trevor_intel: Error: Can't start another meeting, one is in progress.
14:41:54 <ChrisPriceAB> #undo
14:41:54 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b4b710>
14:42:26 <ChrisPriceAB> #info bryan describes that a publish/subscribe model for modelling data will enable automated policy functions to be realized.
14:42:48 * ChrisPriceAB sorry trevor, you'll need to wait 15 minutes
14:46:53 <ChrisPriceAB> #info Bryan clarifies that the contributors on the project would fill the role of committer for project creation.
14:49:36 <ChrisPriceAB> #info frankbrockners indicates that a clarification on the output of the project and project committers is required.
14:50:38 <ChrisPriceAB> #info Ashiq indicates that a policy realization is deployment specific and asks if the project will attempt to define policies or define policy object types.
14:51:17 <ChrisPriceAB> #info bryan answers that the project will define the policy object types rather than deployment specific policies.
14:51:47 <ChrisPriceAB> #info Bryan is asked if this is an assesment of the current state, or if this will address known NFV policy goals.
14:52:20 <ChrisPriceAB> #info bryan responds that an assesment will be made and the goal is to establish NFV based policy solutions.
14:53:48 <julien_ZTE> #info bryan_att please add a contibuor of my colleague "tand.delong@zte.com.cn"
14:55:49 <ChrisPriceAB> #action Bryan to update the committer/contributor list and deliverables for review on Tuesdays TSC call for a final vote.
14:55:56 <ChrisPriceAB> #endmeeting