14:57:03 <trevor_intel> #startmeeting OPNFV Test and Performance
14:57:03 <collabot> Meeting started Thu Dec  4 14:57:03 2014 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:21 <trevor_intel> #info Trevor Cooper (Intel)
15:01:39 <Wenjing> #info Wenjing
15:01:48 <bryan_att> #info Bryan Sullivan
15:04:58 <trevor_intel> #topic Base system functionality testing Project
15:05:13 <trevor_intel> #info Presented by Palani
15:06:22 <ChrisPriceAB> #info Chris Price
15:06:29 * ChrisPriceAB oops too late
15:06:30 <frankbrockners> #info Frank Brockners
15:06:39 <frankbrockners> same here :-)
15:06:47 <trevor_intel> #info name? Was VNF use-case testing project
15:09:08 <trevor_intel> #info looking for contributors
15:09:30 <trevor_intel> #info scope is functionality testing
15:10:22 <trevor_intel> #info will it be quick verificaiton or full functional testing?
15:10:43 <trevor_intel> #info see link to first use-case
15:11:44 <trevor_intel> #info there is base testing and full functional testing described
15:13:03 <trevor_intel> #info need to simulate VIM behaviour
15:20:07 <trevor_intel> #info Palani will update proposal and please add name as contributors
15:21:20 <trevor_intel> #topic Testbed Infrastructure Proposal
15:21:40 <trevor_intel> #info presented by Wenjing
15:37:02 <trevor_intel> #info need additional committers
15:38:55 <trevor_intel> #info Wiki is confusing ... conflicting links
15:39:31 <trevor_intel> #info Trevor to try and clean up duplicate project pages
15:40:57 <trevor_intel> #info asking for more volunteers ... developers, hosters, test-cases, repositories, tools, etc.
15:41:26 <trevor_intel> #info Huawei will send list of names
15:42:29 <trevor_intel> #info committers are for approvals, for companies hosting need at least one committer
15:44:15 <trevor_intel> #info test-beds are open to community (not just contributors and committers)
15:45:53 <trevor_intel> #info SW based on CI and get-started ... what to use before available?
15:47:29 <trevor_intel> #info documentation vs code ... identify under committers list
15:48:31 <trevor_intel> #agreed will submitt to TSC tomorrow after updating with feedback from today
15:50:10 <trevor_intel> #topic base system functionality testing
15:51:01 <trevor_intel> #info tightly bound with getting started project (will eventually go away) ... this project will continue to evolve
15:54:25 <trevor_intel> #info get started project will provide environment for local (e.g. on my laptop) vs "production environment"
15:58:17 <trevor_intel> #info need a picture of how all the projects relate to each other
15:59:03 * ChrisPriceAB thanks trevor_intel and all, good discussions
16:01:06 <trevor_intel> #agreed Both projects discussed will be submitted to TSC for approval after updates made from today's discussion (unless any major issues are raised on the technical mailing list today)
16:01:18 <trevor_intel> #endmeeting