14:59:26 <trevor_intel> #startmeeting OPNFV Test and Performance
14:59:26 <collabot> Meeting started Thu Dec 11 14:59:26 2014 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:56 <trevor_intel> #info Trevor Cooper (Intel)
15:02:37 <acm> #info Al Morton (AT&T)
15:03:32 <Chitti> #info Chitti
15:04:39 <palani> #info palani
15:04:53 <palani> Hello Trevor
15:05:17 <palani> I am in a ETSI EVE Call and on IRC chat for this meeting.
15:10:59 <ChrisPriceAB> I am happy to join next week.
15:11:53 <morgan_orange> #info morgan
15:12:19 <julien_ZTE> #info julien
15:13:33 <Wenjing> #info wenjing
15:14:05 <dfarrell07> Ah, found your chan (it's listed as #opnfv on wiki)
15:15:25 <ChrisPriceAB> #info Chris Price
15:15:40 <morgan_orange> am I the only one with sound issue on the bridge (cannot hear anyone)?
15:16:01 <dfarrell07> #info ODL Perf and Tools team is working with Spirent to setup a test lab. Relevant to OPNFV. Would be glad to help (I'm a co-lead of that team).
15:16:55 <dfarrell07> #info Discussion about committers
15:19:08 <dfarrell07> Committers can merge code, everyone who helps is a contributor
15:19:41 <dfarrell07> #info Question about committers vs contributors
15:19:53 <dfarrell07> #info Answer: Committers can merge code, everyone who helps is a contributor
15:20:20 <dfarrell07> #info Committers also have voting rights, for example to elect a project lead
15:22:17 <dfarrell07> Committers are persons, not companies
15:23:08 * dfarrell07 wishes he had better voice->nic conversions for this community
15:25:00 <dfarrell07> #info Reviewing Base system Functionality Testing committers
15:29:40 <dfarrell07> #info Desire to get more operators on committer list
15:36:49 <dfarrell07> #info Discussion about work that needs to be done to clean up wiki
15:47:33 <dfarrell07> #info Desire to work with up-stream projects to sync up on perf tools, make sure OPNFV needs are met (most discussion around vswitches)
15:56:58 <dfarrell07> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Tests wiki of ODL perf and tools work
15:57:31 <dfarrell07> #link http://slides.com/dfarrell07/odl_perf_dev_forum#/ slide deck with solid list of existing perf tools for controllers
15:57:57 <acm> thanks
15:58:26 <dfarrell07> np :)
15:59:20 <dfarrell07> #action Create wiki with list of all relevant perf tools
16:00:13 * dfarrell07 has to drop, thanks @all
16:06:36 <trevor_intel> #endmeeting