14:57:35 <ChrisPriceAB> #startmeeting OPNFV TSC
14:57:35 <collabot`> Meeting started Tue Jan 13 14:57:35 2015 UTC. The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:35 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:57:43 <GeraldK> #info Gerald Kunzmann (DOCOMO)
14:58:05 <ChrisPriceAB> #info Chris Price
14:58:24 <uli_> #info Uli Kleber
15:01:06 <frankbrockners> #info Frank Brockners
15:01:40 <julien_ZTE> #info Julien
15:01:56 <trevor_intel> #info Trevor Cooper
15:03:05 <bryan_att> #info Bryan Sullivan
15:04:11 <Pranav> #info Pranav Mehta
15:04:20 <cgoncalves> #info Carlos Goncalves
15:04:36 <cgoncalves> (proxying Dirk Kutscher)
15:04:44 <TapioT> #info Tapio Tallgren
15:06:26 <ChrisPriceAB> #chair rpaik
15:06:26 <collabot`> Current chairs: ChrisPriceAB rpaik
15:06:38 <bin_> #info Bin Hu
15:06:50 <ChrisPriceAB> #topic OPNFV interim hardware solutions
15:07:06 <rpaik> #info GeraldK (for Ashiq @DOCOMO)
15:07:30 <Andrea_> Hi; sorry, I have problem connecting to go to meeting
15:07:49 <ChrisPriceAB> #info frankbrockners describes that there are two environments that could be leveraged and asks for a description of each to be provided for the community.
15:08:51 <ChrisPriceAB> #info Sheng-Ann from Ericsson describes that there is an environment available from Ericsson.
15:09:40 <ChrisPriceAB> #info Jonas Bjurel adds that there is a POD with 12 blades, including 64GB Ram and SSD storage.
15:10:05 <rpaik> #info Needs to go through VPN currently
15:10:10 <ChrisPriceAB> #info There are restrictions on access with no SSH access available, the solutions requires a VPN tunnel which is cumbersome for accessing the lab.
15:11:23 <rpaik> #action Jonas to post information on the wiki on how to get access to hardware at Ericsson
15:12:02 <dneary> Hi everyone
15:13:38 <rpaik> #info Trevor shared status of Intel infrastructure @Hillsboro, OR
15:14:34 <bryan_att> #info it would be great, and more effective on TSC calls, if this info could be posted to the wiki in advance of the meeting so we could review it instead of going over it in realtime
15:16:35 <Palani> #info palani
15:19:19 <rpaik> #info Palani and others were able to access the hardware, but Trevor still need to setup individual accounts
15:21:38 <Wenjing> #info Wenjing Chu
15:21:53 <ChrisPriceAB> #info frank asks how many servers could be dedicated to OPNFV projects
15:22:02 <ChrisPriceAB> #info also how does the community gain access to the equipment
15:22:23 <ChrisPriceAB> #info Trevor answers that currently 6 servers are available for bootstrap/get started
15:22:32 <B_Smith> Is this presentation available?
15:22:46 <ChrisPriceAB> #info it may be possible to include more servers
15:24:31 <rpaik> #info franks mentions 2 PODs would be ideal (one of the PODs would be for testing)
15:25:06 <ChrisPriceAB> #info Trevor clarifies that access to the facilities will be incremented slowly and once the system is operational access would be granted by asking Trevor
15:26:54 <rpaik> #action Trevor to provide an update by the next TSC call (Jan 20th) or send a note to the mailing lists
15:29:41 <dneary> frankbrockners, Physical environment?
15:31:00 <rpaik> #info Wenjing notes that Dell will also have infrastructure that can be used
15:32:22 <ChrisPriceAB> #topic OPNFV hardware discussion and decision
15:32:37 <rpaik> #link https://wiki.opnfv.org/get_started/get_started_work_environment
15:33:51 <bryan_att> #Wenjing, can you post a proposal for your hardware infra on the wiki, under BGS? It would be good if Intel and Ericsson also did that.
15:39:35 <rpaik> #info Chris mentions that the number of servers per PODs may need to be corrected (3 Control Node + 2 Compute Node + 1 Jump Server?)
15:42:14 <julien_ZTE> #info I have updated wiki
15:42:55 <rpaik> #info question if non-members can contribute hardware
15:44:42 <rpaik> #info OPNFV accepts contribution from everyone
15:47:09 <julien_ZTE> #info question frankbrockners why the board requires 7 disks
15:49:28 <frankbrockners> julien_ZTE: when I do the math on the current setup it would be 5 disks - 4 spinning and one SSD
15:49:30 <rpaik> #info Frank replied that it should be 6 servers per POD
15:52:12 <ChrisPriceAB> #action frank and chris to bring a proposal to the TSC for voting and decision next week.
15:52:13 <rpaik> #action Frank & Chris P. to come back with a set of proposals/quotes
15:52:24 * ChrisPriceAB :D
15:53:04 <ChrisPriceAB> #topic Bootstrap update & discussion - 5 mins
15:53:50 <ChrisPriceAB> #info Since last TSC the team has met and discussions on the BS project have agreed on a conference call at 08:00 Mondays (PST)
15:54:08 <ChrisPriceAB> #info HW requirements have been the focus in the last days.
15:54:18 <rpaik> #info IRC meeting also moved to 8am PT
15:55:59 <ChrisPriceAB> #topic CI update & discussion < 5 mins
15:56:23 <ChrisPriceAB> #info nothing to report
15:56:27 <ChrisPriceAB> #topic Parser project aspects of interest to release 1 - 5 mins
15:57:05 <bin_> #info I will update wiki with schedule etc
15:57:39 <ChrisPriceAB> #info Parser project may bring additional value to the release as it is independant from projects and integration.
15:59:32 <bryan_att> #info Release 1 will provide an executable platform, even if it has 0 new features it will be valuable.
16:00:51 <bryan_att> #info I think we need to be realistic, and just establishing a lab environment in which we can cobble together (cobbling *well* of course) *one* platform definition into a useful platform, will be enough and probably the most we can really achieve IMO.
16:05:10 <rpaik> #info Chris concerned that Parser may take resources/focus away from work needed for Release 1
16:05:32 <bryan_att> #info I see no reason why projects can't be approved with a Release 2 timeline.
16:07:55 <rpaik> #info Suggestion was made that it’d be helpful to clarify the scope of Release 1
16:08:00 <ChrisPriceAB> #topic WiKi page maintenance and procedures
16:08:47 <dneary> Suggestion: Good wiki management requires a framework and a team of janitors. It's a lot of work to bootstrap it.
16:09:26 <dneary> ChrisPriceAB, I think that organizing the wiki is too much time & effort to rely on it getting done by volunteers
16:09:33 <ChrisPriceAB> #action Chris to begin a WiKi maintenance and governance team on the OPNFV mailing lists
16:09:47 <ChrisPriceAB> #topic Project Review: OSCAR - continuous deployment project
16:10:01 <dneary> ChrisPriceAB, Is there any progress on a program manager hire for the project who could take this on as part of their responsibilities?
16:10:02 <rpaik> #link https://wiki.opnfv.org/oscar/project_proposal
16:10:13 <bryan_att> #info I think that project leads should be able to (and proactive in) managing the wiki for their projects. General sections of the wiki need a maintainer but overall I don't see any major issue with wiki management. People just need to post the current info and remove the old, proactively.
16:10:41 * ChrisPriceAB dneary: not yet no
16:15:20 <dneary> ChrisPriceAB, Thanks - didn't want to distract from the call, but having been the wiki gardener for a few wikis at this point, I'm aware that they tend to degrade faster than people can keep them tidy, unless there is 1 or 2 people working on it all the time
16:21:29 <rpaik> #info Uli ask if Stack #2 is available to the community
16:22:54 <rpaik> #info Stuart Mackie replied that it is available on github & OpenContrail site
16:26:23 <rpaik> #info OSCAR can provide another installer
16:29:07 <rpaik> #info Discussion if March’15 release is acheivable
16:29:39 <rpaik> #info suggestion was made to change the repo name to oscar
16:31:12 <ChrisPriceAB> #startvote Vote to create the OSCAR project as an incubation project in OPNFV (+1, 0, -1)
16:31:12 <collabot`> Unable to parse vote topic and options.
16:31:18 <rpaik> #info updated the repo name
16:31:26 <Pranav> #vote +1
16:31:39 <ChrisPriceAB> #startvote Vote to create the OSCAR project as an incubation project in OPNFV? (+1, 0, -1)
16:31:39 <collabot`> Begin voting on: Vote to create the OSCAR project as an incubation project in OPNFV? Valid vote options are , +1, 0, -1, .
16:31:39 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:31:49 <Pranav> #vote +1
16:31:51 <dneary> Well, that's obvious :-)
16:31:52 <bryan_att> #vote +1
16:31:53 <Parviz> #vote +1
16:31:53 <GeraldK> #vote +1
16:31:55 <ChrisPriceAB> #vote +1
16:31:55 <uli_> #vote +1
16:31:57 <Wenjing> #vote +1
16:32:00 <cgoncalves> #vote +1
16:32:01 <frankbrockners> #vote +1
16:32:01 <TapioT> #vote +1
16:32:05 <cdub> #vote +1
16:32:09 <ChrisPriceAB> #endvote
16:32:09 <collabot`> Voted on "Vote to create the OSCAR project as an incubation project in OPNFV?" Results are
16:32:09 <collabot`> +1 (11): Pranav, GeraldK, TapioT, cgoncalves, frankbrockners, bryan_att, uli_, ChrisPriceAB, cdub, Parviz, Wenjing
16:32:51 <ChrisPriceAB> #topic Project Review: Pharos - Testbed Infrastructure project
16:32:58 <rpaik> #link https://wiki.opnfv.org/opnfv_testbed_infrastructure
16:35:59 <ChrisPriceAB> #info Wenjing describes the need for creating a common federated solution for working with the breadth of the community test beds prviding a common interface to the community.
16:37:12 <ChrisPriceAB> #info hosted sites in asia, europe and the US have been identified.
16:37:53 <ChrisPriceAB> #info A common set of test tools, behaviours & reports is the primary goal of the project.
16:40:00 <ChrisPriceAB> #info the project will not cover; performance & benchmarking, VNF deployment testing, Carrier grade requirements.
16:43:46 <ChrisPriceAB> #info Pravan asks how the test bed will allow both functional and performance test cases to be run.
16:45:20 <ChrisPriceAB> #info Wenjing describes that there will be a specific project for performance testing which may require specific hardware capabilities. The scope of this project is a "minimum scope" that can run general testing including "generic performance" testing.
16:50:40 <ChrisPriceAB> #info frankbrockners asks how companies can join the project to participate in the test bed. Does the project define what can be included or is the test bed able to define itself in the project?
16:51:56 <ChrisPriceAB> #info Wenjing answers that this project can help bring new test beds into the federation faster, the project does not dictate the definition of the test bed, however some expectation will exist.
16:53:22 <ChrisPriceAB> #info Wenjing clarifies that a work item exists to define access needs for labs wanting to participate. No conclusions have been arrived at at this stage.
16:57:00 <TapioT> #vote +1
16:57:00 <ChrisPriceAB> #startvote Vote to create the Pharos project as an incubation project in OPNFV? (+1, 0, -1)
16:57:00 <collabot`> Begin voting on: Vote to create the Pharos project as an incubation project in OPNFV? Valid vote options are , +1, 0, -1, .
16:57:00 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:57:10 <uli_> #vote +1
16:57:10 <TapioT> #vote +2
16:57:10 <collabot`> TapioT: +2 is not a valid option. Valid options are , +1, 0, -1, .
16:57:11 <julien_ZTE> #vote +1
16:57:13 <frankbrockners> #vote +1
16:57:13 <ChrisPriceAB> #vote +1
16:57:14 <GeraldK> #vote +1
16:57:14 <Hui> #vote +1
16:57:15 <cgoncalves> #vote +1
16:57:16 <Wenjing> #vote +1
16:57:21 <Parviz> #vote +1
16:57:24 <cdub> #vote +1
16:57:32 <TapioT> #vote +1
16:57:51 <Pranav> #vote +1
16:57:56 <ChrisPriceAB> #endvote
16:57:56 <collabot`> Voted on "Vote to create the Pharos project as an incubation project in OPNFV?" Results are
16:57:56 <collabot`> +1 (12): Pranav, frankbrockners, TapioT, cgoncalves, GeraldK, uli_, Hui, ChrisPriceAB, cdub, julien_ZTE, Parviz, Wenjing
16:58:01 <ChrisPriceAB> #topic Events for Q1 2015
16:58:35 <ChrisPriceAB> #info Ray outlines that there are 2 events in February, collab summit and a hack-fest
16:58:57 <zhipeng> #info opnfv trello page
16:59:01 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/MeetUpFeb19
16:59:01 <zhipeng> #link https://trello.com/opnfvdev
16:59:26 <bryan_att> #info I will be at the LF meetup in Santa Rosa, if you need help let me know.
16:59:32 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/HackfestFeb23
16:59:49 <ChrisPriceAB> #info please add notes and information in the etherpads for input into the event planning calls
17:00:18 <bryan_att> #info will we have a functional testbed before the LF meetup?
17:01:13 <ChrisPriceAB> #endmeeting