14:54:31 <trevor_intel> #startmeeting OPNFV Test and Performance
14:54:31 <collabot`> Meeting started Thu Jan 15 14:54:31 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:54:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:54:31 <collabot`> The meeting name has been set to 'opnfv_test_and_performance'
15:02:00 <dfarrell07> #info dfarrell07
15:02:03 * dfarrell07 can take minutes
15:02:06 * dfarrell07 is here from ODL perf/tools team if anyone has any questions
15:03:41 <dfarrell07> #link https://wiki.opnfv.org/wiki/test_and_performance_meetings wiki with agenda
15:05:17 <dfarrell07> #topic Agenda overview / suggestions
15:05:28 <dfarrell07> #info trevor_intel gives overview of agenda
15:06:06 <acm> #info Al Morton
15:06:39 <dfarrell07> #topic Pharos testbed
15:07:01 <dfarrell07> #info Pharos approved by OPNFV TSC on Tuesday
15:08:04 <Chitti> #info chitti
15:09:23 <dfarrell07> #info Discussion about TSC proposal, how it went, what was covered
15:14:08 <dfarrell07> #info Discussion about testbed governance and policy
15:19:07 <Wenjing> https://wiki.opnfv.org/get_started/server_resources
15:19:08 <dfarrell07> #info Discussion about HW test infra
15:19:44 <dfarrell07> #link https://wiki.opnfv.org/get_started/server_resources wiki to document HW resources
15:21:36 <dfarrell07> #info suggestion about classifying HW as public/internal on table linked above
15:22:55 <dfarrell07> #info Discussion about tooling in Pharos testbed
15:27:00 <dfarrell07> #info Discussion about creating artifact repo, uses, info on wiki/email threads
15:29:44 <dfarrell07> #info Discussion about bug tracking - which software should be used (Bugzilla, GitHub Issues), what the LF can provide
15:30:15 <dfarrell07> #info Question about archiving of data (test results, for example)
15:35:16 <dfarrell07> @Person that was just talking to me about demo - what's your handle?
15:35:16 <collabot`> dfarrell07: Error: "Person" is not a valid command.
15:36:25 <dfarrell07> #action dfarrell07 and ODL folks generally to put together docs on what ODL is doing for test results data collection (Jenkins, plot plugin, etc)
15:38:55 <dfarrell07> #info Discussion about connecting with Ixia/Spirent contacts
15:40:05 <dfarrell07> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Tests#Performance_Tools_Overview tools ODL is using for perf testing
15:44:27 <dfarrell07> #action iben to document use of Trello by projects like ODL
15:44:51 <dfarrell07> #link https://trello.com/opnfvdev General OPNFV Trello
15:45:16 <dfarrell07> #topic Status of test environments
15:45:29 <dfarrell07> #info trevor_intel Gives update of Intel's test env
15:45:47 <iben> @iben to work on wiki page for: how does ODL use Trello
15:45:47 <collabot`> iben: Error: "iben" is not a valid command.
15:46:18 <iben> Iben to work on wiki page for: how does ODL use Trello
15:46:23 <dfarrell07> #info Space for about 30 servers in rack, bare metal or VMs, 100 MB/s up/down, OpenVPN
15:46:31 <iben> Iben to work on wiki page for: how does ODL use Jenkins
15:46:34 <dfarrell07> iben: I have you #action'd above :)
15:48:07 <dfarrell07> #undo
15:48:22 <dfarrell07> No undo, humm
15:50:23 <dfarrell07> #info Intel test env using Fuel to provision atm
15:51:53 <iben> #action - All members to update wiki page with hardware specs. Indicate if they are public or internal. https://wiki.opnfv.org/get_started/server_resources
15:56:02 * dfarrell07 is going to have to drop soon (ODL Integration meeting about to start, FYI)
15:56:58 <dfarrell07> #info Wenjing gives details of test infra
15:58:05 <dfarrell07> #info morgan_orange waiting on some HW to come in, somewhat blocked
15:59:22 <iben> #action Iben to update https://wiki.opnfv.org/start with more info on what some of the tools do: jenkins, artifact repos, trello
16:01:03 <iben> #info A salt stack script has been posted to allow automated openstack juno and icehouse builds on various hardware configurations using rhel/centos and debian/ubuntu #link https://github.com/cloudbase/salt-openstack
16:02:11 <dfarrell07> iben: I'm dropping for ODL integration call, FYI. Notes are on you :)
16:18:21 <trevor_intel> # endmeeting
16:18:54 <trevor_intel> #endmeeting