16:05:34 <frankbrockners> #startmeeting BGS
16:05:34 <collabot> Meeting started Mon Feb  2 16:05:34 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:34 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:34 <collabot> The meeting name has been set to 'bgs'
16:05:45 <frankbrockners> #topic Agenda bashing
16:05:57 <frankbrockners> #chair ChrisPriceAB
16:05:57 <collabot> Current chairs: ChrisPriceAB frankbrockners
16:06:10 <frankbrockners> #chair pbandzi
16:06:10 <collabot> Current chairs: ChrisPriceAB frankbrockners pbandzi
16:08:18 <arnaud_orange> can someone provide the gomeeting link?
16:09:21 <pbandzi> https://global.gotomeeting.com/join/158935301
16:11:31 <pbandzi> #topic Fuel base installer  experiences so far
16:11:58 <pbandzi> #info Jonas giving info about what they did with Fuel
16:12:44 <arnaud_orange> thanks
16:12:47 <pbandzi> #info they built some scripts on top of Fuel infrastructure
16:14:34 <pbandzi> #info Joseph asks question: can it be also done viua plugin architecture
16:14:55 <pbandzi> #info it can be done but not eeverything is doable as plugin in Fuels
16:17:04 <pbandzi> #info everything is built inside puppet container no other depndencies needed
16:17:37 <pbandzi> #info integration with ML2 plugin not yet done
16:18:42 <pbandzi> #info is it done in lab or on erricscon setup?
16:19:20 <pbandzi> #info currently it is done in lab but might be also done on e.g. erricson set
16:20:26 <pbandzi> #info the link to gerriy is in mail with agenda
16:20:50 <pbandzi> #link https://gerrit.opnfv.org/gerrit/#/c/14/
16:21:18 <pbandzi> #topic Foreman/Quicstack/Khaleesi install
16:22:02 <pbandzi> #info was tried on Intel setup
16:22:48 <pbandzi> #info a bug in ODL (ODL team is trying to fix that) but can be avoiided by manual install
16:26:14 <pbandzi> #info question: any other tests done with ODL / openstack integratrion?
16:26:39 <pbandzi> #info Joseph: manualy the test were already done
16:27:30 <pbandzi> #info it is integratred but not have info how extensively it was tested
16:29:18 <frankbrockners> #info https://wiki.opendaylight.org/view/OVSDB:Helium_and_Openstack_on_Fedora20 describes ODL and O/S integration - but there might be more recent updates
16:30:19 <frankbrockners> #info it would be great if everyone who has experiences with ODL ML2 integration to provide those (wiki or email)
16:31:16 <pbandzi> #info Palani: tried also foreman, but had trouble with secure server
16:31:51 <pbandzi> info: second issue puppet was not able to trigger up server correctly
16:32:13 <pbandzi> #info: second issue puppet was not able to trigger up server correctly
16:32:46 <pbandzi> #info issues also due to firewall
16:34:00 <pbandzi> #info two setup internal intel (good shape) public setup (has issues)
16:35:48 <frankbrockners> #info http://youtu.be/PS-69pIqOuk
16:36:11 <frankbrockners> #info video recorded by Dan Radez to show automatic ODL install
16:37:55 <pbandzi> #info Joseph offered to update wiki
16:39:05 <bryan_att> #info Bryan Sullivan
16:39:38 <pbandzi> #info We should be able to have integrated ODL/openstack by the end of the week
16:40:39 <pbandzi> #info ODL bug and intel setup issue should be fixed prior to that
16:44:21 <pbandzi> #agreed we want to operational by the next week
16:46:50 <pbandzi> #info Bryan: devs will need have one node setup
16:49:47 <pbandzi> #info pbandzi wil provide scripts for cloning virtual environment on top of linux/kvm-qemu
16:50:58 <pbandzi> #topic Draft release plan
16:53:15 <pbandzi> #info need to describe what we do in order to be clear towards other groups
16:59:13 <pbandzi> #info Jonas propose that someone should describe workflow for gerrit and git
17:00:16 <pbandzi> #info Chris: there are some info on wiki already and should be moved to developer section
17:00:31 <arnaud_orange> #info this is here: https://wiki.opnfv.org/developer
17:02:36 <pbandzi> #endmeeting