14:57:56 <ChrisPriceAB> #startmeeting OPNFV TSC
14:57:56 <collabot> Meeting started Tue Feb  3 14:57:56 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:57:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:57:56 <collabot> The meeting name has been set to 'opnfv_tsc'
14:58:09 <ChrisPriceAB> #topic roll call
14:58:15 <ChrisPriceAB> #info Chris Price
14:58:51 <uli> #info Uli
15:01:42 <palani> #info palani
15:01:52 <hui> #info Hui
15:02:30 <frankbrockners> #info Frank Brockners
15:02:55 <Thinh_> #info Thinh Nguyenphu
15:03:54 <Ashiq> #info Ashiq Khan
15:04:51 <ChrisPriceAB> #topic Approval of previous minutes
15:05:09 <rpaik> #info julien_ZTE
15:05:10 <ChrisPriceAB> #agreed Previous minutes approved.
15:05:18 <ChrisPriceAB> #topic Agenda Bashing
15:05:20 <rpaik> #info Wenjing
15:05:21 <Parviz> #info Parviz Yegani
15:06:23 <tapio_> #info Tapio Tallgren (Nokia)
15:08:02 <ChrisPriceAB> #info Adding an item from aric to the agenda related to release 1 topics
15:08:35 <ChrisPriceAB> #info Lingli, asks to review the dpacc project earlier in the agenda
15:08:42 <ChrisPriceAB> #agree moved to the first item
15:09:27 <ChrisPriceAB> #info ashiq asks if we can discuss the deliverable of the requirements on the call
15:09:37 <ChrisPriceAB> #agree added to the development process discussion
15:10:06 <ChrisPriceAB> #topic Creation review for the dpacc (Data Path Acceleration) project
15:10:25 <ChrisPriceAB> #link https://wiki.opnfv.org/requirements_projects/data_plane_acceleration
15:11:26 <ChrisPriceAB> #chair frankbrockners
15:11:26 <collabot> Current chairs: ChrisPriceAB frankbrockners
15:11:35 <ChrisPriceAB> #chair uli
15:11:35 <collabot> Current chairs: ChrisPriceAB frankbrockners uli
15:11:41 <ChrisPriceAB> #chair rapik
15:11:41 <collabot> Warning: Nick not in channel: rapik
15:11:41 <collabot> Current chairs: ChrisPriceAB frankbrockners rapik uli
15:11:46 <ChrisPriceAB> #chair rpaik
15:11:46 <collabot> Current chairs: ChrisPriceAB frankbrockners rapik rpaik uli
15:12:36 <ChrisPriceAB> #info Lingli describes the histroty for proposing the dpacc project, and outlines the proposal according to a summary of the WiKi description
15:14:41 <dku> #info Dirk Kutscher
15:14:43 <ChrisPriceAB> #info Lingli describes and internal proof of concept for small cell gateways that has identified the needs for dpacc like functionality in the platform
15:15:42 <ChrisPriceAB> #info the goal is to decouple the application layer from the hardware layer, an issue arises in the performance of virtualized devices that requires higher datapath throughput.
15:16:44 <ChrisPriceAB> #info there is an identified need for common API's to present the needed capabilities for dataplane acceleration in a common way for high throughput devices in a virtual environment.
15:20:50 <ChrisPriceAB> #info Lingli outlines the focus interfaces for the activity according to the ETSI NFV functional architecture representative diagram.
15:26:15 <ChrisPriceAB> #info Joseph asks if the proposed changes recently received by the community have been considered.
15:26:39 <bryan_att> #info Bryan Sullivan
15:26:52 <ChrisPriceAB> #info the changes have not yet been able to be incorporated onto the WiKi page, and that further discussions may be required regarding that contribution
15:27:31 <ChrisPriceAB> #info the changes are not deemed to impact the scope or deliverables targetted for the project.
15:30:15 <ChrisPriceAB> #info Bob Monkman identifies some changes that may be resultant of the proposed project scope.
15:32:00 <ChrisPriceAB> #undo
15:32:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1e10610>
15:32:07 <ChrisPriceAB> #info Bob Monkman identifies some changes that may be resultant on the proposed project scope.
15:38:22 <rpaik> #info suggestion from the TSC is for the dpacc project team to revise the wiki/project proposal and come back for a quick review next week
15:39:20 <ChrisPriceAB> #topic OPNFV Release 1 updates
15:40:48 <ChrisPriceAB> #info frankbrockners indicates the team is making progress with two efforts on the installer component.  The efforts looks to extend existing installer tools with OPNFV delta's.
15:41:39 <ChrisPriceAB> #info One approach looks to leverage Fuel as an installer, the other approach looks to leverage quickstack and khaleesi to achieve the same goals.
15:42:23 <ChrisPriceAB> #info OpenDaylight has been integrated into the tools.  Demostrations are planned for these foundations on Monday of next week.
15:43:08 <ChrisPriceAB> #info once the foundation is established the ability for the broader community to add components of the BGS project and establish a goal for march.
15:43:43 <ChrisPriceAB> #link https://wiki.opnfv.org/get_started/get_started_installer_approach
15:45:03 <ChrisPriceAB> #info bryan_att asks for clarifications on the way ODL is integrated.
15:45:45 <ChrisPriceAB> #info frankbrockners describes some of the options being used to approach this task.
15:46:26 <Ashiq> Following Chris's call for volunteers to BGS, docomo will provide one (B. Souville). Hopefully he'll be of some help.
15:47:36 <ChrisPriceAB> #info Uli outlines the CI updates to the diagram meetings on octopus.  Progress is being made on the structure and still awaiting the concrete outputs from BGS.
15:47:43 <rpaik> #link https://etherpad.opnfv.org/p/octopus
15:47:57 <ChrisPriceAB> #info interfaces/dependancies on other porects are being defined.
15:47:58 <frankbrockners> #info See https://wiki.opnfv.org/get_started/get_started_installer_approach for the installer approach in BGS (2-phase approach)
15:49:23 <tapio_> I am planning to install BSG on a couple of servers, should I try quickstack and khaleesi? Or Fuel?
15:50:04 <ChrisPriceAB> #topic Project leads discussion
15:50:46 <ChrisPriceAB> #info aricg asks for project to nominate leads for the project regarding jira and contact for aricg on the project needs and committer roles.
15:51:54 <ChrisPriceAB> #info Uli asks if the projects should assign a project leader.
15:52:12 <aricg> I think I lost audio
15:52:30 * ChrisPriceAB we wil carry the discussion aricg :)
15:53:02 <ChrisPriceAB> #info Heather clarifies that for administrative and infrastructure needs a project representative is needed.
15:55:13 <rpaik> #info send names of project contact person (from the list of committers) to Aric
15:56:30 <dlenrow> in future meeting we should firm up job-description of Project Lead, and then decide when/how we will elect them.
15:57:34 <rpaik> #action Ray/Aric to send emails to mailing lists on project contact persons
15:58:44 <rpaik> #info fbrockners suggests it’d to good to create a teample for project repo names/contact persons/etc. (“key project facts”)
15:59:49 <ChrisPriceAB> #topic OPNFV Security Discussions
16:00:20 <ChrisPriceAB> #info Luke Hinds describes that some e-mail discussion has occured around establishing a secuiry community
16:00:36 <ChrisPriceAB> #info Luke sent an e-mail thread to describe what this might mean
16:03:29 <ChrisPriceAB> #info areas of interest; security discussion list, advisory group, working with other security groups, governance risk and compliance feedbacks, covering eventually LI and security architectures.  (potentially software reviews)
16:07:39 <ChrisPriceAB> #info frankbrockners describes that some functions of the security group may want to integrate themselves with OPNFV operational activities.
16:09:19 <ChrisPriceAB> #topic development process
16:28:49 <ChrisPriceAB> #info discussion occurred :D
16:29:25 <ChrisPriceAB> #topic Creation review for the Parser project
16:29:49 <ChrisPriceAB> #link https://wiki.opnfv.org/parser
16:30:31 <ChrisPriceAB> #info the proposal has been modified to clarify the scope of the project.
16:30:49 <rpaik> #info further discussion on the mailing list for defining methods for working with upstream communities (amongst requirements projects)
16:31:24 <ChrisPriceAB> #info Parser will provide a template translation engine, in the form of a tool to perform this function
16:32:24 <ChrisPriceAB> #info Parser provides an interface northbound of the VIM on the NFVI interface
16:32:57 <ChrisPriceAB> #info intending to be implemented as an integration and testing project
16:34:01 <ChrisPriceAB> #info Parser aims to deliver a translation to HOT, but could be extended to other formats
16:38:39 <ChrisPriceAB> #info bryan_att asks if this proposal is adopting some functionality of the orchestrator.
16:39:37 <ChrisPriceAB> #info uli responds that parser will only consumer deployment templates for functions to HOT
16:50:11 <dlenrow> a diverse group of OPNFV community want to work on this. How would approving this project hurt folks who are putting up all this resistance?
16:54:27 <dlenrow> TSC  job is to allow them to work on what they want to work on. You don't have to like it or care about it or anything else.
16:55:43 <tapio_> I think this is a question of whether this is properly in the scope of OPNFV, as outlined in the founding documents
16:56:37 <tapio_> Also, this needs to fit into the ETSI and OPNFV reference architectures
17:01:38 <ChrisPriceAB> #vote Vote to create the Parser project in OPNFV?  (+1, 0, -1)
17:01:40 <dlenrow> #vote +1
17:01:44 <uli> #vote +1
17:01:45 <julien_ZTE> #vote +1
17:01:46 <rpaik> #change the repo name to “parser”
17:01:48 <bryan_att> +1
17:01:53 <Wenjing> #vote +1
17:01:55 <ChrisPriceAB> #vote +1
17:02:02 <dku> #vote +1
17:02:05 <Parviz> #vote +1
17:02:09 <bryan_att> #vote +1
17:02:24 <tapio_> #vote +1
17:02:27 <Ashiq> #vote +1
17:02:34 <ChrisPriceAB> #endvote
17:03:25 <tapio_> exit
17:03:26 <tapio_> exit
17:03:34 <ChrisPriceAB> #agree the Parser project was approved for creation
17:03:37 <ChrisPriceAB> #endmeeting