16:05:42 <frankbrockners> #startmeeting BGS weekly
16:05:42 <collabot> Meeting started Mon Feb 23 16:05:42 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:42 <collabot> The meeting name has been set to 'bgs_weekly'
16:06:32 <frankbrockners> several of the BGS folks are in Prague -- and all of us just left the conference room to find a quiet place to dial in
16:06:43 <frankbrockners> let's give it a few more min for all of us to join
16:07:01 <frankbrockners> the call is active on https://global.gotomeeting.com/join/158935301
16:07:17 <frankbrockners> so far with Jonas, Randy, Arnaud
16:07:44 <frankbrockners> let's see whether we can get a quorum
16:08:33 <arnaud_orange> David_Orange is with me on the bridge as well
16:09:45 <David_Orange> but we are with the mobile phone in the hall, we will do our best to participate
16:12:17 <frankbrockners> #info Discussion today: (1) Follow-up on topics of the hackfest - see etherpad: https://etherpad.opnfv.org/p/bgs - and (2) take-aways from the meeting in Santa Rosa
16:13:48 <frankbrockners> #link https://etherpad.opnfv.org/p/bgs
16:13:56 <dneary> frankbrockners, Happy to join - I heard the meeting was cancelled
16:14:05 <dneary> frankbrockners, Be on in a minute
16:20:21 <trozet> dialing back in
16:21:17 <arnaud_orange> https://etherpad.opnfv.org/p/bgs
16:21:29 <frankbrockners> https://etherpad.opnfv.org/p/bgs
16:21:42 <dneary> #link https://etherpad.opnfv.org/p/bgs
16:21:51 <dneary> Thanks arnaud_orange, frankbrockners
16:22:37 <frankbrockners> #info current foreman approach uses OVS instance per node. VXLAN is used to interconnect OVSs.
16:26:22 <frankbrockners> #info with the foreman approach, networking is brought up post the base installation (i.e. not through foreman). With Fuel it is currently different - i.e. networking is part of the installer.
16:27:27 <frankbrockners> #info good approach is to separate concerns between networking and base-installer.
16:27:54 <frankbrockners> #info with the foreman approach, networking isn't automated yet: Good time to agree on the network layout
16:30:23 <frankbrockners> #info trozet gave an overview on the BGS session at Santa Rosa
16:30:47 <frankbrockners> #info interest from several people to replicate the environment in a virtual environment locally
16:31:16 <frankbrockners> #info integration into Intel lab and support for O/S HA
16:34:45 <frankbrockners> #info for OPNFV release #1 we'll not do ODL clustering (Helium version of Neutron plugin does not support clustering - clustering support expected for Lithium)
16:35:25 <frankbrockners> #info Question: Are there conflicts in dependencies between ODL and O/S?
16:36:48 <frankbrockners> #info trozet mentioned that he's not aware of any - but he's going to check with his friends
16:40:35 <frankbrockners> #info dneary - clearwater might have a set of images that we might want to use
16:41:13 <dneary> frankbrockners, Can you chair me, please? I'll share the minutes burden
16:42:06 <frankbrockners> #chair dneary
16:42:06 <collabot> Current chairs: dneary frankbrockners
16:42:11 <dneary> Thanks
16:42:38 <dneary> #info If sample VNFs have Glance images and a Heat template we can use it would be an easy way to get started
16:43:02 <dneary> #action Dave to contact the Test VNF project to see if they have something we can use
16:47:23 <dneary> #info Discussion around common test framework - nothing standard being used right now
16:48:10 <dneary> #action Jonas to create a starting point from the Tempest tests he is running on the Fuel deployment, and Tim to review it afterwards
16:54:21 <frankbrockners> #info 2 more PODs from Intel: One for BGS and one for vSwitch characterization
16:55:01 <dneary> frankbrockners, Who was that last speaker?
16:55:23 <frankbrockners> dneary: Praveen Kumar
16:55:35 <frankbrockners> #link http://hackstack.org/x/blog/2014/08/17/openwrt-images-for-openstack/
16:56:11 <dneary> And what was the 2nd VNF he mentioned, OpenWRT and...?
16:57:11 <dneary> #info Praveen Kumar will work on creating an OVA for OpenWRT and PF-Sense to run on the sample deployments
16:57:43 <dneary> #info Praveen: What is the goal? Frank: Verify that traffic passes - ping is a good test case
17:02:36 <trozet> one thing that would be cool is once openwrt or router type vnf is working.  Bring up instances that use jmeter or some type of traffic generation, setup a firewall on openwrt, and gather stats on different protocol traffic types, http, p2p, etc and see stats, if the firewall works etc.
17:03:03 <frankbrockners> #info trozet: one thing that would be cool is once openwrt or router type vnf is working.  Bring up instances that use jmeter or some type of traffic generation, setup a firewall on openwrt, and gather stats on different protocol traffic types, http, p2p, etc and see stats, if the firewall works etc.
17:03:09 <frankbrockners> #endmeeting