14:01:41 <rpaik> #startmeeting OPNFV TSC call
14:01:41 <collabot> Meeting started Tue Mar 17 14:01:41 2015 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:41 <collabot> The meeting name has been set to 'opnfv_tsc_call'
14:01:42 <collabot> frankbrockners: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:01:55 <Gerald_K> #info Gerald Kunzmann (DOCOMO)
14:02:02 <ulik> #info Uli Kleber
14:02:13 <rpaik> #chair frankbrockners
14:02:13 <collabot> Current chairs: frankbrockners rpaik
14:02:30 <plynch> #info Pierre Lynch
14:02:40 <frankbrockners> #info Frank Brockners
14:02:46 <dku> #info Dirk Kutscher
14:03:28 <HKirksey> #info Heather Kirksey
14:04:39 <tapio__> #info Tapio Tallgren (Nokia)
14:04:52 <Wenjing> #info Wenjing
14:05:19 <rpaik> #info previous minutes approved
14:08:20 <rpaik> #info Prathima from LF introduced the OPNFV Ambassadors program for technical speaking opportunities
14:09:46 <B_Smith_> can we have the email address;s
14:09:58 <rpaik> #info similar program has been very successful in OpenDaylight.  If you are interested in participating, please send an email to Prathima.  A mailing list will be created and we can help with the presentation materials.
14:10:36 <rpaik> #action Prathima/Ray: post the relevant info on the wiki
14:11:05 <rpaik> #info emails: pramesh@linuxfoundation.org & rpaik@linuxfoundation.org
14:11:24 <Parviz> #info Parviz Yegani
14:13:06 <ulik> my question is: will the ambassador program help also if we already have an opportunity, so we can speak o behalf of ONNFV
14:14:36 <rpaik> #info question is if there is a process for getting contents approved.
14:15:29 <rpaik> #info Prathima replied that she will come up with a more structured proposals in a few weeks
14:16:02 <rpaik> #info Heather added that this is not just for TSC reps, but everyone in the technical community
14:16:56 <rpaik> #info Brandon provided a mkt committee update
14:17:30 <rpaik> #info A succcessful MWC (power hour presentation + reception)
14:18:36 <rpaik> #info Powerhour video will also be posted along with a blog post recapping MWC activities
14:19:52 <rpaik> #info Release 1 campaign in the works (e.g. top level messaging, internal FAQ, release diagram, press briefings, etc.)
14:20:57 <rpaik> #info upcoming events: NFV World Congress (May) now in the process of identifying speakers
14:22:23 <rpaik> #info can send questions to bwick@linuxfoundation.org
14:23:41 <rpaik> #info Open Netowrking Summit (June): tutorial + dev track.  In process of identifying speakers
14:24:14 <iben> 14-18 June - ONS Summit - http://www.opennetsummit.org/
14:24:20 <rpaik> #info Open Daylight Summit (July): Speakerships + co-located Hackfests
14:24:25 <iben> 5-7 May 2015, San Jose, CA - NFV World Congress - http://www.layer123.com/nfv
14:24:42 <iben> #info 5-7 May 2015, San Jose, CA - NFV World Congress - http://www.layer123.com/nfv
14:24:53 <iben> #info 14-18 June - ONS Summit - http://www.opennetsummit.org/
14:25:21 <iben> #info 18-22 May 2015 - Vancouver, Canada - OpenStack Summit - https://www.openstack.org/
14:26:05 <rpaik> #info Are summary of events available?
14:26:55 <cgoncalves> rpaik: https://wiki.opnfv.org/#community_events
14:29:08 <rpaik> #action Ray/Brandon: investigate where we can post event information on the wiki
14:29:21 <rpaik> starting with MWC
14:31:35 <rpaik> #info having these information available is helpful for community building
14:32:05 <rpaik> #info Konstantin reports that all hardware has been racked
14:32:28 <rpaik> #info there is a mailing list for infra discussion
14:33:10 <rpaik> #info leads for Pharos, Functest, and BGS needs to be on the mailing list
14:33:59 <rpaik> #info suggestion is to send an email to opnfv-tech-discuss to setup a meeting
14:35:39 <rpaik> #action Ray to send an email and target a meeting on Thursday (incl. Aric & Konstatin)
14:37:12 <iben> where’s the link?
14:37:49 <aricg> #info HW_Front https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/OPNFVHardwareFront.jpg
14:38:06 <aricg> #info HW_Rear https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/OPNFVHardwareRear.png
14:38:29 <iben> nice!  12 cisco UCS blades…
14:39:02 <rpaik> #info Heather provided an update on OpenStack Summit.  Now the proposal is to have an OPNFV Day on Monday.  And participate in Telco WG Design Summit Wed/Thur (where blueprints will be discussed)
14:39:43 <rpaik> #info Plus an OPNFV reception on Monday evening after the booth crawl
14:41:56 <rpaik> #info On Monday, we have a room after keynote is over until 6pm.  More direct upstream engagement (vs. a traditional hackfest).  How do we organize the day so that it is productive/useful?
14:43:51 <rpaik> #link https://etherpad.opnfv.org/p/Vancouver_OpenStack
14:46:36 <rpaik> #info Ray will also have invitation letter information available
14:47:25 <rpaik> #info Heather will add information on conference passes on etherpad
14:48:09 <iben> we should have some logo pin or stickers
14:48:21 <hui> 22:47 <rpaik> #info Heather will add information on conference passes on etherpad
14:48:28 <iben> when we go to a conference we can put these on our lanyards
14:48:37 <hui> sorry mistake
14:48:54 <iben> thoughts?
14:50:10 <iben> #topic release names - rivers
14:50:40 <dneary> Winner over what option?
14:50:43 <iben> what was the second runner up?
14:50:52 <iben> avon
14:50:57 <iben> and what was the first?
14:51:01 <iben> how do you spell it?
14:51:01 <dneary> Arno
14:51:04 <iben> arno!
14:51:10 <rpaik> #info Ray shared that Arno is the name for Release 1
14:51:29 <Susana> In Florence
14:51:38 <fdegir> avon is a brand
14:51:43 <fdegir> so it's good arno won
14:51:58 <dneary> I think the "pick 5 options" made it harder - if everyone chose Arno and Avon as viable names, they're of course neck & neck
14:52:12 <dneary> Avon isn't a brand in SDN though :-)
14:52:22 <dneary> Trademarks aredomain specific
14:52:33 <rpaik> #info Fatih gave an update on dev tools training
14:52:46 <dneary> Avon would have allowed a Shakespeare theme
14:53:48 <rpaik> #info presentation material in place.  also includes OPNFV workflow discussion
14:54:42 <rpaik> #info session maybe ~2 hours long
14:56:14 <rpaik> #info Frank suggests 2 separate sessions for multiple timezones
14:56:42 <B_Smith_> To virtualize or not...that is the question
14:57:40 <iben> #link http://docs.openstack.org/icehouse/training-guides/content/ for reference
14:57:55 <rpaik> #action Ray/Fatih/Iben/Aric to announce schedule to mailing lists
14:58:39 <aricg> any suggestion for a file name in each repo that new contributors modify as part of the training?
14:58:51 <rpaik> #info Iben is working on developing training content based on recordings
14:58:55 <aricg> (add your name to the file and a few goals, submit for review etc)
15:01:26 <aricg> Etherpad on training for the interested https://etherpad.opnfv.org/p/tools_training
15:01:30 <fdegir> #info Suggestion is to have 3 parts in one go in a training session; General OPNFV Developer Tool Info, OPNFV Developer Workflow, and live Hands on session
15:02:36 <frankbrockners> will dial back in
15:03:00 <dneary> frankbrockners, We did hear you, but it seems like there's a big lag
15:03:35 <dneary> Is this call 1h or 2h?
15:03:56 <aricg> dneary: 2h
15:04:22 <dneary> Thanks aricg
15:06:14 <rpaik> #info Ray reminds eeryone not to use release names in the codebase (file name is OK)
15:07:08 <dneary> frankbrockners, We hear you
15:08:09 <dneary> frankbrockners, Sorry, I couldn't go to BGS meeting yesterday
15:08:22 <rpaik> #topic project plans & tracking
15:09:37 <rpaik> #info Foreman team maybe able to provide HA.  Cannonical team will start working on juju path
15:10:53 <dneary> #info BGS project is working on defining the commonalities across the final system states after the multiple installers
15:11:03 <rpaik> #info Frank recommends having system states better defined in the wiki
15:11:09 <rpaik> #chair dneary
15:11:09 <collabot> Current chairs: dneary frankbrockners rpaik
15:11:09 <dneary> #info Another collaboration area is a shared test suite to run on the platform
15:11:15 <dneary> Thanks rpaik
15:11:24 <dneary> I think the infos still work
15:11:45 <B_Smith_> what is the call after this one?
15:13:51 <rpaik> #info Uli provided update on Octopus.  Reviewed scripts from the Fuel team yesterday.  Looking forward to running in Jenkins after issues are worked out
15:13:53 * dneary does not know
15:17:11 <rpaik> #info Trevor provided Functest update. Communicating with Palani if he’s still interested in being a project lead.  Coordination with Ci & BGS teams are needed
15:18:00 <aricg> got dropped from the call.
15:18:43 <rpaik> #info Uli suggests having a rep from Octopus join the Testing team meeting on Thursday
15:22:23 <iben> the test vm should be built as part of the ci
15:22:41 <iben> but it would be part of another project like functest
15:22:51 <rpaik> #action Trevor to send a wiki link so that people can provide feedback
15:24:49 <rpaik> #info Iben gave an update on documentation.  Training will cover documentation process.
15:28:55 <rpaik> #info git will be used for documentation
15:29:21 <julien_ZTE> #info I suggest a tool for markdown, MOU. It's easy to use and learn.
15:29:40 <iben> #link https://wiki.openstack.org/wiki/Documentation/HowTo
15:35:57 <rpaik> #info There are two expertise.  One to write the documentation for release 1 and the other is to establish a documentation process
15:41:52 <rprakash> #info iben can you include me in your invite
15:42:13 <rpaik> #action Iben to schedule a meeting with Bryan and others to walk through the potential process
15:43:43 <dneary> Hmmm
15:43:49 <julien_ZTE> #info tool like Word does not support version control
15:43:54 <dneary> Anyone who can write a Word doc can write plain text
15:44:06 <iben> #agreed
15:44:12 <tapio__> +1
15:44:39 <dneary> julien_ZTE, Word does have version control internally (if it's enabled and people use it, you can record changes and save versions
15:45:20 <Gerald_K> plain text cannot have figures etc included (except ascii art)
15:46:10 <tapio__> I would not use Word for version control (done that once)
15:46:50 <Gerald_K> depending on the number of authors. few authors word is great. many changes -> it becomes a mess
15:46:50 <julien_ZTE> #info dneary, yes Word support internal control, but no tools can compare 2 different version of it.
15:49:01 <dneary> tapio__, I agree
15:49:17 <dneary> For sure, the best approach is version control with plain text
15:49:35 <rpaik> #topic project proposal review VIM Northbound Model and Interface
15:49:48 <Gerald_K> word can compare versions: http://support.microsoft.com/en-us/kb/306484
15:50:07 <rpaik> #info Tianran Zhou (Huawei) presenting the proposal
15:52:50 <rpaik> #info goal is to provide consistent/intuitive northbound interfaces for VIM
16:02:07 <rpaik> #info Disuccsion on collaboation with ETSI NFV, scope, etc. may need to be discussed on a Thursday meeting.  Schedule for another quick review at the next TSC call.
16:02:17 <LouisF> #info Louis Fourie
16:02:48 <rpaik> #stopmeeting
16:03:00 <rpaik> #endmeeting