#opnfv-meeting: OPNFV TSC Meeting

Meeting started by ChrisPriceAB at 13:56:08 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:56:14)
    1. Carlos Goncalves (proxying Dirk Kutscher) (cgoncalves, 13:57:32)
    2. Chris Price (ChrisPriceAB, 13:57:37)
    3. Frank Brockners (frankbrockners, 13:59:06)
    4. Uli Kleber (ulik, 13:59:08)
    5. Bryan Sullivan (bryan_att, 14:00:07)
    6. Tapio Tallgren (Nokia) (tapio_, 14:00:58)
    7. dlenrow (dlenrow, 14:01:08)

  2. Approval of previous minutes (ChrisPriceAB, 14:01:56)
    1. AGREED: TSC approves the previous meetings minutes (ChrisPriceAB, 14:02:17)
    2. Chris Wright (cdub, 14:02:26)

  3. Agenda Bashing (ChrisPriceAB, 14:02:32)
    1. unanimously approved agenda of last tsc meeting (rprakash, 14:02:53)
    2. frankbrockners raises the pending actions on populating the wiki with event details (ChrisPriceAB, 14:04:33)
    3. Pierre Lynch (plynch, 14:04:50)
    4. frankbrockers asks for a discussion on communication tools and quality (ChrisPriceAB, 14:05:16)
    5. iben asks is it is the same topic as meeting methods and tooling (ChrisPriceAB, 14:05:52)
    6. Parviz Yegani (Parviz, 14:05:56)
    7. video & recording for external marketing and internal to be decoupled (rprakash, 14:06:28)
    8. added to the agenda OPNFV communications tools and meeting methods (ChrisPriceAB, 14:06:36)
    9. https://wiki.opnfv.org/wiki/tsc TSC meeting Agenda (ChrisPriceAB, 14:07:07)

  4. OPNFV videos & recordings - sharing and storing (ChrisPriceAB, 14:08:18)
    1. https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg/featured OPNFV YouTube channel (ChrisPriceAB, 14:08:56)
    2. video recordings include training and tutorial and need storage and youtube channel and /or using different methods (rprakash, 14:10:27)
    3. YouTube is blocked in China so an alternative video website would be needed for our members in China (ChrisPriceAB, 14:11:01)
    4. China has limitation so we can use our own opnfv channels in different websites in china to be decides through email communications (rprakash, 14:12:44)
    5. look for ways to organize marketing vs. tutorials on YouTube (rpaik, 14:13:32)
    6. having one channel with different playslists and content currently managed by Prothima (rprakash, 14:14:09)
    7. Ray to investigate options with Howard in China (rpaik, 14:14:14)
    8. Iben and Chris have volunteered besides Prothoma, Ray and Brandon (rprakash, 14:15:17)
    9. ACTION: Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing. (ChrisPriceAB, 14:15:46)

  5. OPNFV communications tools and meeting methods (ChrisPriceAB, 14:17:42)
    1. https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg <— this is the OPNFV youtube channel (iben, 14:18:06)
    2. frankbrockners outlines some concerns with conflicts between meetings using the gotomeeting account. (ChrisPriceAB, 14:18:21)
    3. may be resolved with additional accounts. (ChrisPriceAB, 14:18:38)
    4. multiple meetings using one gotomeeting account is difficult to handle due to overruns, echos, etc. (rprakash, 14:18:57)
    5. at time it is difficult to hear and communicate using online meeting tools. (ChrisPriceAB, 14:19:03)
    6. whether we should have alternate tools and solutions for recording or using irc more often, create another sub-team to decide this (rprakash, 14:20:30)
    7. frankbrockners asks for a group to investigate and make proposals for how we meet in OPNFV (ChrisPriceAB, 14:23:07)
    8. may be irc could be better solution - lets take it offline - look outside of opnfv - va;ue based on existing teams value based on communications (rprakash, 14:23:43)
    9. some OpenDaylight group uses Google hangout (zhipeng, 14:24:35)
    10. There is certain Hangout recording tool (zhipeng, 14:25:04)
    11. ACTION: frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions (ChrisPriceAB, 14:26:06)

  6. Summit travel planning and registration etc… (ChrisPriceAB, 14:26:54)
    1. no opnfv meetup registration at openstack (ChrisPriceAB, 14:29:27)
    2. - It will be event by event basis using special code for co-location basis with registration code (rprakash, 14:29:42)
    3. https://wiki.opnfv.org/#community_events (rprakash, 14:31:29)
    4. ACTION: rpaik to add a link to the registration page for each event in the event table on wiki.opnfv.org (ChrisPriceAB, 14:31:57)
    5. https://etherpad.opnfv.org/p/Vancouver_OpenStack (rprakash, 14:32:10)
    6. Notes column on the page contains Event content link (rprakash, 14:33:59)
    7. community events are different from TSC meeting (rprakash, 14:34:49)
    8. please update the wiki if something is needed (rprakash, 14:36:44)
    9. send email to Heather for any info on passes etc. (rprakash, 14:37:57)
    10. Hetaher wants contributors to add to etherpad for Vacouver summit Monday (rprakash, 14:39:37)

  7. OPNFV functest project issues (ChrisPriceAB, 14:39:41)
    1. http://lists.opnfv.org/pipermail/opnfv-tsc/2015-March/000706.html email thread on the topic (ChrisPriceAB, 14:40:00)
    2. Iben ready to lead the func test team (rprakash, 14:41:55)
    3. whether TSC should take action to 6-new name as commiters and change the list to get work done (rprakash, 14:43:26)
    4. can existing team nominate some one from the list on func test site (rprakash, 14:45:06)
    5. please add me to the Functest project, I have done a lot of work in this area (mhaugh, 14:46:55)
    6. why not get an email from Palani to Iben to be brought in as new memeber and then let him lead? (rprakash, 14:47:40)
    7. https://wiki.opnfv.org/developer/committer_promotions committer promotion process (ChrisPriceAB, 14:47:41)
    8. current committers can also +2 whatever comes into the repo (rpaik, 14:50:14)
    9. trevot to chase commiters and get 5 for getting majority for approval (rprakash, 14:52:54)
    10. ACTION: trevor to wrangle the existing committers to vote in and approve the new committers to the project (ChrisPriceAB, 14:53:49)

  8. Development process and guidelines discussions (ChrisPriceAB, 14:54:12)
    1. TSC will approve the project based on the scope defined at the time of approval and if it chnages need to bring back to TSC for approval (rprakash, 14:56:01)
    2. project leads need to communite commiter changes (showing votes in IRC, email, etc.) (rpaik, 15:00:22)
    3. commiterlist addition/changes should be conveyed to opnfv help desk (Aric Garner) by sending email with proof of votes (rprakash, 15:00:49)
    4. require tools for handling managing blue prints etc (rprakash, 15:02:49)
    5. https://wiki.opnfv.org/requirements_projects proposed ways of working with requirements projects (ChrisPriceAB, 15:02:59)
    6. binary artifacts as opposed to ascii so one can use different tools and sio can be discussed in community (rprakash, 15:09:29)

  9. Arno and OPNFV release graphic (ChrisPriceAB, 15:09:34)
    1. Chris Morgan Parveez Frnak proposed different release grapahics and under considerations for selection and options (rprakash, 15:11:10)
    2. Ray & Heather to go over and continue brainstorming for slection (rprakash, 15:12:19)
    3. http://lists.opnfv.org/pipermail/opnfv-tsc/2015-March/000691.html reference to the proposed diagram from frank (ChrisPriceAB, 15:13:00)
    4. need consensus for name change for required for projects based on marketing needs (rprakash, 15:13:52)
    5. Types of Graphics needed and release representative , process representative and finally time line representative - Friday guidelines (rprakash, 15:15:04)
    6. work with creative services to finalize and we will have another look (rprakash, 15:15:53)
    7. Parviz had some questions on process what creative service will do and that can wait for return graphics for creative services (rprakash, 15:18:19)
    8. descriptive names describing function and legends (rprakash, 15:19:52)
    9. come back to the community with two versions: codename vs. descriptors (rpaik, 15:21:14)

  10. Arno release candidacy planning (ChrisPriceAB, 15:21:38)
    1. openstack compute , openstack network like opnfv function test etc in future (rprakash, 15:21:40)
    2. https://wiki.opnfv.org/releases/arno/releasecandidates release candidate plan (ChrisPriceAB, 15:21:59)
    3. irc meetings for rc release 7 AP PDT Thursdays (rprakash, 15:26:05)
    4. AGREED: to run the RC meeting via IRC on the Thursday at 07:00 AM Pacific time, directly following the weekly tech call (ChrisPriceAB, 15:26:30)
    5. https://www.irccloud.com is a great option (frankbrockners, 15:27:29)

  11. Arno Project plans & tracking (ChrisPriceAB, 15:28:39)
    1. common understanding BGS to reach before Thursday for rc0 reporting (rprakash, 15:30:58)
    2. Octopus should be ready for rc0 since LF hardware will be ready by wednesday (rprakash, 15:32:55)
    3. https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/lfwirefront.png (aricg, 15:33:10)
    4. https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/lfwirerear.png (aricg, 15:33:17)
    5. image readiness is what is required for rc0 (rprakash, 15:34:07)
    6. function test - running Jenkins on different labs - end of week part of function test running (rprakash, 15:35:15)
    7. documentation may need some 100 person hours (rprakash, 15:35:55)
    8. OSCAR is post release 1 - BGS will be dessolved and multiple option for Release 2 OSCR, Fuel, Juju projects tec (rprakash, 15:36:53)
    9. Installer scripts will be maintained in storage and maintained for future with new name for BGSc. (rprakash, 15:39:22)

  12. TSC approval of OPNFV Documentation project (ChrisPriceAB, 15:39:35)
    1. vimnbi can wait for documentaion project (rprakash, 15:39:45)
    2. https://wiki.opnfv.org/documentation_projects/opnfv_documentation (ChrisPriceAB, 15:40:03)
    3. Documentation link contains all the required elements for release as described (rprakash, 15:43:03)
    4. https://wiki.opnfv.org/documentation_projects (iben, 15:45:23)
    5. some standardization for documents ans some more details (rprakash, 15:45:34)
    6. Document to wiki and pdf using tool as listed by iben (rprakash, 15:48:11)
    7. VOTE: Voted on "Vote to create the OPNFV Documentation project?" Results are, +1: 10 (ChrisPriceAB, 15:49:17)
    8. rprakash proxy votes for Wenjing, on the phone, voted orally. (dneary, 15:49:27)

  13. Re-visit VIM Northbound Model and Interface review (ChrisPriceAB, 15:49:52)
    1. https://wiki.opnfv.org/requirements_projects/vimnbi project proposal (ChrisPriceAB, 15:50:09)
    2. https://wiki.opnfv.org/requirements_projects/vimnbi (rpaik, 15:50:10)
    3. “service orientated abstraction” will be the focus of the project (rpaik, 15:52:19)
    4. renaming vimnbi o serv ice oriented nbi might hlep show the limited scope (rprakash, 15:52:56)
    5. Parveez where shimlayer sits (rprakash, 15:53:49)
    6. on what rather than how (ChrisPriceAB, 15:55:37)
    7. VNFM or orchestrator can be edited for correctness after the approval if needed (rprakash, 15:58:02)
    8. previous discussions surrounding parser is not have any relationship with this (rprakash, 15:59:25)
    9. questions asked to be send to email and vote next week (rprakash, 16:00:40)
    10. send questions to the mailing list. will vote only next week (no discussions) (rpaik, 16:00:55)
    11. no presentation for vimnbi next week (rprakash, 16:01:18)


Meeting ended at 16:01:41 UTC (full logs).

Action items

  1. Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing.
  2. frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
  3. rpaik to add a link to the registration page for each event in the event table on wiki.opnfv.org
  4. trevor to wrangle the existing committers to vote in and approve the new committers to the project


Action items, by person

  1. bryan_att
    1. frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
  2. ChrisPriceAB
    1. Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing.
  3. dlenrow
    1. frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
  4. frankbrockners
    1. frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
  5. iben
    1. Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing.
    2. frankbrockners, ray nugent, Iben, dlenrow, bryan_att to look into this issue and propose solutions
  6. rpaik
    1. Iben, ChrisPriceAB, rpaik, Prathim and Brandon to resolve video storage and sharing.
    2. rpaik to add a link to the registration page for each event in the event table on wiki.opnfv.org


People present (lines said)

  1. rprakash (58)
  2. ChrisPriceAB (57)
  3. dneary (14)
  4. rpaik (13)
  5. collabot (12)
  6. frankbrockners (10)
  7. cdub (10)
  8. dlenrow (8)
  9. bryan_att (6)
  10. iben (4)
  11. aricg (3)
  12. cgoncalves (3)
  13. tapio_ (3)
  14. ulik (3)
  15. zhipeng (2)
  16. plynch (1)
  17. mhaugh (1)
  18. Parviz (1)
  19. julien_ZTE (1)


Generated by MeetBot 0.1.4.