15:59:27 <rpaik> #startmeeting OPNFV HW Update
15:59:27 <collabot> Meeting started Sun Apr 19 15:59:27 2015 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:27 <collabot> The meeting name has been set to 'opnfv_hw_update'
15:59:45 <[1]JonasB> #info Jonas Bjurel
16:00:09 <rpaik> #info Ray
16:01:52 <lmcdasm> #dan
16:03:14 <rpaik> know we have issues on POD2, but do we have anything on POD1?
16:04:29 <rpaik> Dan was able to get on to the jumphost
16:04:53 <rpaik> Gateway & IP don’t match for POD2
16:05:21 <[1]JonasB> What is the issue with POD2?
16:06:59 <rpaik> #info Peter will have to complete the VLAN setup on POD2
16:07:44 <[1]JonasB> When can that be done?
16:08:37 <[1]JonasB> Is Peter online?
16:09:24 <[1]JonasB> Daniel, can you explain the issues you hit?
16:09:44 <lmcdasm> #info - first was some VPN instability but aricg and i fixed it
16:10:02 <lmcdasm> #info - second - there is no infrstracture setup on POD2 (i.e the GW and IP networks arent in place).
16:10:07 <rpaik> #info Frank mentions that Peter does not have email access over the weekend.
16:11:03 <[1]JonasB> OK, so basically the POD was not configured other than the jumphost
16:11:45 <lmcdasm> #info - OS was done - but Peter didnt have time to setup the VLANs on the switch
16:11:50 <[1]JonasB> In what timezone is Peter, anyone know?
16:12:01 <lmcdasm> #info - and there is a question i have about the nic setup on the Jumpstart server
16:12:15 <rpaik> #info consensus on separate jumphosts (one for Foreman and another for Fuel)
16:12:16 <lmcdasm> #info - Peter is Europe.. so the plan is (we are on conf call on GTM call Jonas)
16:13:26 <rprakash> can you send it on #opnfv-meeting
16:13:43 <rprakash> #link where?
16:15:10 <lmcdasm> rprakash - i sent it around to the infra-steering group list
16:15:18 <rprakash> got it thanks
16:25:41 <aricg> does this help? https://dl.dropboxusercontent.com/u/12773330/opnfv_hw_pics/lf_hw_conf.txt
16:26:39 <lmcdasm> not really
16:26:55 <lmcdasm> cause the IP subnet assignmend is wrong (172.30.9.66/26 with a GW of 172.30.9.1)
16:27:22 <aricg> okay should be /25 ?
16:27:41 <aricg> its just a typo perhaps?
16:27:44 <lmcdasm> i dunno.
16:27:58 <lmcdasm> can someone look at the switch and see if there is any config there?
16:28:07 <aricg> we have the 172.30.9.64/25 range
16:28:51 <lmcdasm> ok.. lemme get the VPN setup and login and look
16:29:01 <lmcdasm> can you tell me what vlans are setup for POD2?
16:33:34 <aricg> pod1 https://gist.github.com/Aricg/b7709ca5ebb7ae903a3b
16:36:28 <rpaik> #action Dan to work with Aric on POD1 for now
16:36:36 <aricg> lmcdasm: pass me your pubkey
16:37:28 <lmcdasm> gpg or rsa?
16:37:51 <rpaik> #action Chris/Frank to talk to Peter tomorrow morning (CET) to compelte the setup for POD2
16:40:20 <aricg> lmcdasm: ssh key for access to opnfv@172.30.9.66
16:41:52 <lmcdasm> k
16:42:19 <lmcdasm> sent you the key in a mail
16:42:24 <lmcdasm> is ping turned off.
16:42:48 <aricg> you can ssh in now
16:43:10 <ChrisPriceAB> shall we get this wiki specifically in the right state?  https://wiki.opnfv.org/get_started/lflab_hosting
16:43:35 <rpaik> #info recommend update documents on the wiki (vs. email)
16:44:36 <lmcdasm> hmm. did the server just die?
16:44:52 <aricg> lmcdasm: no im still on
16:44:56 <aricg> problems?
16:44:57 <lmcdasm> ok
16:45:09 <lmcdasm> yes.. i waas in... ran virt-what
16:45:19 <lmcdasm> and then hung.. can you kil my ssh session.
16:45:23 <lmcdasm> (or i can get in via console)>
16:45:35 <lmcdasm> its ok now
16:45:45 <rpaik> #info now Fuel will be on POD1
16:46:40 <lmcdasm> hmm.
16:46:46 <lmcdasm> seems like its freezing quit a bit
16:47:42 <aricg> over ssh? not happeing here...
16:47:53 <lmcdasm> ya/.... seems strange.. lemme try something
16:48:05 <lmcdasm> found it
16:49:19 <rpaik> #endmeeting