#opnfv-meeting: Octopus weekly meeting

Meeting started by ulik at 14:00:37 UTC (full logs).

Meeting summary

    1. Uli Kleber (ulik, 14:01:06)
    2. (lmcdasm, 14:01:07)
    3. Fatih Degirmenci (fdegir, 14:01:13)
    4. aricg (aricg, 14:01:52)
    5. zhifeng.jiang (zhifeng, 14:02:02)
    6. https://www.irccloud.com/pastebin/CnzaOtld (ulik, 14:03:15)

  1. agenda bashing (ulik, 14:03:34)
  2. Status of LF hardware (ulik, 14:04:55)
    1. JS from LF POD1 is connected (fdegir, 14:05:59)
    2. pbandzi working on setting up LF POD2 (fdegir, 14:11:38)
    3. pbandzi says POD2 ip 172.30.9.72 (fdegir, 14:16:08)
    4. more info coming (fdegir, 14:16:31)
    5. - so the focus is now back to POD2 today? (lmcdasm, 14:17:25)
    6. - has any of the followup actions that i requestsed on Saturday or Sunday been implemented? (lmcdasm, 14:17:42)
    7. plesae let me know - and if POD1 will be done today or when - so that i can logoff (lmcdasm, 14:18:03)
    8. - what?? what yesterdays decision??? (lmcdasm, 14:18:18)
    9. let's summarize status of POD2 and then move to POD1. (ulik, 14:18:28)
    10. fuel -> pod1 (fdegir, 14:18:44)
    11. POD2 setup in progress and will be used for Foreman. (ulik, 14:18:53)
    12. foreman -> pod2 (fdegir, 14:18:57)
    13. - no support over the weekend, VLAns not in place, networking not sorted, FUEL VLans not provisioned (lmcdasm, 14:19:52)
    14. outstanding question of split-NIC approach remains (lmcdasm, 14:20:06)
    15. -FUEL installed and Running, but not deployable due to lack of readiness of the LAB (lmcdasm, 14:20:20)
    16. - Frank and team has asked for "another" diagram .. we need to find a better method cause we have not made a signle move on this networking setup for days (lmcdasm, 14:20:53)
    17. https://etherpads.opnfv.org/p/lfhw (rprakash, 14:21:07)
    18. - link doesnt work (lmcdasm, 14:21:33)
    19. https://etherpad.opnfv.org/p/lfwh (ulik, 14:21:51)
    20. - so.. anyone else want to chime in here? Has anyone reviewed the PPT and questions sent out? (lmcdasm, 14:21:59)

  3. Arno related jira topics (ulik, 14:30:57)
    1. I found 3 critical and 19 major topics (not closed) (ulik, 14:31:29)
    2. fdegir has gone through the jira backlog and applied label R1 to the ones needed for R1 (fdegir, 14:31:48)
    3. 2 are for Juju, 3 for OpenSteak, 1 for compass (ulik, 14:31:51)
    4. https://jira.opnfv.org/issues/?jql=project%20%3D%20OCTO%20AND%20status%20in%20%28Open%2C%20%22In%20Progress%22%2C%20Reopened%29%20AND%20labels%20%3D%20R1 (fdegir, 14:32:39)
    5. closed and resolved items are excluded (fdegir, 14:33:38)
    6. Query is based on BGS Installers passed RC(s) (fdegir, 14:35:29)
    7. Fuel & Foreman Daily Pipelines have highest prio at the moment (fdegir, 14:36:10)
    8. Deployment stories are either in progress or about to be started for these installers (fdegir, 14:37:08)
    9. Info regarding funcTest is yet to be received (fdegir, 14:37:32)
    10. we also have some doc work going on (fdegir, 14:42:50)
    11. jjb-usage and artifact-repo docs are under review for corresponding jira stories (fdegir, 14:43:23)
    12. 2 other doc stories; slave connection and existing jobs (fdegir, 14:43:59)
    13. are pending (fdegir, 14:44:09)
    14. All, please review! can you put some links? (ulik, 14:46:42)
    15. https://gerrit.opnfv.org/gerrit/364 (fdegir, 14:47:15)
    16. https://gerrit.opnfv.org/gerrit/393 (fdegir, 14:47:26)
    17. Thanks! 2 other docs. maybe we can share already a part of it so people can start review? (ulik, 14:48:04)
    18. that included #topic Documentation status ;-) (ulik, 14:50:43)

  4. Review process (ulik, 14:52:37)
    1. fdegir has reminded people to follow process (ulik, 14:52:59)
    2. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-April/002315.html (fdegir, 14:53:11)
    3. latest version of the guide for documentation (vlaza, 14:54:02)
    4. https://wiki.opnfv.org/documentation/tools (vlaza, 14:54:07)
    5. AGREED: to follow the review process as shared by email. (ulik, 14:56:42)
    6. Can we have the next meeting also IRC-only? (ulik, 14:57:23)
    7. AGREED: Next meeting also IRC only. (ulik, 14:58:36)
    8. Any other? (ulik, 14:58:51)


Meeting ended at 14:59:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ulik (60)
  2. fdegir (59)
  3. lmcdasm (40)
  4. aricg (14)
  5. radez (14)
  6. rprakash (5)
  7. ChrisPriceAB (3)
  8. collabot (3)
  9. zhifeng (2)
  10. vlaza (2)
  11. vlaza1 (1)
  12. pbandzi (1)


Generated by MeetBot 0.1.4.