#opnfv-meeting: OPNFV TSC
Meeting started by ChrisPriceAB at 14:00:19 UTC
(full logs).
Meeting summary
- roll call (ChrisPriceAB, 14:00:24)
  - Chris Price (ChrisPriceAB,
    14:00:32)
- Frank Brockners (frankbrockners,
    14:00:35)
- Uli Kleber (ulik,
    14:00:39)
- Dirk Kutscher (dku,
    14:02:15)
- Julien (julien_ZTE,
    14:02:23)
- Tapio Tallgren (Tapio_T,
    14:02:28)
- Rajeev Koodli (rajeev_,
    14:02:37)
- Wenjing Chu (Wenjing,
    14:02:45)
- Andrea Pinnola (AndreaP,
    14:02:54)
 
 
- approval of previous minutes of meeting (ChrisPriceAB, 14:03:24)
  - dlenrow (dlenrow,
    14:03:25)
- AGREED: previous
    minutes of meeting approved (ChrisPriceAB,
    14:03:43)
 
 
- Agenda Bashing (ChrisPriceAB, 14:03:48)
  - Bryan Sullivan (bryan_att,
    14:03:59)
- hui (hui,
    14:04:20)
- Bryan Sullivan (bryan_att,
    14:05:02)
- rpaik introduces rajeev (ChrisPriceAB,
    14:05:16)
 
 
- Introducing Raveej Koodli, Intel TSC representative (ChrisPriceAB, 14:05:44)
 
- Arno Project plans & tracking (ChrisPriceAB, 14:06:32)
  - https://wiki.opnfv.org/get_started/get_started_release_plan#arno_release_readiness_-_status_summary
    (frankbrockners,
    14:06:56)
- BGS aggregated all information regarding the
    release flow in the above link (ChrisPriceAB,
    14:07:17)
- ISO images are ready, not deployed in an
    automated way, hardware configuration not yet complete,
    documentation not yet complete. (ChrisPriceAB,
    14:07:51)
- BGS daily meeting to update the table and
    iterate through activities. (ChrisPriceAB,
    14:08:24)
- frankbrockners, where can I find the documents
    for review? (julien_ZTE,
    14:09:26)
- Octopus readiness report (ChrisPriceAB,
    14:09:27)
- dneary proxying for Chris Wright (dneary,
    14:09:51)
- documentation is ready and scraped to the WiKi
    for octopus (ChrisPriceAB,
    14:09:55)
- octopus readiness pending configuration of
    hardware in the LF labs (ChrisPriceAB,
    14:10:30)
- CI scripting for testing not yet confirmed
    ready (ChrisPriceAB,
    14:10:51)
- Pharos generic architecture description is
    ready. (ChrisPriceAB,
    14:11:51)
- LF lab specifics documentation is
    ongoing. (ChrisPriceAB,
    14:12:04)
- pending update from functest (ChrisPriceAB,
    14:12:40)
- opnfvdocs release readiness status
    report (ChrisPriceAB,
    14:13:03)
- toolchain, many under review documents
    (ChrisPriceAB,
    14:13:19)
- final release structure yet to be
    completed. (ChrisPriceAB,
    14:13:47)
- http://artifacts.opnfv.org/
    should have everthing that is built daily. (aricg,
    14:14:57)
- http://artifacts.opnfv.org/opnfvdocs/docs/enable_docu_gen.html
    (aricg,
    14:15:38)
- ACTION: opnfvdocs to
    construct a consolidated presentation of release
    documentation. (ChrisPriceAB,
    14:15:47)
- https://wiki.opnfv.org/documentation
    opnfv docs overview page (ChrisPriceAB,
    14:17:05)
- http://artifacts.opnfv.org/
    everything is there, but you have to search on the page for
    docutments. (ulik,
    14:19:18)
- Release readiness discussion (ChrisPriceAB,
    14:19:59)
- the hardware is 4 weeks delayed and we continue
    to run into issues as we try to move forward with the Arno
    release (ChrisPriceAB,
    14:20:51)
- configuration of the hardware is ongoing.  May
    be able to conclude the basic set-up today. (ChrisPriceAB,
    14:24:00)
- A reasonable approach may be to set a date of
    one week after we have succesfull manual deployments (ChrisPriceAB,
    14:24:39)
- we also need clarity on Functest status
    (rpaik,
    14:31:48)
- Release decision for April 23rd (ChrisPriceAB,
    14:36:02)
- AGREED: We will not
    be able to release on the 23rd of Arpil (ChrisPriceAB,
    14:36:25)
- Parviz (Parviz,
    14:36:42)
- frankbrockners indicates setting a release date
    can be a twice weekly discussion until we are able to confirm a
    target date. (ChrisPriceAB,
    14:38:54)
- AGREED: Arno project
    leads will construct a plan leading up to Thursday where the TSC
    will reconvene and provide a determinism on the Arno target release
    date. (ChrisPriceAB,
    14:50:10)
- ACTION: Arno project
    leads to craft a concise plan of action for Arno (ChrisPriceAB,
    14:50:27)
- ACTION: Chris Price
    to call for a TSC call to review the plan and agree on a target
    date. (ChrisPriceAB,
    14:50:59)
- frankbrockners adds that both Fuel &
    Foreman are in similar stages in terms of deployment (rpaik,
    14:59:28)
 
 
- Arno marketing/messaging update (ChrisPriceAB, 15:05:08)
  - Heather indicates the marketing team will have
    some work to do now that the date has slipped pending a TSC decision
    on when we will be able to communicate around that. (ChrisPriceAB,
    15:06:14)
- changes were made to the messaging based on
    community discussion (ChrisPriceAB,
    15:06:41)
 
 
- OpenStack Summit discussion (ChrisPriceAB, 15:09:10)
  - heather asks for feedback on the set-up at the
    OpenStack summit meetings (ChrisPriceAB,
    15:09:55)
- the proposal is to use a fishbowl style set-up
    in the morning. In the afternoon to use a smaller breakout style
    set-up to focus on specific topics. (ChrisPriceAB,
    15:11:04)
- https://etherpad.opnfv.org/p/Vancouver_OpenStack
    (fdegir,
    15:11:12)
- https://etherpad.opnfv.org/p/Vancouver_OpenStack
    openstack etherpad for planning (ChrisPriceAB,
    15:11:36)
- https://etherpad.opnfv.org/p/Vancouver_OpenStack
    (rpaik,
    15:11:58)
 
 
- Open Access update (ChrisPriceAB, 15:17:16)
  - Jira is now open to the public. (ChrisPriceAB,
    15:17:35)
- Gerrit will be set to open after Arno is
    released to save any collateral interruptions. (ChrisPriceAB,
    15:18:07)
 
 
- Updating Section 7 of TSC Charter: Ray (ChrisPriceAB, 15:18:35)
  - https://www.opnfv.org/developers/technical-project-governance/tsc-charter
    TSC charter (ChrisPriceAB,
    15:18:59)
 
 
- project reviews (ChrisPriceAB, 15:29:17)
 
- Creation review of Multisite Virtualized Infrastructure (ChrisPriceAB, 15:29:33)
  - https://wiki.opnfv.org/requirements_projects/multisite
    project propsal for multisite (ChrisPriceAB,
    15:29:58)
- the multisite project is proposed based on the
    ETSI NFV phase 1 work. (ChrisPriceAB,
    15:32:59)
- the team identify needs in upstream communities
    to enable this functionality which are intended to be addressed in
    the requirements project. (ChrisPriceAB,
    15:33:32)
- Parvis asks if there are dependencies on the
    movie project (ChrisPriceAB,
    15:36:11)
- Howard responds that none have been identified,
    however the projects will coordinate to ensure these are
    captured. (ChrisPriceAB,
    15:36:30)
- Howard identifies that Neutron and Keystone are
    the likely first areas of focus (ChrisPriceAB,
    15:38:01)
- VOTE: Voted on "TSC to
    vote to create the project multisite?" Results are, +1: 12
    (ChrisPriceAB,
    15:44:38)
 
 
- Creation review of Escalator project (ChrisPriceAB, 15:46:29)
  - https://wiki.opnfv.org/requirements_projects/escalator
    project proposal for the escalator project (ChrisPriceAB,
    15:46:47)
- The escalator project intends to address the
    needs of operators for system upgrade (ChrisPriceAB,
    15:49:26)
- Jie indicates that upgrade is a common issue
    and developing some specific requirements and motivating them
    upstream can help the overall system (ChrisPriceAB,
    15:54:25)
- prakash asks if this project is specific to the
    control plane (ChrisPriceAB,
    15:54:42)
- Jie answers that the project intends to address
    the platform (infrastructure piece) and not on the VNF. (ChrisPriceAB,
    15:55:14)
- ulik describes that the specific requirements
    on upstream components depends on the way those components are used
    and the project will address the needs independantly. (ChrisPriceAB,
    15:58:00)
- VOTE: Voted on "TSC
    vote to create the escalator project?" Results are, +1: 12
    (ChrisPriceAB,
    16:00:17)
 
Meeting ended at 16:01:27 UTC
(full logs).
Action items
  - opnfvdocs to construct a consolidated presentation of release documentation.
- Arno project leads to craft a concise plan of action for Arno
- Chris Price to call for a TSC call to review the plan and agree on a target date.
People present (lines said)
  - ChrisPriceAB (85)
- collabot (15)
- dneary (13)
- bryan_att (12)
- julien_ZTE (6)
- dlenrow (5)
- frankbrockners (5)
- ulik (4)
- icbts (4)
- AndreaP (3)
- rpaik (3)
- hui (3)
- Tapio_T (3)
- rajeev_ (3)
- aricg (2)
- Parviz (2)
- dku (2)
- GeraldK (1)
- LouisF (1)
- cdub (1)
- im2bz2pee (1)
- HKirksey (1)
- Wenjing (1)
- fdegir (1)
Generated by MeetBot 0.1.4.