#opnfv-meeting: Arno adjusted target release plan planning meeting :D

Meeting started by ChrisPriceAB at 19:01:06 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 19:01:26)
    2. Frank Brockners (frankbrockners, 19:02:20)
    3. ulik could not attend the (european evening) meeting (ChrisPriceAB, 19:02:22)
    4. morgan_orange on vacation until tomorrow (ChrisPriceAB, 19:02:49)

  1. wiki updating readiness of information (ChrisPriceAB, 19:03:30)
    1. https://wiki.opnfv.org/releases/arno/releasereadiness Arno overall release raediness tracking wiki mpage. (ChrisPriceAB, 19:04:12)
    2. Is everyone happy with the level of detail of the items on the list at this time? (ChrisPriceAB, 19:04:38)
    3. yes for me I think its what we need (trevor_intel, 19:04:58)
    4. I may add some details to the docs items as I think a 3 day action is a little too long for the type of iterations we need here (ChrisPriceAB, 19:05:05)
    5. have a pending action to collate the infrmation available to perform first :D (ChrisPriceAB, 19:05:25)
    6. Ok great. Another thing I would like to do is to begin to identify dependancies between tasks on the list. (ChrisPriceAB, 19:06:04)
    7. on docs: Could we add an entry that asks for a list of *all* required docs across all projects? (frankbrockners, 19:06:17)
    8. Yeah sure, feel free to plug it in there or action me (ChrisPriceAB, 19:06:41)
    9. ACTION: ChrisPriceAB: Add an entry for docs that lists *all* required docs across all projects (frankbrockners, 19:07:23)
    10. second thing i would like to see if Jira stories on each. I noticed Fatih has already done that for octopus, I will do so on docs once I get a chance to sync with my team (ChrisPriceAB, 19:07:39)
    11. although I realize it may be a little tough to spin it up all over the place and still focus on the gting the job done, so I don't think it should be mandeted (ChrisPriceAB, 19:08:07)
    12. although I realize it may be a little tough to spin it up all over the place and still focus on the gting the job done, so I don't think it should be mandated (ChrisPriceAB, 19:08:22)
    13. Donät let Jira gate you on getting stuff done... (ChrisPriceAB, 19:08:43)
    14. just helps with tracking and knowing who has the ball on items (ChrisPriceAB, 19:09:03)
    15. ... these are just the tasks, correct? (trevor_intel, 19:09:03)
    16. Jira is missing for Pharos ... I have to do that (trevor_intel) (ChrisPriceAB, 19:09:30)

  2. Setting the plan and timeline (ChrisPriceAB, 19:12:02)
    1. just to get our minds on this topic. We also need to move into this phase. (ChrisPriceAB, 19:12:15)
    2. once we have a good idea of the tasks/dependancies etc. I think we can finalize this bit on the meeting just before the TSC call tomorrow. (ChrisPriceAB, 19:12:51)
    3. I will start a section at the top of the WiKi where we can capture the planning part and let's try and keep our thoughts up there (ChrisPriceAB, 19:13:17)
    4. estimated duration of the tasks is critical info to have (frankbrockners, 19:13:29)
    5. and I don't think we have this for functest by tomorrow (frankbrockners, 19:13:41)
    6. yes. Is also tough on the first iteration to get it right. And we only have one iteration... (ChrisPriceAB, 19:13:56)
    7. you are right, I plan to get as much as we can in place by tomorrow. Hopefully it does not present as the critical path... (ChrisPriceAB, 19:14:24)
    8. functest that is (ChrisPriceAB, 19:14:35)
    9. anything else to capture on the planning piece at this time? (ChrisPriceAB, 19:16:26)

  3. any other items? (ChrisPriceAB, 19:17:40)
    1. anything else we should capture in the meeting? (ChrisPriceAB, 19:17:52)
    2. rough estimate (once we have data): time needed = max ((Functest manual), (BGS to install to 3rd-party lab)) + (BGS automation) + (BGS fixes for all tests) + (Docs + Packaging) (frankbrockners, 19:18:28)
    3. Ok, so I will try to iterate on the docs items. Add a planning section at the top of the page. First realignment early Europe time, second realignment early US time. (ChrisPriceAB, 19:20:09)


Meeting ended at 19:21:58 UTC (full logs).

Action items

  1. ChrisPriceAB: Add an entry for docs that lists *all* required docs across all projects


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB: Add an entry for docs that lists *all* required docs across all projects


People present (lines said)

  1. ChrisPriceAB (53)
  2. frankbrockners (29)
  3. trevor_intel (10)
  4. collabot (4)


Generated by MeetBot 0.1.4.