16:00:07 <pbandzi> #startmeeting BGS daily checkin on Arno release readiness
16:00:07 <collabot> Meeting started Tue May  5 16:00:07 2015 UTC.  The chair is pbandzi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:07 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:07 <collabot> The meeting name has been set to 'bgs_daily_checkin_on_arno_release_readiness'
16:00:18 <pbandzi> #info Peter Bandzi
16:00:23 <trozet> #info Tim Rozet
16:00:32 <fdegir> #info Fatih Degirmenci
16:00:52 <pbandzi> agenda will be same as usual :)
16:01:21 <radez> #info Dan Radez
16:01:23 <pbandzi> functest update, and bgs installers update
16:01:39 <[1]JonasB> #info Jonas Bjurel
16:02:08 <pbandzi> should we add anything else to agenda today?
16:02:44 <pbandzi> #topis Functest update status
16:02:59 <pbandzi> lets start with functest. Morgan can you please add info
16:03:27 <pbandzi> morgan_orange: ping
16:03:39 <morgan_orange> hi
16:04:25 <pbandzi> Hi Morgan I saw copule of mail between you and tim, can you please send info for latest status
16:04:53 <pbandzi> anything new from yesterday?
16:05:34 <morgan_orange> I was able to reconnect to LF POD 2
16:05:52 <pbandzi> can you please #info that
16:06:14 <morgan_orange> #info LF POD2 available for functest
16:06:27 <pbandzi> #undo
16:06:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cfb890>
16:06:29 <morgan_orange> #info LF POD2 includes heat now, which was a prerequisites for vIMS
16:06:40 <pbandzi> #topic Functest update status
16:07:01 <pbandzi> #info morgan_orange: LF POD2 available for functest
16:07:11 <frankbrockners> #info Frank Brockners (sorry for being late)
16:07:25 <morgan_orange> #info Morgan (sorry to have not info)
16:07:53 <morgan_orange> #info LF POD2 tests to be restarted and discussed with Tim, goal 100% tempest smoke test
16:08:06 <pbandzi> #info ODL testing on LF POD2, trying to figure out why some test fails now... seems to me robot framework paramters issue
16:08:41 <pbandzi> thanks Moragan
16:09:04 <pbandzi> #topic BGS status workplan review
16:09:13 <pbandzi> Dan, Tim, Jonas ?
16:09:42 <[1]JonasB> #info Quite good progress, see todays status MOM
16:09:50 <lmcdasm> #info daniel smith
16:09:50 <Gerald_K> #msg test
16:09:51 <[1]JonasB> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-bgs/2015/opnfv-bgs.2015-05-05-13.57.html
16:10:31 <trozet> #info Foreman plans on completing some of the documentation, user guide, etc.  Other than that will work with functest team and debug any issues with smoke tests
16:10:32 <[1]JonasB> #info High level, Autodeployment work in ERI LAB, Now moving to LF-Lab
16:10:45 <[1]JonasB> Thats all from me
16:11:01 <trozet> radez, want to comment on the ISO?
16:11:05 <pbandzi> thanks Jonas.
16:12:58 <radez> #info ISO is just waiting for the patch to be merged right now
16:13:20 <radez> #info I'm continuing to work on caching the bits to it for the next patch
16:14:31 <trozet> I think thats it from us pbandzi
16:14:37 <pbandzi> thanks
16:14:42 <frankbrockners> radez: 409 is merged
16:14:51 <pbandzi> is there anything else we want to discuss?
16:14:59 <radez> oh awesome, I must have mised the notification
16:15:00 <frankbrockners> one question: last week we discussed
16:16:03 <frankbrockners> to have a meeting on what "released, latest, etc" would mean in the context of what we release - so that "release" is something static and can be maintained as such
16:16:21 <frankbrockners> did such a meeting / and associated wiki with a proposal happen already?
16:16:46 <[1]JonasB> frankbrockners: Me and Daniel had an AP to work on a Wiki for that
16:16:59 <[1]JonasB> frankbrockners: No meeting yet.
16:17:11 <frankbrockners> ok - thanks [1]JonasB
16:17:21 <trozet> so this is a per installer thing or a project thing?
16:17:45 <frankbrockners> let's have one definition for BGS
16:17:49 <[1]JonasB> trozet: General guidelines we all should agree on
16:18:19 <[1]JonasB> trozet: But there are always exceptions to guidelines :-)
16:18:20 <lmcdasm> frank - when do you wanna chat about it (since we had some clarification from Uli and team today)
16:18:30 <lmcdasm> about what was in and out (ci vs. ISO, etc)
16:18:40 <frankbrockners> anytime... asap :-)
16:18:51 <lmcdasm> how about tomorrow morning (my time)
16:18:53 <lmcdasm> ill send you a invite
16:19:04 <frankbrockners> by when do you think you could have a proposal on a wiki?
16:19:04 <lmcdasm> ?
16:19:15 <lmcdasm> hmm. we should have a meeting
16:19:21 <lmcdasm> and then you can i can post a proposal
16:19:30 <lmcdasm> less picking away after
16:19:31 <lmcdasm> i think
16:19:32 <frankbrockners> tomorrow morning is good - but let's make sure we have something that we can all jointly look at
16:19:33 <[1]JonasB> frankbrockners: By end this week
16:20:06 <lmcdasm> sorry-  im a bit confused.. are you expecting to have something there already
16:20:14 <frankbrockners> we can briefly synch tomorrow if you like - how about 10am PT?
16:20:22 <lmcdasm> or are you and i coming up with something and then can put it out for everyone else to look at (end of week target)?
16:20:40 <frankbrockners> works as well
16:20:45 <lmcdasm> sure.. i was thinking more 8am CET (which would be 1pm in Europe)
16:20:48 <[1]JonasB> frankbrockners: We really have too many meetings nowadays!
16:21:03 <frankbrockners> am at this NFV WC thing right now - so in PDT timezone
16:21:04 <lmcdasm> but whatever. lets sort out the time offline
16:21:09 <frankbrockners> ok
16:21:19 <[1]JonasB> So maybe not now, but Im interested for planning purposes if we are thinking on a SR1 release, maybe for next mon meeting?
16:21:37 <pbandzi> #action meeting tommorrow on what "released, latest, etc" would mean
16:23:32 <pbandzi> Can wee end this meeting now?
16:24:10 <pbandzi> 3
16:24:13 <pbandzi> 2
16:24:16 <pbandzi> 1
16:24:23 <pbandzi> #endmeeting