#opnfv-meeting: OPNFV BGS weekly meeting

Meeting started by frankbrockners at 15:00:33 UTC (full logs).

Meeting summary

    1. Chris Price (ChrisPriceAB, 15:00:51)
    2. Peter Bandzi (pbandzi, 15:00:55)
    3. Morgan Richomme (morgan_orange, 15:00:56)
    4. Fatih Degirmenci (fdegir, 15:00:57)
    5. Jose Lausuch (jose_lausuch, 15:01:01)
    6. https://wiki.opnfv.org/meetings/bgs#may112015 - draft agenda (frankbrockners, 15:01:05)
    7. Jonas Bjurel ([1]JonasB, 15:01:08)
    8. Frank Brockners (frankbrockners, 15:01:10)
    9. daniel smith (lmcdasm, 15:01:11)
    10. Arnaud Morin (arnaud_orange, 15:01:16)
    11. Jun Li (MatthewL1, 15:01:22)
    12. dneary (dneary, 15:02:19)
    13. rprakash (rprakash, 15:02:37)

  1. agenda bashing (frankbrockners, 15:03:32)
    1. draft agenda: https://wiki.opnfv.org/meetings/bgs#may112015 (frankbrockners, 15:03:45)
    2. narindergupta (narindergupta, 15:05:19)
    3. Tim Rozet (trozet, 15:06:50)
    4. Heather Kirksey (HKirksey, 15:06:59)
    5. Dan Radez (radez, 15:07:20)
    6. Uli (ulik, 15:07:36)
    7. BGS folks at Ostack Summit in Vancouver include. Daniel Smith, Arnaud, Daniel Radez, Fatih, Prakash (frankbrockners, 15:08:01)
    8. Bryan Sullivan (bryan_att, 15:09:29)
    9. ACTION: ChrisPriceAB to schedule a bar-bof for BGS folks in Vancouver next week (target: Thursday) (frankbrockners, 15:11:20)
    10. Trevor Cooper (trevor_intel, 15:11:26)
    11. Gerald Kunzmann (DOCOMO) (Gerald_K, 15:11:59)

  2. Functest status update (frankbrockners, 15:12:36)
    1. automation script of functest 99% finished (jose_lausuch, 15:13:08)
    2. it creates external and private neutron networks (jose_lausuch, 15:13:22)
    3. https://build.opnfv.org/ci/view/functest/ (morgan_orange, 15:13:57)
    4. 2 CI jobs created (morgan_orange, 15:14:08)
    5. wait for POD1 and POD 2 green light (re config this afternoon) (morgan_orange, 15:14:24)
    6. https://wiki.opnfv.org/opnfv_functional_testing?&#release_1 (morgan_orange, 15:14:42)
    7. link updated (morgan_orange, 15:14:47)
    8. table to compare status of OPNFV fresh solution added (morgan_orange, 15:15:07)
    9. link to Tempest results also added (1 pad per POD) (morgan_orange, 15:15:23)
    10. vIMS testcase removed (morgan_orange, 15:15:35)
    11. doc to be udated today (morgan_orange, 15:15:50)
    12. functest team will supply a table on tests that fail - calling out the reasons for failure (frankbrockners, 15:18:09)
    13. https://wiki.opnfv.org/list_of_tempest_smoke_tests (morgan_orange, 15:19:49)
    14. https://etherpad.opnfv.org/p/functest-lfpod2-testresults (morgan_orange, 15:20:04)
    15. a new user story "functest installation" to be added to JIRA (jose_lausuch, 15:21:27)
    16. ODL robot tests: tests done. pending test runs on LF hardware. target for completion: tomorrow. (frankbrockners, 15:23:52)
    17. ok for ODL on Jenkins I just put the line $HOME/.functest/ODL/start_tests.sh assuming that installation of robot and config is managed by the functest config (per morgan_orange) (frankbrockners, 15:25:01)

  3. POD1/POD2 config updates (and re-installation) (frankbrockners, 15:26:54)
    1. POD2 has chganged public IP, wiki is updated (pbandzi, 15:27:27)
    2. pod1 we had some issue with vlans 1000... 300... but figured out that we used another interface (pbandzi, 15:27:56)
    3. I think Stefan is deploying fuel now again (pbandzi, 15:28:22)
    4. most recent info on LF HW is found on https://wiki.opnfv.org/get_started/lflab_hosting (Peter updated this wiki) (frankbrockners, 15:28:50)
    5. We can confirm that bootp leakage is gone ([1]JonasB, 15:29:03)
    6. .10.x network is now for POD2 (VLAN412) (frankbrockners, 15:29:05)
    7. .9.x network is now entirely for POD1 (VLAN411) (frankbrockners, 15:29:20)

  4. Updates on deployment tools and POD1/POD2 installation (frankbrockners, 15:30:21)
    1. We have had some environment issues which caused a bad day :-( ([1]JonasB, 15:31:07)
    2. Now resolved, and a simple autodeploy is going right now ([1]JonasB, 15:31:32)
    3. Once that deploy is successfully finish we will start the more complex system end-state deployment ([1]JonasB, 15:32:09)
    4. Leakage is gone, but we see strange ARPs, although not hindering us. ([1]JonasB, 15:32:59)
    5. Iben Rodriguez was here… hello everyone! (iben_, 15:33:23)
    6. fdegir is going to try to redeploy soon (trozet, 15:34:50)
    7. Waiting for green light from BGS to start the deployment (fdegir, 15:35:15)
    8. install instructions are merged I think. Will submit a patch with the comments from folks (trozet, 15:35:24)
    9. Need to patch our OPNFV install to create/configure br-ex. I believe this is why some of the functest cases are failing. Should have it in a few days. (trozet, 15:36:07)
    10. iso for foreman based deployment: looks like it's missing some resources. the guys from orange are working with it so I'll get some feedback from them and make updates (per radez) (frankbrockners, 15:42:36)


Meeting ended at 15:59:59 UTC (full logs).

Action items

  1. ChrisPriceAB to schedule a bar-bof for BGS folks in Vancouver next week (target: Thursday)


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB to schedule a bar-bof for BGS folks in Vancouver next week (target: Thursday)


People present (lines said)

  1. frankbrockners (72)
  2. lmcdasm (38)
  3. jose_lausuch (30)
  4. iben_ (25)
  5. morgan_orange (24)
  6. bryan_att (14)
  7. trozet (13)
  8. ChrisPriceAB (12)
  9. [1]JonasB (9)
  10. pbandzi (7)
  11. fdegir (5)
  12. dneary (3)
  13. radez (3)
  14. collabot (3)
  15. narindergupta (3)
  16. HKirksey (3)
  17. rprakash (3)
  18. ulik (2)
  19. arnaud_orange (2)
  20. MatthewL1 (1)
  21. Gerald_K (1)
  22. B_Smith (1)
  23. trevor_intel (1)


Generated by MeetBot 0.1.4.