13:32:20 <ChrisPriceAB> #startmeeting Arno release sync mtg
13:32:20 <collabot> Meeting started Thu May 14 13:32:20 2015 UTC. The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:32:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:32:20 <collabot> The meeting name has been set to 'arno_release_sync_mtg'
13:32:36 <ChrisPriceAB> #topic Roll Call
13:32:43 <ChrisPriceAB> #info Chris Price
13:33:28 <frankbrockners> #Frank Brockners
13:33:41 <frankbrockners> #info Frank Brockners
13:34:25 <HKirksey> #info Heather Kirksey
13:34:30 * ChrisPriceAB announce if you're attending people
13:34:44 <fdegir> #info Fatih Degirmenci
13:34:58 <Tapio_ta> #info Tapio Tallgren
13:35:05 <im2bz2pee> #info Michael Young
13:35:14 <rpaik> #info Ray Paik
13:36:05 <morgan_orange> #info Morgan Richomme
13:39:14 <ChrisPriceAB> #topic Arno Project status reporting
13:39:22 <ChrisPriceAB> #info Pharos update
13:40:01 <ChrisPriceAB> #info Current configuration of the labs appears to be operational and functional for the platform. Configurations are stable and not interfering.
13:40:25 <ChrisPriceAB> #info Pharos linuxfoundation labs appear to be a final state of release readiness.
13:40:56 <ChrisPriceAB> #info BGS Update
13:40:58 <rpaik> #info reconfiguration was done on LF HW on May 8th
13:41:16 <ChrisPriceAB> #info Manual deployment working for both POD1 and POD2
13:41:26 <ChrisPriceAB> #info Autodeploy scripts in place for both PODs
13:41:37 <ChrisPriceAB> #info deployment testing ongoing across both PODs
13:42:08 <ChrisPriceAB> #not all tests are failing, ongoing updates to the overall system configuration to stabilize system.
13:42:16 <ChrisPriceAB> #info not all tests are failing, ongoing updates to the overall system configuration to stabilize system.
13:42:43 <ChrisPriceAB> #info currently running redeploy of POD2
13:43:18 <ChrisPriceAB> #info POD1 has been set aside for functest to perform testing and validation prior to establishing nightly autodeploy cadence
13:44:11 <ChrisPriceAB> #info #info once POD2 has had autodeploy validation working we will be establishing a nightly deploy on POD2
13:44:31 <ChrisPriceAB> #info Functest Updates
13:45:03 <ChrisPriceAB> #info Functest is able to execute automatically after autodeploy of the platform.
13:45:25 <ChrisPriceAB> #info all tests are able to be executed although some test remain unstable and/or in a failure state.
13:45:53 <ChrisPriceAB> #info troubleshooting ongoing on the test suites.
13:46:12 <ChrisPriceAB> #info Four test suites to be executed at Arno release, Rally, Robot, Tempest and vPing testing
13:48:41 <ChrisPriceAB> #link https://wiki.opnfv.org/opnfv_functional_testing test case status listed under the test case status heading on functest page
13:52:09 <frankbrockners> #link https://wiki.opnfv.org/r1_tempest - for tempest scenario tests
13:52:28 <frankbrockners> #link https://wiki.opnfv.org/r1_rally_bench for rally tests
13:55:49 <ChrisPriceAB> #link Octopus status
13:55:55 <ChrisPriceAB> #undo
13:55:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1dff890>
13:56:01 <ChrisPriceAB> #info Octopus status
13:56:27 <ChrisPriceAB> #info nightly build enabled on POD2, first run failed to complete.
13:56:41 <ChrisPriceAB> #info manual deploy ongoing and troubleshooting of issues ongoing.
13:56:59 <ChrisPriceAB> #info will retry autodeploy and nightly deploy until resolved.
13:57:55 * fdegir manual deploy on pod2 passed the point where it failed last night
13:58:42 <Tapio_ta> #info Tapio Tallgren
13:59:31 <Tapio_ta> Does autodeployment take 200 minutes with tests or without?
13:59:34 <ChrisPriceAB> #agree The teams are not yet ready to state we are a week away from depoyability. We are not yet able to predictably repeat our target processes, and have not yet identified the stable system state
13:59:50 <ChrisPriceAB> #info we are getting much closer and hope to be able to make a decision early next week.
14:00:18 <fdegir> Tapio_ta: 200minutes excluding build and test
14:00:22 <fdegir> just deployment time
14:00:42 * ChrisPriceAB building a datacenter is a time consuming activity. :)
14:00:50 <Tapio_ta> Sounds very long.
14:01:19 <ChrisPriceAB> We can improve/fix these sorts of things post Arno.
14:01:27 <fdegir> I can give exact figures: pod2/foreman is 150 to 160 minutes
14:02:06 <fdegir> pod1/fuel is about 115 to 120 minutes
14:02:33 <Tapio_ta> I'd like to have a virtualized deployment that is much faster and coukd be used for testing
14:03:02 <fdegir> that is what we also want to have to give fast feedback to community
14:03:10 <frankbrockners> virtual setup is clearly desirable - but something for post Arno
14:03:14 <fdegir> post-R1, we intend to setup virtualized testing
14:03:21 <ChrisPriceAB> #endmeeting