14:04:15 <ChrisPriceAB> #startmeeting Requirement projects discussion
14:04:15 <collabot> Meeting started Fri Jun 19 14:04:15 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:15 <collabot> The meeting name has been set to 'requirement_projects_discussion'
14:04:35 <ChrisPriceAB> #info Chris Price
14:04:57 <dneary> #info Dave Neary
14:05:01 <ildikov_> #info Ildiko Vancsa
14:05:09 <bryan_att> #info Bryan Sullivan
14:05:18 <uli-k> #info Uli
14:05:23 <GeraldK> #info Gerald Kunzmann
14:05:26 <cgoncalves> #info Carlos Goncalves
14:09:27 <uli-k> #info Uli proposed to start with a discussion on project categories
14:09:57 <uli-k> #info Chris proposed to discuss before what are the goals for the existing requirement projects
14:10:39 <ChrisPriceAB> #info defining a requirement project, originally the req projects were intending to produce documentation.  Development should have been done as another activity.
14:11:04 <ChrisPriceAB> #info trying to define when is a requirements project is successful
14:12:13 <ChrisPriceAB> #info dneary states that a requirements project can be considered successful when the work has resulted in verified platform functionality (code)
14:13:54 <Gerald_K> #info there should be a gate when to define requirements "stable". implementation should be able to update the requirements, but the balance is important
14:14:05 <ChrisPriceAB> #info ildikov_ outlines it is best to try and work from requirements to implementation without needing to handover between projects
14:15:01 <ChrisPriceAB> #info bryan_att says we should aim to be agile, we should implement and define and test iteratively rather than in a waterfall method
14:33:14 <uli-k> #info moving to a very general discussion of working mode via projects
14:34:58 <RayNugent> As long as we end up with less complexity it's OK. Let's advocate for one catagory of project
14:39:51 <RayNugent> please agree
14:53:08 <RayNugent> edit above, please respond
14:58:15 <uli-k> #info proposal to discuss, what we want to see and what we don't want to see with projects
14:58:34 <uli-k> #info proposal to have an etherpad to bring things together
14:59:30 <uli-k> #action uli to initiate next steps via mail and etherpad
15:00:01 <ChrisPriceAB> #info cookies
15:00:03 <ChrisPriceAB> #endmeeting