#opnfv-meeting: OPNFV Test and Performance

Meeting started by trevor_intel at 14:00:45 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 14:01:10)
    2. Iben Rodriguez (iben, 14:01:40)
    3. xiaoliwang (xiaoliwang, 14:01:42)
    4. hongbo (hongbotian, 14:02:07)
    5. https://global.gotomeeting.com/join/305553637 (iben, 14:02:32)

  1. yardstick (trevor_intel, 14:11:58)
    1. Have added test cased for yardstick ... sometime have demo (mif August) (trevor_intel, 14:14:01)

  2. functest (trevor_intel, 14:14:28)
    1. dedicated meeting on Tuesday (trevor_intel, 14:14:45)
    2. started entering on Jira ... wiki updates ... plan to discuss at summit in Santa Clara (trevor_intel, 14:15:24)
    3. Manuel R (MR_Sandvine, 14:15:27)
    4. Info for new developers ... consolidating a deck and will share on Wiki (trevor_intel, 14:16:13)
    5. started to work on proposal for summit (trevor_intel, 14:16:25)
    6. https://wiki.opnfv.org/collection_of_test_results (morgan_orange, 14:18:26)
    7. https://wiki.opnfv.org/testing (morgan_orange, 14:18:37)
    8. common test project topics ... to be communicated in this meeting (trevor_intel, 14:18:40)
    9. e.g. dashboard of test coverage (trevor_intel, 14:19:45)

  3. Pharos (trevor_intel, 14:22:31)
  4. MAAS (trevor_intel, 14:29:02)
    1. tool for data center management (trevor_intel, 14:29:57)
    2. First step is to try and deploy Arno using MAAS for jumphost deployment (trevor_intel, 15:05:49)
    3. ACTION: trevor/narinder start email discussion on the topic to solicit further input (trevor_intel, 15:06:33)


Meeting ended at 15:06:41 UTC (full logs).

Action items

  1. trevor/narinder start email discussion on the topic to solicit further input


People present (lines said)

  1. trevor_intel (20)
  2. iben (11)
  3. collabot (3)
  4. hongbotian (2)
  5. morgan_orange (2)
  6. arturt (1)
  7. narindergupta (1)
  8. MR_Sandvine (1)
  9. xiaoliwang (1)


Generated by MeetBot 0.1.4.