14:00:19 <frankbrockners> #startmeeting OPNFV TSC meeting
14:00:19 <collabot> Meeting started Tue Jul 14 14:00:19 2015 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:19 <collabot> The meeting name has been set to 'opnfv_tsc_meeting'
14:02:20 <frankbrockners> #chair rpaik
14:02:20 <collabot> Current chairs: frankbrockners rpaik
14:02:24 <dlenrow> #info dlenrow
14:02:29 <uli-k> #info Uli
14:02:35 <ildikov> #info Ildiko Vancsa
14:02:46 <JuhaO> #info Juha Oravainen (Nokia)
14:02:48 <uli-k> #info Uli
14:02:50 <dku> #info Dirk Kutscher
14:02:51 <trozet> #info Tim Rozet
14:02:56 <ildikov> #info Ildiko is stand in for Chris Price
14:03:16 <fuqiao> #info fuqiao proxy for deng hui
14:03:30 <Parviz> #info Parviz Yegani
14:03:37 <JuhaO> #info Juha Oravainen is stand in for Tapio Tallgren
14:03:42 <julien_ZTE> #info Julien
14:03:42 <Gerald_K> #info Gerald Kunzmann (DOCOMO) proxy for Ashiq Khan
14:04:11 <frankbrockners> #topic approval of previous
14:04:25 <frankbrockners> #topic approval of previous minutes
14:05:03 <frankbrockners> #link https://wiki.opnfv.org/wiki/tsc#july_7_2015
14:05:11 <cdub> #info Chris Wright
14:06:01 <frankbrockners> #info previous minutes were approved by the TSC
14:06:04 <trevor_intel> #info Trevor Cooper
14:06:09 <frankbrockners> #topic agenda bashing
14:06:24 <frankbrockners> #link https://wiki.opnfv.org/wiki/tsc#july_14_2015
14:08:44 <rajeev> #info Rajeev Koodli
14:08:58 <frankbrockners> #info agenda was agreed
14:09:18 <frankbrockners> #topic Requirements projects development process
14:09:23 <ildikov> #link https://wiki.opnfv.org/requirements_projects
14:10:15 <frankbrockners> #chair dlenrow
14:10:15 <collabot> Current chairs: dlenrow frankbrockners rpaik
14:10:36 <narindergupta> #info Narinder Gupta
14:11:35 <frankbrockners> #info Frank Brockners
14:12:31 <frankbrockners> #info Ildiko presents the current thinking on evolving the requirements projects development process
14:13:28 <rpaik> #info ildikov notes that requirements projects should have end-to-end coverage from use cases to implementation
14:14:42 <rpaik> #info there will be a breakout session at the upcoming hackfest for further discussions on requirements projects
14:15:06 <tnadeau> can you guys post the meeting agenda?
14:15:29 <fdegir> tnadeau:  https://wiki.opnfv.org/wiki/tsc#july_14_2015
14:15:36 <dlenrow> Frankbrockners: last minute agenda item? Splitting two hours TSC call into 1 hour TSC and 1 hour "technical work stream?
14:16:03 <frankbrockners> dlenrow - we can add this if we have time
14:18:54 <Gerald_K> #info Doctor project was a kind of "test" project using git and gerrit and to get lessons learned
14:19:08 <frankbrockners> #chair Gerald_K
14:19:08 <collabot> Current chairs: Gerald_K dlenrow frankbrockners rpaik
14:20:26 <rpaik> #info frankbrockners asks if there’s a test project to test out the new approch.  ildikov responds that she can look for new projects as a beach head
14:22:54 <dlenrow> If it's not direct edit, we need an editor
14:27:06 <frankbrockners> #info current proposal includes two sections: (1) generic thoughts on the evolution of the current set of project categories (2) specifics on the requirements projects' process
14:27:19 <frankbrockners> #info discussion should focus on (2)
14:29:39 <frankbrockners> #action RayNugent and ildikov to start a discussion on (1): Thoughts on evolving the current set of project categories
14:29:50 <frankbrockners> #topic Request for formal approval to allow CI/CD Pipeline to support script and ISO deploy methods
14:32:54 <frankbrockners> #info for Arno, we both support a deployment of both - script based and .iso based deployment
14:34:44 <rpaik> Brahmaputra
14:34:49 <frankbrockners> #info for Brahmaputra, it is too early to decide on what the packaging options would be
14:35:50 <frankbrockners> #agree for Arno - we support deployment both ways (.iso and script based) as part of the CI/CD pipeline
14:36:56 <frankbrockners> #info release artifacts are bootable disk images, i.e. ".iso"s
14:37:20 <frankbrockners> #topic Support for OPNFV hardware @LF data center
14:38:51 <frankbrockners> #info LF right now only focuses on bare metal hardware support (cabling, power, network connectivity) for OPNFV
14:39:21 <frankbrockners> #info Contract with LF does not include configuration of the LF lab hardware.
14:40:09 <trevor_intel> #link https://wiki.opnfv.org/pharos/lf_support
14:41:52 <rpaik> #info looking for additional infrastructure support from the community
14:44:49 <trozet> #info I can volunteer to help
14:45:25 <frankbrockners> great trozet - could you add youself to the wiki
14:46:06 <frankbrockners> #topic Quarterly Awards
14:47:02 <frankbrockners> #info More than a dozen nominations received for quaterly rewards - nominations still open ('till noon tomorrow PDT)
14:47:11 <frankbrockners> #info please send nominations to Ray
14:47:35 <rpaik> #info Ray will send email to TSC members by Thursday for voting
14:49:57 <frankbrockners> #topic  Splitting two hours TSC call into 1 hour TSC and 1 hour "technical work stream
14:51:44 <frankbrockners> #info proposal is to have 2 calls, with 1hr each. One for TSC, one for technical topics
14:52:01 <frankbrockners> #info TSC call would be focused on decision making only - and less so on technical discussions
14:52:09 <rpaik> #info helps TSC members know when they need to attend for a quorum
14:52:59 <rajeev> have 1 hour, and extend as necessary (e.g., while closer to releases)
14:52:59 <tnadeau> +1 on shortened meeting time
14:53:21 <tnadeau> @cdub makes a great point
14:53:21 <collabot> tnadeau: Error: "cdub" is not a valid command.
14:53:29 <tnadeau> cclub makes a great point
14:53:39 <tnadeau> club that is
14:53:50 <tnadeau> cdub that is
14:53:51 <cdub> heh
14:55:34 <frankbrockners> #action dlenrow to bring the discussion to the list (topic: reduce TSC call to 1hr (focus on decision making) - and have technical discussions done in another forum (e.g. thrusdays tech call))
14:55:57 <frankbrockners> #topic Project creation review: Apex
14:56:20 <trozet> #link https://wiki.opnfv.org/project_proposals/apex_opnfv
14:56:21 <frankbrockners> #link https://wiki.opnfv.org/project_proposals/apex_opnfv
14:56:58 <frankbrockners> #info continuation of the Foreman work that was done as part of BGS
14:58:26 <cdub> #link https://bluejeans.com/s/8o1U/ rdo-manager demo
14:58:37 <frankbrockners> #info will include fixes for Foreman for Arno SR1 and a new installer (RDO manager) for Brahmaputra
14:59:18 <dlenrow> uli: I think of Bin's Thursday meeting as project review, but you are correct.
15:04:10 <frankbrockners> #link https://wiki.opnfv.org/genesis - draft on Genesis
15:05:47 <cdub> i need to drop, can we vote soon or do i need to pass my voting to my proxy?
15:05:55 <rpaik> #info anyone interested in being committers/contributors to the project, contact trozet
15:07:47 <frankbrockners> #startvote Approve APEX as an OPNFV project? -1, 0, +1
15:07:47 <collabot> Begin voting on: Approve APEX as an OPNFV project? Valid vote options are -1, 0, +1.
15:07:47 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:07:53 <dlenrow> #vote +1
15:07:55 <frankbrockners> #vote +1
15:07:56 <cdub> #vote +1
15:07:58 <Gerald_K> #vote +1
15:07:58 <Parviz> #vote +1
15:08:01 <dku> #vote +1
15:08:02 <JuhaO> #vote +1
15:08:03 <rajeev> #vote +1
15:08:03 <ildikov> #vote +1
15:08:18 <uli-k> #vote +1
15:08:57 <tnadeau> #vote +1
15:09:04 <frankbrockners> #endvote
15:09:04 <collabot> Voted on "Approve APEX as an OPNFV project?" Results are
15:09:04 <collabot> +1 (11): frankbrockners, dku, dlenrow, rajeev, tnadeau, cdub, Gerald_K, uli-k, JuhaO, ildikov, Parviz
15:09:26 <dlenrow> Well done APEX team
15:09:27 <trozet> thanks all
15:09:48 <cdub> #info Tim Rozet will be my proxy as RH TSC rep
15:09:51 * cdub has to drop
15:09:53 <frankbrockners> #info APEX has been approved by the TSC. Congrats
15:10:12 <frankbrockners> #topic Project creation review: Connectivity services LSO
15:10:38 <frankbrockners> #link https://wiki.opnfv.org/lar-e
15:12:16 <frankbrockners> #info No representative of Connectivity Services LSO project team was on the TSC call. Review postponed to next week.
15:12:36 <frankbrockners> #topic Project creation review: Releng
15:12:53 <frankbrockners> #link https://wiki.opnfv.org/project_proposals/release_engineering
15:17:02 <frankbrockners> #info Releng project is to formalize the already ongoing work for "OPNFV infrastructure" across various projects. releng repo exists already and was intrumental for Arno.
15:17:15 <RandyLevensalor> frankbrockners, Kevin from the LSO project is joining the call.  Not sure if there will be time to revisit the topic.
15:17:51 <frankbrockners> RandyLevensalor: If we have time (I'd assume so), we'll go back to LSO project review today
15:17:58 <RandyLevensalor> thx
15:18:19 <frankbrockners> RandyLevensalor: Is Kevin already here?
15:18:53 <RandyLevensalor> frankbrockners, He is dialing in to the go to meeting.  Does he need to be there or on IRC?
15:19:23 <frankbrockners> RandyLevensalor: gotomeeting would be sufficient
15:25:54 <frankbrockners> #startvote Approve Release-Engineering (RELENG) as an OPNFV project? -1, 0, +1
15:25:54 <collabot> Begin voting on: Approve Release-Engineering (RELENG) as an OPNFV project? Valid vote options are -1, 0, +1.
15:25:54 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:25:59 <frankbrockners> #vote +1
15:26:01 <ildikov> #vote +1
15:26:02 <Parviz> #vote +1
15:26:04 <rajeev> #vote +1
15:26:05 <JuhaO> #vote +1
15:26:06 <julien_ZTE> #vote +1
15:26:07 <uli-k> #vote +1
15:26:07 <dku> #vote +1
15:26:08 <trozet> #vote +1 (cdub proxy)
15:26:08 <collabot> trozet: +1 (cdub proxy) is not a valid option. Valid options are -1, 0, +1.
15:26:08 <dlenrow> #vote +1
15:26:08 <tnadeau> #vote +1
15:26:13 <trozet> #vote +1
15:26:17 <Gerald_K> #vote +1
15:26:34 <frankbrockners> #endvote
15:26:34 <collabot> Voted on "Approve Release-Engineering (RELENG) as an OPNFV project?" Results are
15:26:34 <collabot> +1 (12): frankbrockners, dlenrow, dku, JuhaO, rajeev, tnadeau, Gerald_K, uli-k, ildikov, julien_ZTE, trozet, Parviz
15:26:37 <tnadeau> club #infoed above that tim is his proxy so this is ok
15:26:52 <tnadeau> cdub -> club
15:27:02 <fdegir> thanks
15:27:14 <frankbrockners> #info Project release engineering was approved by the TSC. Congrats!
15:27:34 <frankbrockners> #topic Project creation review: Connectivity services LSO
15:27:45 <frankbrockners> #link https://wiki.opnfv.org/lar-e
15:32:35 <frankbrockners> #info requirements project for API on OpenDaylight controller to drive MetroEthernet Services (ELINE etc.)
15:35:15 <frankbrockners> #info ODL is just the initial focus of the effort - API could apply to other controllers as well
15:36:30 <bryan_att> #info Bryan Sullivan
15:37:21 <rprakash> #info can you add me to the cmmiters to help support Openstack API and ONOS support
15:37:27 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-July/003655.html Kevin’s answers to community questions
15:38:34 <rprakash> #info if Michael young is added I need not be added as commiter but just a contributor
15:39:37 <rpaik> #info suggestion to change the repom name to all lower case with no hyphens
15:40:35 <rpaik> #remove
15:40:59 <rpaik> #info suggestion to change the repo name to all lower case with no hyphens
15:42:12 <dlenrow> Having trouble with my microphone. I'm happy to vote for this, but as chairman of ONF NBI there are disconnects that we will need to iron out. I'll follow up with CableLabs team...
15:42:23 <rpaik> #info ildikov to contact Kevin reg. new requirements projects process
15:42:43 <ildikov_> rpaik: thanks :)
15:43:00 <dlenrow> we can vote to approve contingent on changine repo name
15:43:18 <dlenrow> thx ray
15:43:45 <dlenrow> #info Having trouble with my microphone. I'm happy to vote for this, but as chairman of ONF NBI there are disconnects that we will need to iron out. I'll follow up with CableLabs team..
15:43:57 <frankbrockners> #startvote Approve "Connectivity Services LSO" as an OPNFV project? -1, 0, +1
15:43:57 <collabot> Begin voting on: Approve "Connectivity Services LSO" as an OPNFV project? Valid vote options are -1, 0, +1.
15:43:57 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:43:59 <bryan_att> #vote +1
15:44:00 <dlenrow> #vote +1
15:44:01 <Parviz> #vote + 1
15:44:01 <collabot> Parviz: + 1 is not a valid option. Valid options are -1, 0, +1.
15:44:01 <uli-k> #vote +1
15:44:01 <trozet> #vote +1
15:44:04 <rajeev> #vote +1
15:44:06 <julien_ZTE> #vote +1
15:44:08 <JuhaO> #vote +1
15:44:09 <Gerald_K> #vote +1
15:44:27 <ildikov_> #vote +1
15:44:33 <Parviz> #vote +1
15:44:40 <frankbrockners> #endvote
15:44:40 <collabot> Voted on "Approve "Connectivity Services LSO" as an OPNFV project?" Results are
15:44:40 <collabot> +1 (10): dlenrow, ildikov_, rajeev, bryan_att, JuhaO, Gerald_K, uli-k, julien_ZTE, trozet, Parviz
15:45:18 <tnadeau> oops sorry - had a quick call come in -
15:45:22 <tnadeau> #vote +1
15:45:29 <dlenrow> Congratulation lso
15:45:35 <frankbrockners> #info The TSC approved project "Connectivity Services LSO". Congrats.
15:46:12 <frankbrockners> thank you everyone!
15:46:17 <frankbrockners> #endmeeting