14:02:53 <ChrisPriceAB> #startmeeting OPNFV TSC
14:02:53 <collabot> Meeting started Tue Jul 21 14:02:53 2015 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:53 <collabot> The meeting name has been set to 'opnfv_tsc'
14:03:02 <cdub> #info Chris Wright
14:03:35 <ChrisPriceAB> #info ChrisPrice
14:03:43 <Gerald_K> #info Gerald Kunzmann (DOCOMO)
14:03:46 <dku> #info Dirk Kutscher
14:03:47 <Gerald_K> can only join for 1 hour and without audio
14:03:47 <juhao> #info Juha Oravainen (Nokia)
14:04:25 <uli-k> #info uli
14:04:36 <Wenjing> #info Wenjing
14:05:07 <uli-k> Need to redial in to gtm
14:05:10 <frankbrockners> #info Frank Brockners
14:05:17 <dneary_> Hi TSC
14:06:01 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:06:21 <trevor_intel> #info Trevor Cooper
14:06:28 <ChrisPriceAB> #info no objection raised on the minutes of meeting, however no quorum for approval
14:06:38 <ChrisPriceAB> #topic Agenda Bashing
14:06:47 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc TSC Agenda
14:07:49 <ChrisPriceAB> #info Chris asks if there are additional items for the Agenda
14:08:09 <ChrisPriceAB> #topic Evolving project categories: Ildiko & Ray Nugent
14:08:17 <ChrisPriceAB> #chair rpaik
14:08:17 <collabot> Current chairs: ChrisPriceAB rpaik
14:08:28 <ChrisPriceAB> #chair HKirksey
14:08:28 <collabot> Current chairs: ChrisPriceAB HKirksey rpaik
14:08:54 <ChrisPriceAB> #info Ildikov has been communicating around this topic via the mailing lists
14:09:11 <ChrisPriceAB> #info An item covering requirement and development projects is planned at the dev summit next week.
14:09:18 <frankbrockners> #link https://wiki.opnfv.org/requirements_projects?&#requirement_and_document_handling_procedures
14:09:47 <ChrisPriceAB> #topic Release planning - status review
14:10:55 <rajeev> #info Rajeev Koodli
14:12:14 <ChrisPriceAB> #info Debra shares the current project sketch including priority features per project for the Brahmaputra release.
14:12:38 <bryan_att> #info bryan Sullivan
14:13:23 <rpaik> #info debrascott showed projects we will not release without/working plan/at risk/outside of plan for Brahmaputra
14:13:45 <rpaik> #info debrascott will post the slides on the wiki for feedback
14:16:32 <rpaik> #info suggestion that the document should be editable (i.e. not pdf)
14:18:34 <dneary> debrascott, I can help with that I think - had some table skillz in various wiki formats
14:19:20 <ildikov> debrascott: I'm quite experienced too, let me know if you need help
14:22:07 <ChrisPriceAB> #action debrascott to upload the projects feature and milestones, and dependancies spreadsheet on the wiki asap
14:24:33 <ChrisPriceAB> #topic Joint Board-TSC meeting agenda (July 27th)
14:24:57 <rpaik> #info agenda for joint board-tsc meeting on July 27th: C&C committee report out, strategic goals for OPNFV, Brahmaputra planning, resource needs/gaps
14:24:59 <ChrisPriceAB> #info Ray sent an e-mail to the TSC attendee's at the joint TSC-Board meeting event
14:25:15 <ChrisPriceAB> #info the meeting will start at 13:00 with lunch at the location
14:25:51 <ChrisPriceAB> #info The topics will include: Compliance&Certification, Strategic Planning, Brahmaputra planning and resource needs and gaps
14:26:06 <dneary> Is the joint meeting open to others who are there?
14:26:12 <Parviz> #info Parviz Yegani
14:27:34 <ChrisPriceAB> #info the joint meeting is for Board and TSC members only or named alternates
14:27:37 <ChrisPriceAB> #topic Open Daylight Summit & OPNFV Hackfest
14:28:12 <rpaik> #info https://etherpad.opnfv.org/p/OPNFV_Kiosk_at_ODL_Summit signup for OPNFV booth
14:28:14 <ChrisPriceAB> #info the ODL summit booth for OPNFV is still pending volunteers to cover all the times for staffing
14:28:39 <ChrisPriceAB> #info signiup is done by the etherpad page listed above
14:28:42 <uli-k> I put a question on chat that was not answered
14:29:02 <ChrisPriceAB> can you put in on IRC uli-k
14:30:02 <uli-k> Why was vnffg flgged??
14:30:19 <rpaik> #link https://etherpad.opnfv.org/p/OPNFV_at_ODL current schedule/agenda for the hackfest
14:30:27 <ChrisPriceAB> I am not sure uli-k, maybe take it 1-1 with debrascott
14:30:44 <uli-k> Vnffg has code in liberty
14:31:20 <bryan_att> I have an issue with late Wed afternoon but if anyone can swap their time on Tue I can staff the booth.
14:35:20 <ChrisPriceAB> #info the agenda is still a little unsettled however while some things may shift we will ensure there is clarity on timing and activities at the event.
14:36:09 <dneary> FWIW, my understanding from ETSI was that Thursday morning was when the ETSI joint session was to be held
14:36:21 <bryan_att> I signed up for 4:30-5:45 Tue at the booth
14:36:40 <ChrisPriceAB> thanks bryan_att
14:37:37 <ChrisPriceAB> #info there will be an evening event sponsored by OPNFV for OPNFV/ODL/ETSI members on the Thursday evening at the event location.
14:39:01 <rpaik> bryan_att thanks
14:39:57 <debrascott> uli-k  VNFFG is not outplan- only their code, which they said would be delivered in a later release. The following is listed in base plan "VNFFG: architecture & API spec"
14:41:30 <ChrisPriceAB> #topic Project creation review of the Compass Based OPNFV Installer Project Proposal
14:41:54 <ChrisPriceAB> #link https://wiki.opnfv.org/compass4nfv the Compass project proposal
14:42:10 <julien_ZTE> #info Julien
14:42:44 <bryan_att> debrascott: send me your spreadsheet and I will put in wherever you want on the wiki; separately, I need to understand this "inplan/outplan" concept... not sure what they mean
14:44:04 <uli-k> debrascott: I will check with the project
14:48:21 <rpaik> #info frankbrockners made a suggestion to update the list of commiters
14:49:24 <ChrisPriceAB> #action weidong to remove the unidentified committers from the project approvals.  Those names identified by "someone".
14:49:47 <rpaik> #info Weiding adds that there’s no dependency on other OPNFV projects
14:51:52 <ChrisPriceAB> #action Weidong, to clarify the e-mails which are malformed on the wiki page.
14:54:11 <rpaik> #info correction: Weiding adds that this will be part of the new Genesis project (and will add to the wiki)
14:54:13 <ChrisPriceAB> #info Parvis asks if there is a dependancy on the genesis projecy, Weidong answers they intend to work with the project
14:54:57 <ChrisPriceAB> #startvote Vote to create the Compass4nfv project?  (+1, 0, -1)
14:54:57 <collabot> Begin voting on: Vote to create the Compass4nfv project? Valid vote options are , +1, 0, -1, .
14:54:57 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:55:01 <uli-k> #vote +1
14:55:08 <bryan_att> #vote +1
14:55:10 <Parviz> #vote +1
14:55:10 <ChrisPriceAB> #vote +1
14:55:10 <julien_ZTE> #vote +1
14:55:11 <cdub> #vote +1
14:55:12 <Wenjing> #vote +1
14:55:13 <juhao> #vote +1
14:55:14 <rajeev> #vote +1
14:55:16 <frankbrockners> #vote +1
14:55:23 <dku> #vote +1
14:55:37 <ChrisPriceAB> #endvote
14:55:37 <collabot> Voted on "Vote to create the Compass4nfv project?" Results are
14:55:37 <collabot> +1 (11): frankbrockners, dku, juhao, rajeev, bryan_att, ChrisPriceAB, cdub, uli-k, julien_ZTE, Parviz, Wenjing
14:56:10 <ChrisPriceAB> #topic Creation review of the Open vSwitch for NFV project.
14:57:13 <ChrisPriceAB> #info postponed
14:57:37 <ChrisPriceAB> #topic New structure for TSC calls - fbrockerns
14:58:39 <cdub> #info TSC long is 2 hours with mixture of informational discussions and decision making.  Proposal was to shorten to 1hr and focus on decision making
14:58:55 <ChrisPriceAB> #info frank outlines that given that the TSC call is a mix of decision functions and information sharing it may be worth reducing the call to one hour and focusing on decision functions.
15:03:23 <rprakash> #info Should then information sharing moved to Weekly Technical meeting adding 1 hr to it
15:04:21 <cdub> #info Uli expresses concern that moving info to weekly Thur meeting will duplicate discussions (tue and thu) and will hit thu backlog
15:05:06 * cdub prefers 1hr tueam
15:05:50 <cdub> #info ChrisPriceAB suggests a surveymonkey poll
15:07:43 <rprakash> #info how about reducing to 1.30 hr instead of two
15:07:56 <cdub> #info ray suggests leaving 2hrs and giving time back when not enough content
15:08:34 <dneary> The point is, you're reserving 2h in people's calendars - "getting 20 minutes back" is not usually a productive use of people's time
15:09:02 <dku> yes, exactly
15:09:10 <ChrisPriceAB> #topic Creation review of the Open vSwitch for NFV project.
15:09:14 <dneary> And, as a counter-point, having lots of phone meetings is not partcularly open in the first place
15:09:33 <cdub> we have a very open mailing list
15:09:43 <ChrisPriceAB> #link https://wiki.opnfv.org/open_vswitch_for_nfv project proposal wiki page
15:09:50 <cdub> lots of discussion can and _should_ happen there to share info and vet concepts
15:10:29 <cdub> voting in TSC could be more efficient, and TSC discussions reduced to things that aren't converging on the list
15:17:26 <rpaik> #info Mark clarifies that there’s no intention fork OVS
15:17:33 <ChrisPriceAB> #info the proposal is outlined as an upstream OVS project initially focused on enabling kernel and user space OVS deployments in the OPNFV platform.
15:18:07 <ChrisPriceAB> #info further activities will include performance improvements and needed community features
15:22:51 <ChrisPriceAB> #startvote Vote to create the OVS for NFV project in OPNFV? (+1, 0, -1)
15:22:51 <collabot> Begin voting on: Vote to create the OVS for NFV project in OPNFV? Valid vote options are , +1, 0, -1, .
15:22:51 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:22:57 <Parviz> #vote +1
15:22:59 <Wenjing_Chu> #vote +1
15:22:59 <cdub> #vote +1
15:23:00 <dku> #vote +1
15:23:01 <juhao> #vote +1
15:23:01 <ChrisPriceAB> #ote +1
15:23:01 <rajeev> #vote +1
15:23:04 <julien_ZTE> #vote +1
15:23:04 <frankbrockners> #vote +1
15:23:04 <bryan_att> #vote +1
15:23:05 <ChrisPriceAB> #vote +1
15:23:08 <uli-k> #vote +1
15:23:28 <HKirksey> #vote +1
15:23:41 <HKirksey> #info Heather on behalf of Lisa on behalf of Tom Nadeau
15:23:42 <dneary> Nice project
15:23:46 <dneary> Many good features
15:23:48 <ChrisPriceAB> #endvote
15:23:48 <collabot> Voted on "Vote to create the OVS for NFV project in OPNFV?" Results are
15:23:48 <collabot> +1 (12): cdub, dku, juhao, rajeev, bryan_att, ChrisPriceAB, Wenjing_Chu, frankbrockners, uli-k, HKirksey, julien_ZTE, Parviz
15:24:06 <ChrisPriceAB> #topic AoB
15:24:41 <ChrisPriceAB> #link https://wiki.opendaylight.org/view/Events:Be_Dev_Forum OpenDaylight dev forum
15:25:04 <rprakash> #info why collaboration & development project were not listed in Rel 2 particpation?
15:25:15 <cdub> huzzah. +30min
15:25:46 <ChrisPriceAB> Sorry Prakash, I didn't see that
15:26:07 <rprakash> #info OK we will see next tme
15:26:29 <ChrisPriceAB> rprakash: I expect they should all be listed.  Debra has only shown those projects that have reached out to her so far.  (As I understand)
15:26:43 <ChrisPriceAB> #endproject
15:26:49 <ChrisPriceAB> #endmeeting