#opnfv-meeting: release planning

Meeting started by n0ano at 02:06:37 UTC (full logs).

Meeting summary

  1. Asia release team kickoff (n0ano, 02:09:06)
    1. hujie, Jie Hu, escalator (hujie, 02:09:38)
    2. joehuang multisite (joehuang, 02:09:49)
    3. fuqiao availability (fuqiao, 02:09:58)
    4. Rex, Resource Scheduler (rex_lee, 02:10:05)

  2. concerns/questions (n0ano, 02:28:43)
    1. ACTION: debrascott to look into the infra part of this (n0ano, 02:33:56)
    2. ACTION: : Debra to feedback to Chris that template is needed for documents in Gerrit (debrascott, 02:33:58)

  3. dependencies (n0ano, 02:37:23)
  4. Jira (n0ano, 02:39:37)
    1. kvmfornfv - Jira project finally setup, haven't populated it yet (n0ano, 02:40:17)
    2. Escalator is starting to use JIRA (hujie, 02:40:32)
    3. availability already using jira (fuqiao, 02:40:33)
    4. Resource Scheduler use jira to track tasks (rex_lee, 02:40:58)
    5. multisite use jira (joehuang, 02:42:49)

  5. sprint (n0ano, 02:53:38)
  6. administrivia (n0ano, 02:54:20)
  7. opens (n0ano, 02:59:42)


Meeting ended at 03:01:40 UTC (full logs).

Action items

  1. debrascott to look into the infra part of this
  2. : Debra to feedback to Chris that template is needed for documents in Gerrit


Action items, by person

  1. debrascott
    1. debrascott to look into the infra part of this


People present (lines said)

  1. n0ano (36)
  2. joehuang (3)
  3. collabot (3)
  4. debrascott (2)
  5. hujie (2)
  6. fuqiao (2)
  7. rex_lee (2)


Generated by MeetBot 0.1.4.