#opnfv-meeting: OPNFV BGS/Genesis weekly meeting

Meeting started by frankbrockners at 15:00:39 UTC (full logs).

Meeting summary

    1. Jonas Bjurel (Jonas2, 15:01:08)
    2. Morgan Richomme (morgan_orange, 15:01:10)
    3. David Duffey (dduffey, 15:01:15)
    4. Tim Rozet (trozet, 15:01:32)
    5. Frank Brockners (frankbrockners, 15:01:45)
    6. Bryan Sullivan (bryan_att, 15:02:01)
    7. David Karr (davidmichaelkarr, 15:02:39)
    8. draft agenda for today: https://wiki.opnfv.org/meetings/bgs#sep142015 (frankbrockners, 15:02:52)
    9. chenshuai (chenshuai, 15:02:53)
    10. Ashlee Young (ashyoung, 15:02:54)
    11. Daniel Smith (Ericsson) (lmcdasm, 15:03:01)
    12. Fatih Degirmenci (fdegir, 15:03:05)
    13. Artur Tyloch (arturt, 15:04:56)
    14. Debra (debra, 15:05:07)

  1. BGS - Arno SR1 status (frankbrockners, 15:06:37)
    1. SR1 development pretty much complete, radez is just updating the build and I need to finish docs, but all other bugs are closed for Foreman (trozet, 15:07:33)
    2. Dan Radez (radez, 15:08:08)
    3. for Functest we are not able to test all the scenario (stable/master on foreman/fuel) because auto installation is failing on LF pOD2 (morgan_orange, 15:08:21)
    4. auto reconfig of POD leads to network issue (morgan_orange, 15:08:38)
    5. Fuel SR1 pretty much frozen, remaining items: local repo mirror, docs. (Jonas2, 15:08:47)
    6. Jose and Peter spent time testing it on LF POD2 (morgan_orange, 15:09:02)
    7. https://build.opnfv.org/ci/computer/opnfv-jump-2/ (morgan_orange, 15:09:37)
    8. trozet to look into the LF config issues that the testing team observes (frankbrockners, 15:19:29)
    9. Arno SR1 install procedures and requirements will be the same as for Arno, i.e. jumphost installs from a bootable .iso - but further installation of hosts can assume Internet connectivity (frankbrockners, 15:24:49)
    10. Arno SR1 status meetings and tracking: 10 minutes 3PM UTC on Mon/Wed/Friday + a wiki page to teack the status (assuming that the goal is to have a CI up& running install/deploy/functest for both installers on both versions (frankbrockners, 15:32:49)
    11. for status tracking we can use the already existing https://wiki.opnfv.org/releases/arno/stablerelease_1 page (frankbrockners, 15:33:50)

  2. Genesis (frankbrockners, 15:34:31)
  3. Genesis - work procedures (frankbrockners, 15:34:38)
    1. for now, we have two wikis with complementary info https://wiki.opnfv.org/genesis/integration_guidelines and https://wiki.opnfv.org/genesis/genesis_work_procedures (frankbrockners, 15:35:21)
    2. https://wiki.opnfv.org/genesis/genesis_work_procedures already states that the logic is bottoms up (frankbrockners, 15:39:08)
    3. ebrjohn Brady Johnson (ebrjohn, 15:51:30)
    4. Deadline for integration requests is Sep 21 (Jonas2, 15:59:23)
    5. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2015/opnfv-meeting.2015-08-31-15.00.html (frankbrockners, 16:05:18)
    6. ACTION: frankbrockners, trozet - create a set of commits associated to Jira tickets (start with simple ones) - to test out the process (frankbrockners, 16:13:31)
    7. ACTION: Jonas2 - to help create a set of commits as well (frankbrockners, 16:13:50)


Meeting ended at 16:29:17 UTC (full logs).

Action items

  1. frankbrockners, trozet - create a set of commits associated to Jira tickets (start with simple ones) - to test out the process
  2. Jonas2 - to help create a set of commits as well


Action items, by person

  1. frankbrockners
    1. frankbrockners, trozet - create a set of commits associated to Jira tickets (start with simple ones) - to test out the process
  2. Jonas2
    1. Jonas2 - to help create a set of commits as well
  3. trozet
    1. frankbrockners, trozet - create a set of commits associated to Jira tickets (start with simple ones) - to test out the process


People present (lines said)

  1. frankbrockners (111)
  2. lmcdasm (68)
  3. trozet (58)
  4. ebrjohn (37)
  5. Jonas2 (34)
  6. ashyoung (20)
  7. bryan_att (19)
  8. morgan_orange (15)
  9. debra (14)
  10. dduffey (9)
  11. chenshuai (3)
  12. collabot (3)
  13. fdegir (2)
  14. arturt (1)
  15. radez (1)
  16. davidmichaelkarr (1)


Generated by MeetBot 0.1.4.