#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:33 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:59:39)
    1. Julien (julien_ZTE, 13:59:43)
    2. Chris Price (ChrisPriceAB, 13:59:44)
    3. Mark Beierl (EMC) (mbeierl, 13:59:59)
    4. Frank Brockners (frankbrockners, 14:00:18)
    5. Gerald Kunzmann (GeraldK, 14:00:21)
    6. Ildiko Vancsa (ildikov_, 14:00:29)
    7. Wenjing Chu (Wenjing, 14:00:32)
    8. David Duffey (dduffey, 14:01:02)
    9. Brya Sullivan (bryan_att, 14:01:03)
    10. Uli Kleber (uli-k, 14:01:40)
    11. Bin Hu (bin_, 14:02:23)

  2. Approval of previous minutes. (ChrisPriceAB, 14:02:31)
    1. Tapio Tallgren (Tapio_T, 14:02:51)
    2. Ray outlines that he has the minutes ready by Thursday 17:00 pacific. (ChrisPriceAB, 14:02:51)
    3. Dave Neary (dneary, 14:03:13)
    4. Ray proposes that if there is not feedback on the minutes by the TSC call we can assume they are accepted. (ChrisPriceAB, 14:03:19)
    5. dlenrow (dlenrow, 14:05:18)
    6. https://wiki.opnfv.org/wiki/tsc?&#september_15_2015 (rpaik, 14:06:04)
    7. AGREED: The TSC agree's that this proposal to allow 5 days for review prior to the minutes being accepted automatically is acceptable. (ChrisPriceAB, 14:06:21)
    8. https://wiki.opnfv.org/wiki/tsc?&#september_8_2015 (rpaik, 14:06:35)

  3. Agenda Bashing (ChrisPriceAB, 14:06:45)
    1. https://wiki.opnfv.org/wiki/tsc todays agenda (ChrisPriceAB, 14:06:52)
    2. Morgan Richomme (morgan_orange, 14:06:55)
    3. Daniel Smith (lmcdasm, 14:07:50)
    4. Uli-k asks for a report on the board meeting that occurred this week. (ChrisPriceAB, 14:08:21)

  4. Bylaw amendment review (ChrisPriceAB, 14:09:27)
    1. https://wiki.opnfv.org/project_lifecycle proposed project lifecycle to remove project categories. (ChrisPriceAB, 14:09:56)
    2. https://wiki.opnfv.org/project_lifecycle_bylaws proposed bylaw changes (ChrisPriceAB, 14:10:29)
    3. ildikov _ outlines the major changes include removal of top level project, adjustment of the bylaws to remove top level project TSC seats. (ChrisPriceAB, 14:13:30)
    4. frankbrockners proposes that adding a cap to the number of TSC members in the bylaws might be a good idea. (ChrisPriceAB, 14:27:00)
    5. chenshuai (chenshuai, 14:33:08)
    6. sridhar_ram (sridhar_ram, 14:36:03)

  5. OPNFV release (ChrisPriceAB, 14:36:28)
    1. frankbrockers agrees to provide a summary of our option in a WiKi and make an informed decision on this topic in a future TSC call. (ChrisPriceAB, 14:39:23)
    2. ACTION: frankckbrockers to establish the WiKi. (ChrisPriceAB, 14:39:35)

  6. Genesis: installer integration guidelines for projects creating/requiring specific components (ChrisPriceAB, 14:40:10)
    1. https://wiki.opnfv.org/genesis/integration_guidelines (frankbrockners, 14:40:24)

  7. Elections for TSC Chair & Committer Board Member (ChrisPriceAB, 14:43:43)
    1. rpaik outlines the TSC Chair election closes in around 4 hours. (ChrisPriceAB, 14:44:08)
    2. rpaik describes that the latest updated committer list is posted on the WiKi (ChrisPriceAB, 14:44:35)
    3. https://wiki.opnfv.org/_media/wiki/opnfv_committers_sep14-2015.pdf (mbeierl, 14:45:08)
    4. https://wiki.opnfv.org/_media/wiki/opnfv_committers_sep14-2015.pdf (dneary, 14:45:14)
    5. Three nomination statements have been submitted, they will be sent out and voting will be open until the 23rd of September. (ChrisPriceAB, 14:45:22)
    6. https://wiki.opnfv.org/storperf (edgarstp, 14:45:54)

  8. Project creation review for StorPerf - Storage Performance Benchmarking for NFVI (ChrisPriceAB, 14:46:01)
    1. https://wiki.opnfv.org/storperf Project proposal link for StorPerf (ChrisPriceAB, 14:46:29)
    2. the Project intends to create a stand alone performance testing solution for storage. (ChrisPriceAB, 14:47:28)
    3. following the first phase there is and intention to integrate the tool with qtip and yardstick. (ChrisPriceAB, 14:47:55)
    4. the project intends to use "storperf" for Jira and Git naming as well. (ChrisPriceAB, 14:54:03)
    5. plan to integrate with both qtip & yardstick projects (rpaik, 14:54:36)
    6. proxy for Chanchal (rpaik, 14:55:15)
    7. VOTE: Voted on "TSC vote to create the StorPerf project?" Results are, +1: 13 (ChrisPriceAB, 14:55:20)
    8. AGREED: the StorPerf project has been created in OPNFV. (ChrisPriceAB, 14:55:59)

  9. OPNFV wiki tool (ChrisPriceAB, 14:56:03)
    1. rpaik outlines the results of the wiki tool vote taken in the community recently. (ChrisPriceAB, 14:56:27)
    2. confluence had the highest number of votes, although the % of community members voting was not high. (ChrisPriceAB, 14:56:51)
    3. rpaik asks the TSC if we should act on the vote result with low participation. (ChrisPriceAB, 14:57:24)


Meeting ended at 15:02:40 UTC (full logs).

Action items

  1. frankckbrockers to establish the WiKi.


People present (lines said)

  1. ChrisPriceAB (37)
  2. dneary (14)
  3. bryan_att (9)
  4. frankbrockners (9)
  5. rpaik (8)
  6. collabot (7)
  7. lmcdasm (7)
  8. uli-k (5)
  9. julien_ZTE (3)
  10. GeraldK (3)
  11. sridhar_ram (3)
  12. mbeierl (3)
  13. dlenrow (2)
  14. edgarstp (2)
  15. ildikov_ (2)
  16. Tapio_T (2)
  17. Wenjing (2)
  18. debrascott (2)
  19. bjskerry (1)
  20. iben (1)
  21. morgan_orange (1)
  22. chenshuai (1)
  23. dduffey (1)
  24. VikramDham (1)
  25. bin_ (1)
  26. ramki (1)


Generated by MeetBot 0.1.4.