#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:27 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:59:32)
    1. Chris Price (ChrisPriceAB, 13:59:42)
    2. Frank Brockners (frankbrockners, 14:00:21)
    3. chenshuai (chenshuai1, 14:00:31)
    4. Tim Rozet (trozet, 14:00:33)
    5. Mark Beierl (mbeierl, 14:00:51)
    6. David Duffey (dduffey, 14:00:55)
    7. Wenjing (Wenjing, 14:01:06)
    8. Uli Kleber (uli-k, 14:01:16)
    9. Julien (julien_ZTE, 14:01:26)
    10. Ildiko Vancsa (ildikov, 14:01:45)
    11. Bin Hu (bin_, 14:01:45)

  2. Agenda Bashing (ChrisPriceAB, 14:02:22)
    1. Morgan Richomme (morgan_orange, 14:02:27)
    2. Chris Wright (cdub, 14:02:27)
    3. https://wiki.opnfv.org/wiki/tsc TSC agenda (ChrisPriceAB, 14:02:27)
    4. Bryan Sullivan (bryan_att, 14:02:50)

  3. OPNFV Board call readout (ChrisPriceAB, 14:04:30)
    1. Was there any prioritazation of those features? (RayNugent_, 14:06:48)

  4. Bylaw amendment discussion (ChrisPriceAB, 14:13:33)
    1. Bylaws and TSC Charter modifications: #link https://wiki.opnfv.org/project_lifecycle_bylaws (ildikov, 14:13:56)
    2. Ildiko sent a mail with the latest version of the bylaws documents (ChrisPriceAB, 14:14:08)
    3. Project lifecycle document proposal #link https://wiki.opnfv.org/project_lifecycle (ildikov, 14:14:25)
    4. http://lists.opnfv.org/pipermail/opnfv-tsc/2015-September/001374.html e-mail thread (ChrisPriceAB, 14:14:54)
    5. the proposal remains the same with some simplification of the language (ChrisPriceAB, 14:15:26)
    6. ildikov is asked for a short summary of the changes (ChrisPriceAB, 14:16:17)
    7. the removal of the top level project has been proposed, in addition the nomination of community members has been changed to a nominal number rather than all project leads (ChrisPriceAB, 14:17:02)
    8. Changes since last TSC meeting: https://wiki.opnfv.org/project_lifecycle_bylaws?do=diff&rev2[0]=1441897556&rev2[1]=1442931177&difftype=sidebyside (ChrisPriceAB, 14:22:16)
    9. VOTE: Voted on "Shall the TSC approve the above listed amendments and promote them to the board for approval?" Results are, 0: 1, +1: 8 (ChrisPriceAB, 14:29:27)

  5. Election processes and improvement opportunities (ChrisPriceAB, 14:30:34)
    1. suggestions made were publicity on nomination statements, use of mailing lists, and publication of results (rpaik, 14:32:09)
    2. https://wiki.opnfv.org/developers/project_proposal_creation_review_checklist checklist for project creation (ChrisPriceAB, 14:34:37)
    3. AGREED: the discussion will be postponed until the following week. (ChrisPriceAB, 14:35:58)

  6. Technical Budget overview (ChrisPriceAB, 14:36:20)
    1. Ray has proposed the the board on the year 2 budget which has yet to be approved (ChrisPriceAB, 14:36:40)
    2. The budget area is defined as "developer collaboration" (ChrisPriceAB, 14:37:01)
    3. the budget for Year 1 covers our design summits, hardware maintenance, developer awards, community analytic (bitergia) (ChrisPriceAB, 14:38:00)
    4. For year 2 the budget is proposed to additionally include: Ambassador and user programs, training materials and an internship program (ChrisPriceAB, 14:39:55)
    5. ACTION: rpaik to put the proposed items for the year 2 on the WiKi for feedback (ChrisPriceAB, 14:43:27)

  7. Brahmaputra update (ChrisPriceAB, 14:46:40)
    1. Debra outlines that many projects are active working with Jira, we are working on solving tooling options as we go (ChrisPriceAB, 14:47:28)
    2. Debra will be opening IRC on Thursday to track project reporting on IRC for milestone C readiness. (ChrisPriceAB, 14:48:04)
    3. the IRC will remain open until Friday for all projects to report to (ChrisPriceAB, 14:48:31)
    4. https://etherpad.opnfv.org/p/Brahmaputra_Release_Weekly_Project_Status (debrascott, 14:48:34)
    5. AGREED: the TSC will review the milestone C overview and formall pass or not milestone C in the next TSC call. (ChrisPriceAB, 14:50:57)

  8. AoB (ChrisPriceAB, 14:59:21)
    1. postponed topic: OPNFV release artifacts discussion (ChrisPriceAB, 14:59:29)


Meeting ended at 15:01:14 UTC (full logs).

Action items

  1. rpaik to put the proposed items for the year 2 on the WiKi for feedback


Action items, by person

  1. rpaik
    1. rpaik to put the proposed items for the year 2 on the WiKi for feedback


People present (lines said)

  1. ChrisPriceAB (39)
  2. collabot (11)
  3. dneary (6)
  4. ildikov (3)
  5. frankbrockners (2)
  6. TomNadeau (2)
  7. bryan_att (2)
  8. uli-k (2)
  9. julien_ZTE (2)
  10. rpaik (2)
  11. Wenjing (2)
  12. dduffey (1)
  13. morgan_orange (1)
  14. bjskerry (1)
  15. chenshuai1 (1)
  16. cdub (1)
  17. bin_ (1)
  18. debrascott (1)
  19. RayNugent_ (1)
  20. trozet (1)
  21. mbeierl (1)


Generated by MeetBot 0.1.4.