14:00:20 <morgan_orange> #startmeeting test sync weekly meeting 24 Sept
14:00:20 <collabot> Meeting started Thu Sep 24 14:00:20 2015 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:20 <collabot> The meeting name has been set to 'test_sync_weekly_meeting_24_sept'
14:00:32 <morgan_orange> chair anac1
14:01:04 <anac1> #info Ana Cunha
14:01:54 <morgan_orange> #info Morgan Richomme
14:01:57 <anac1> #topic test project status
14:01:57 <mbeierl> #iinfo Mark Beierl
14:02:15 <mbeierl> #info Mark Beierl
14:02:29 <anac1> #info yardstick - continue with release work
14:02:57 <julien_ZTE> #info Julien
14:03:07 <anac1> #info vsperf - finalizing jira and continue with release work
14:03:20 <trevor_intel> #info trevor_intel
14:03:22 <jose_lausuch> #info Jose Lausuch
14:03:46 <viktor_nokia> #info Viktor Tikkanen
14:03:55 <anac1> #info functest - work on sr1, discussing with other projects on their needs
14:05:47 <anac1> #info qtip - listed jira tasks, first script planned for oct 1st
14:06:46 <morgan_orange> #info transformers bilat with functest and yardstick to be planned
14:06:49 <anac1> #info transformer - proposal was discussed in tech discuss today- advised to discuss with functest and yardstick
14:07:54 <anac1> #link https://wiki.opnfv.org/testing
14:08:20 <anac1> #action all test projects update your information on the link above
14:09:53 <anac1> #link https://wiki.opnfv.org/feature_test_project_matrix
14:12:13 <anac1> #info storperf - working on jira, setting up weekly meetings
14:14:21 <anac1> #topic release-b deliverables
14:14:42 <anac1> #info morgan summarizes what was dne in R1 test
14:15:27 <anac1> #info what are the deliverables for R2?
14:16:58 <morgan_orange> #info Yardstick planned user guide, user guide to define the testcase, user guide on the yardstick framework (code structure, how to develop)
14:17:31 <morgan_orange> #info doc .rst file generates automatically pdf and html
14:17:38 <anac1> #info morgan asks what is planned by the PTLs for R2
14:18:40 <anac1> #info yardstick will deliver .rst files, use releng tool chain for automatic build
14:20:18 <anac1> #info yardstick will deliver user guides and test specification
14:20:33 <anac1> #info functest will deliver user guides
14:23:33 <anac1> #info qtip will deliver config files
14:24:39 <anac1> #info vsperf will deliver installation guide, test specifications
14:27:34 <morgan_orange> #action morgan_orange mordify table to include deliverable section
14:30:09 <maryamtahhan> question: are testing projects planning on deploying the test suit as part of the opnfv platform?
14:33:01 <morgan_orange> #info min set of doc: user guide, installation guide,
14:33:07 <julien_ZTE> #info agree with the documents
14:33:59 <morgan_orange> #info each project = min set of doc
14:34:12 <morgan_orange> #info an umbrella doc referencing all the testcases of all the test projects
14:36:33 <morgan_orange> #info question on tests versus genesis, if test projects need specific config use genesis process and create Jira
14:42:20 <morgan_orange> #topic R2 feature versus test projects
14:48:46 <anac1> #info requests in etherpad https://etherpad.opnfv.org/p/testing_requests_for_b_release
14:51:12 <anac1> #info ipv6 - yardstick
14:56:11 <anac1> #info armband - all test projects running in CI, provided the dependencies work
14:57:16 <anac1> #info promise - functest
15:00:32 <anac1> #endmeeting