#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:58:46 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:58:52)
    1. Chris Price (ChrisPriceAB, 13:59:01)
    2. Uli Kleber (uli-k, 13:59:41)
    3. dlenrow (dlenrow, 13:59:44)
    4. Bertrand Souville (Proxy for Ashiq) (bertys_, 13:59:45)
    5. Tapio Tallgren (tallgren, 14:00:10)
    6. Frank Brockners (frankbrockners, 14:01:32)
    7. Bryan Sullivan (bryan_att, 14:01:49)

  2. Agenda Bashing (ChrisPriceAB, 14:01:57)
    1. chenshuai (chenshuai1, 14:02:02)
    2. Morgan Richomme (morgan_orange, 14:02:07)
    3. https://wiki.opnfv.org/wiki/tsc TSC agenda (ChrisPriceAB, 14:02:08)
    4. Dirk Kutscher (dku, 14:02:33)
    5. rprakash (rprakash, 14:03:03)
    6. The topic for PTL stand-in's for vacation and or other out-of-office reasons has been raised. (ChrisPriceAB, 14:03:53)
    7. dneary (representing cdub) (dneary, 14:04:01)
    8. AGREED: on previous minutes due to lack of commnets/objections (rpaik, 14:04:15)
    9. Parviz Yegani (Parviz, 14:04:33)

  3. OPNFV release artifacts discussion (ChrisPriceAB, 14:04:54)
    1. https://wiki.opnfv.org/releases/brahmaputra/release_artifacts_discussion (frankbrockners, 14:04:59)
    2. The above link summarises the discussion thus far around what we release as OPNFV at a release date. (ChrisPriceAB, 14:05:27)
    3. The feedback from the community is that the current approach requires significant effort and there is a desire to simplify our release engineering effort (ChrisPriceAB, 14:06:50)
    4. options are covered in the WiKi with a range of approaches as described as options for Brahmaputra (ChrisPriceAB, 14:07:37)
    5. Mark Beierl (mbeierl, 14:07:38)
    6. frankbrockners asks for TSC votes on preferences for release vehicles in Brahmaputra (ChrisPriceAB, 14:10:14)
    7. this seems like an important decision, perhaps we need more discussion? (RayNugent_, 14:19:03)
    8. the following vote will be based on the presented order of options on the wiki page https://wiki.opnfv.org/releases/brahmaputra/release_artifacts_discussion (ChrisPriceAB, 14:19:05)
    9. Kevin Luehrs (LSOAPI) (KLuehrs, 14:23:25)
    10. VOTE: Voted on "What is the TSC's preference for release artifacts in Brahmaputra?" Results are (ChrisPriceAB, 14:23:43)
    11. ACTION: Chris will start the vote on the TSC mailing list for TSC members to provide preferences in an e-mail vote. (ChrisPriceAB, 14:24:10)
    12. the vote will end EoB (PST) this Friday. (ChrisPriceAB, 14:24:47)

  4. Arno SR1 status (ChrisPriceAB, 14:26:29)
    1. The SR1 activity is ongoing with regular check-in's. (ChrisPriceAB, 14:26:54)
    2. https://wiki.opnfv.org/releases/arno/stablerelease_1 (frankbrockners, 14:27:02)
    3. There are remaining issues with the overall pipeline. The installers work however there are issues with the sequencing of events through the CI pipeline. (ChrisPriceAB, 14:27:46)
    4. we will not be able to release SR1 today given the current status of the overall system. (ChrisPriceAB, 14:28:18)
    5. the recommendation from the SR1 team is to allow a few more days to stabilize the pipeline. (ChrisPriceAB, 14:30:17)
    6. AGREED: The TSC agrees to the delay in order to secure stability for SR1. (ChrisPriceAB, 14:30:35)

  5. Brahmaputra Milestone C decision (ChrisPriceAB, 14:30:53)
    1. Debra reports that as of this morning 38 projects have reported, one project has pulled out of Brahmaputra, and one project pending a report. (ChrisPriceAB, 14:31:24)
    2. https://wiki.opnfv.org/releases/brahmaputra/release_plan Milestone C report and Brahmaputra plan (ChrisPriceAB, 14:32:09)
    3. no projects are reporting Red. Some concerns around resourcing or dependencies that are seen to be non-blocking (ChrisPriceAB, 14:32:40)
    4. Debra recommends that given the status of the Milestone C input the TSC votes to pass Milestone C. (ChrisPriceAB, 14:33:30)
    5. AGREED: The TSC agrees by consensus to pass Milestone C. (ChrisPriceAB, 14:34:26)

  6. Election processes and improvement opportunities (ChrisPriceAB, 14:35:57)
    1. https://wiki.opnfv.org/election_proposal wiki proposing ideas to improve our election process (ChrisPriceAB, 14:36:22)
    2. dneary outlines some of the feedback received after our previous round of community voting. (ChrisPriceAB, 14:36:49)
    3. ACTION: dneary to lead a community discussion on what an Active Technical Contributor means prior to the TSC voting on a bylaw changes in this area. (ChrisPriceAB, 14:53:28)
    4. ACTION: dneary to construct a concrete proposal for runnign future elections for the TSC to vote on next week. (ChrisPriceAB, 14:57:52)

  7. Upcoming "meet-ups" - openflow world congress (ChrisPriceAB, 14:58:39)
    1. heather proposes we schedule a dinner at the dusseldorf mini-summit in lieu of having a venue for a meet-up. (ChrisPriceAB, 15:00:24)
    2. Dave has updated the election proposal to break out individual proposals (dneary, 15:01:53)
    3. https://wiki.opnfv.org/election_proposal (dneary, 15:01:58)
    4. ACTION: rpaik to send a request for a vote to the TSC mailing list around the change of the wiki tool. (ChrisPriceAB, 15:02:42)


Meeting ended at 15:02:45 UTC (full logs).

Action items

  1. Chris will start the vote on the TSC mailing list for TSC members to provide preferences in an e-mail vote.
  2. dneary to lead a community discussion on what an Active Technical Contributor means prior to the TSC voting on a bylaw changes in this area.
  3. dneary to construct a concrete proposal for runnign future elections for the TSC to vote on next week.
  4. rpaik to send a request for a vote to the TSC mailing list around the change of the wiki tool.


Action items, by person

  1. dneary
    1. dneary to lead a community discussion on what an Active Technical Contributor means prior to the TSC voting on a bylaw changes in this area.
    2. dneary to construct a concrete proposal for runnign future elections for the TSC to vote on next week.
  2. rpaik
    1. rpaik to send a request for a vote to the TSC mailing list around the change of the wiki tool.


People present (lines said)

  1. ChrisPriceAB (43)
  2. bryan_att (16)
  3. dneary (9)
  4. collabot (7)
  5. frankbrockners (7)
  6. TomNadeau (6)
  7. dlenrow (4)
  8. lmcdasm (3)
  9. rpaik (2)
  10. uli-k (2)
  11. RayNugent_ (2)
  12. Parviz (2)
  13. s_berg (2)
  14. fdegir (2)
  15. tallgren (1)
  16. bertys_ (1)
  17. morgan_orange (1)
  18. aricg- (1)
  19. KLuehrs (1)
  20. chenshuai1 (1)
  21. dku (1)
  22. rprakash (1)
  23. Susana_ (1)
  24. mbeierl (1)


Generated by MeetBot 0.1.4.