#opnfv-meeting: OPNFV TSC

Meeting started by rpaik at 13:57:32 UTC (full logs).

Meeting summary

    1. Greg Hall (proxy for Brocade) (rpaik, 14:00:49)
    2. Chris Price (ChrisPriceAB, 14:00:50)
    3. Tapio Tallgren (ttallgren, 14:00:52)
    4. Gerald Kunzmann (HKirksey, 14:00:58)
    5. Frank Brockners (frankbrockners, 14:01:11)
    6. Uli (uli-k, 14:01:22)
    7. Dave Neary (HKirksey, 14:01:50)
    8. no comments/feedback on previous minutes (rpaik, 14:02:36)

  1. agenda bashing (rpaik, 14:02:49)
    1. Morgan Richomme (morgan_orange, 14:03:07)
    2. Parviz Yegani (Parviz, 14:04:32)
    3. design summit will be moved before commiteer removal process (rpaik, 14:04:33)
    4. Wenjing (Wenjing, 14:04:42)
    5. Jonas Arndt (ehsjoar, 14:04:51)

  2. MEF Hackathon (rpaik, 14:05:23)
    1. James Kim from CableLabs presented MEF LSO Hackthon (Nov 16-18 in Dallas) (rpaik, 14:06:32)
    2. Rex Lee (rex_lee_, 14:07:56)
    3. http://www.cvent.com/events/lso-hackathon/event-summary-a2385ae659154b37a48da813d8a561f5.aspx hackfest registration (rpaik, 14:10:03)

  3. OpenSAF introduction (rpaik, 14:10:51)
    1. Jonas Arndt presented the overview of OpenSAF (rpaik, 14:11:59)
    2. OpenSAF looked at use cases such as HA for VNFs + HA as a Service (rpaik, 14:16:00)
    3. plans to move from LGPL 2.1 to Apache 2.0 (rpaik, 14:17:49)
    4. OpenSAF is looking to propose a project within OPNFV (rpaik, 14:18:49)
    5. companies currently involved in OpenSAF are HP, Ericsson, Oracle, etc. (rpaik, 14:21:30)
    6. Dirk Kutscher (rpaik, 14:23:39)
    7. ACTION: ChrisPriceAB to privide updates to the board on OpenSAF (e.g. scope issue, where the code lives, etc.) (rpaik, 14:32:22)
    8. there should also be a discussion on the mailing list (rpaik, 14:32:47)

  4. design summit & demo theater (rpaik, 14:33:28)
    1. https://etherpad.opnfv.org/p/OPNFV_Summit_demo_theater demo theater sign-up page (rpaik, 14:33:59)
    2. email on the topic: http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-October/005682.html (rpaik, 14:35:30)
    3. https://etherpad.opnfv.org/p/OPNFV_Design_Summit_2015 design summit etherpad (rpaik, 14:41:52)
    4. we’re also going to have OpenDaylight plus OpenDataPlane communities joining during the Deisgn Summit (rpaik, 14:51:27)

  5. Community Election proecess (rpaik, 14:51:51)
    1. the only unresolved topic in the process is the publication of results (rpaik, 14:55:35)
    2. https://wiki.opnfv.org/community_election_procedure (rpaik, 14:57:00)
    3. vote on behalf of Parviz (HKirksey, 15:04:11)
    4. proxy for DNeary (rpaik, 15:04:40)
    5. VOTE: Voted on "Shall the TSC implement the proposed community election procedure?" Results are, +1: 11 (rpaik, 15:04:43)
    6. Publication of election results: agreement to go for second proposal with anonymized results (GeraldK, 15:04:44)


Meeting ended at 15:04:55 UTC (full logs).

Action items

  1. ChrisPriceAB to privide updates to the board on OpenSAF (e.g. scope issue, where the code lives, etc.)


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB to privide updates to the board on OpenSAF (e.g. scope issue, where the code lives, etc.)


People present (lines said)

  1. rpaik (45)
  2. collabot (13)
  3. frankbrockners (6)
  4. HKirksey (4)
  5. ghall (3)
  6. ChrisPriceAB (3)
  7. dku (3)
  8. iben_ (2)
  9. GeraldK (2)
  10. ttallgren (2)
  11. Wenjing (2)
  12. ehsjoar (1)
  13. morgan_orange (1)
  14. Julien-zte (1)
  15. rex_lee_ (1)
  16. Parviz (1)
  17. fdegir (1)
  18. uli-k (1)
  19. bjskerry (1)


Generated by MeetBot 0.1.4.