14:00:17 <mbeierl> #startmeeting StorPerf
14:00:17 <collabot> Meeting started Fri Oct 16 14:00:17 2015 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:17 <collabot> The meeting name has been set to 'storperf'
14:01:28 <mbeierl> #topic Roll Call
14:01:56 <mbeierl> #info Mark Beierl (EMC)
14:02:05 <QiLiang_> #info qiliang
14:02:18 <edgarstp> #info Edgar StPierre (running late)
14:02:25 <QiLiang_> ok
14:02:51 <mbeierl> we'll wait a few more minutes
14:07:40 <mbeierl> #Topic Updates
14:07:51 <mbeierl> #info First commits to git
14:09:18 <QiLiang_> do we find place to run storperf test ?
14:09:59 <mbeierl> #agreed do not run tests before review
14:10:46 <mbeierl> #info tests that run on merge are code sanity only tests
14:13:24 <mbeierl> #info documentation build is copied from other projects
14:14:17 <mbeierl> #info look at HA project's doc build
14:16:23 <mbeierl> #info Spirent lab is being set up with a single VM and two attached volumes
14:16:33 <mbeierl> #info leasing Nephoscale might be useful
14:17:58 <mbeierl> #info trying to get a local OpenStack for Heat template development but cannot measure real performance on that
14:26:25 <edgarstp> #info Iben joined the meeting
14:26:38 <mbeierl> #action Discuss with QTIP and Yardstick at OPNFV Summit
14:29:55 <mbeierl> #info Iben to provide more info on how to access Spirent running OpenStack over ESX  (Perhaps puppet / Ubuntu)
14:31:50 <mbeierl> #link https://wiki.opnfv.org/pharos/spirentvctlab
14:32:45 <mbeierl> #agreed Iben to update wiki to show the cloud-style environment for Spirent lab that StorPerf can use
14:34:31 <mbeierl> #info Spirent and Nephoscale has OPNFV community agreement where additional Nephoscale nodes can be leased and trunked in
14:38:44 <mbeierl> #info Spirent lab is working on Jenkins job to spawn a full OpenStack environment
14:41:59 <mbeierl> #info Next Tuesday (October 20) Spirent will provide a single VM as all-in-one OpenStack controller/compute node.
14:46:16 <mbeierl> #info Spirent Jenkins master will be used to drive StroPerf executions and eventually will be collected into LF Jenkins for aggregation of reports
14:55:24 <mbeierl> #info Two environments: one for development, one running Jenkins
14:57:24 <mbeierl> #info Spirent VCT can be used to develop Jenkins jobs and then be pushed into Releng
14:57:37 <mbeierl> #info (using JJB)
14:58:47 <mbeierl> #agreed Meet in 3 weeks - November 6
15:01:22 <mbeierl> #link https://opnfv.slack.com
15:01:41 <mbeierl> #info for sharing information - Iben looking into creating a storage channel there
15:01:47 <mbeierl> #endmeeting