#opnfv-meeting: Brahmaputra Release

Meeting started by debrascott at 15:59:55 UTC (full logs).

Meeting summary

  1. Roll Call (debrascott, 16:00:11)
    1. Mark Beierl (StorPerf) (mbeierl, 16:00:19)
    2. Ana Cunha (Yardstick) (anac, 16:00:29)
    3. KLuehrs (LSOAPI) (KLuehrs, 16:00:39)
    4. Tim Rozet (Apex) (trozet, 16:00:56)
    5. Maryam Tahhan SFQM, and VSPERF (maryamtahhan, 16:01:41)
    6. Heather Kirksey (HKirksey, 16:01:42)
    7. Larry Lamers (ljlamers) (ljlamers, 16:01:49)
    8. n0ano (KVM) (n0ano, 16:01:53)
    9. Uli Kleber (Octopus) (uli-k, 16:01:54)
    10. Agenda (debrascott, 16:02:56)
    11. Billy O'Mahony (billyoma, 16:02:58)
    12. Bin Hu (IPv6) (bin_, 16:03:07)
    13. .Roll call (debrascott, 16:03:09)
    14. Billy O'Mahony (OVSNFV) (billyoma, 16:03:30)
    15. add to agenda Branching after API/Feature freeze (debrascott, 16:03:40)
    16. Ashlee Young (ONOSFW) (ashyoung, 16:04:41)
    17. Trevor Cooper (Pharos) (trevor_intel, 16:04:58)
    18. Vikram Dham (QTIP) (VikramDham, 16:05:02)
    19. Morgan Richomme (Functest) (morgan_orange, 16:09:29)
    20. Fatih Degirmenci (Releng) (fdegir, 16:15:10)
    21. discussion and review of project status & dashboards (debrascott, 16:17:39)
    22. Anyone wanting to get their project integrated into Fuel needs to tell Jonas that by November 13th (HKirksey, 16:28:46)
    23. We need to discuss and resolve how we deal with functionality that is in the process of being up-streamed but has not yet been accepted - some issues are where this code (patches) is stored - how it is maintained - for how long it is maintained - and also presumably when it/if must stop being maintained (in the case where it is clear it is not going to (billyoma, 16:38:25)

  2. branching at code freeze, branch management (debrascott, 16:38:54)
    1. question, when do we branch for stable? (debrascott, 16:40:06)
    2. discussion that test projects have different need for code freeze than some other projects (debrascott, 16:48:10)
    3. morgan clarifies test project need (debrascott, 16:48:46)
    4. AGREED: milestone E is when we create a stable branch (debrascott, 16:50:14)
    5. ACTION: Debra to bring topic to TSC to clarify Milestone D to include resources in place & operational for integration (debrascott, 16:57:43)
    6. What does it mean to “qualify” the release and what level of lab functionality is needed for that (debrascott, 16:58:33)
    7. in other words, what is our release criteria? (debrascott, 16:59:27)
    8. ACTION: Debra to have Ray add this discussion to Summit next week (debrascott, 17:00:40)


Meeting ended at 17:03:04 UTC (full logs).

Action items

  1. Debra to bring topic to TSC to clarify Milestone D to include resources in place & operational for integration
  2. Debra to have Ray add this discussion to Summit next week


People present (lines said)

  1. debrascott (20)
  2. billyoma (4)
  3. collabot (3)
  4. VikramDham (2)
  5. ashyoung (2)
  6. morgan_orange (2)
  7. HKirksey (2)
  8. fdegir (1)
  9. trevor_intel (1)
  10. n0ano (1)
  11. ljlamers (1)
  12. bin_ (1)
  13. anac (1)
  14. KLuehrs (1)
  15. uli-k (1)
  16. maryamtahhan (1)
  17. trozet (1)
  18. mbeierl (1)


Generated by MeetBot 0.1.4.