16:03:28 <debrascott> #startmeeting Brahmaputra Release
16:03:28 <collabot> Meeting started Tue Nov 10 16:03:28 2015 UTC. The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:28 <collabot> The meeting name has been set to 'brahmaputra_release'
16:03:50 <debrascott> #info bare with us a minute while we set up telephone in the room
16:05:42 <[1]JonasB> #info Jonas Bjurel
16:10:51 <frankbrockners> #info Frank Brockners
16:14:33 <bryan_att> #info Bryan Sullivan
16:16:21 <ashyoung> #info Ashlee Young (ONOSFW)
16:17:06 <billyoma> #info Billy O'Mahony (OVSNFV & VSPERF)
16:17:29 <debrascott> #topic Agenda bashing
16:19:26 <debrascott> #info add to Agenda topic of Fuel message to declare participation (actually for all installers)
16:21:27 <debrascott> #topic Status dashboards
16:27:34 <debrascott> #info remember to add R2 to any new issues you create so that these filters catch it
16:30:14 <debrascott> #Topic PTLs please set a time with Debra for 1:1 on your project either here at the Summit or next week if yoiu are not present in San Fran this week
16:30:30 <debrascott> #topic installer declaration deadlines
16:32:04 <debrascott> #info Genesis is for common requirements across all installers
16:32:54 <debrascott> #info If you intend to release as a common feature please enter in Jira for Geneis project by Nov 13
16:35:14 <debrascott> #info if you work with the independent installer teams, then enter these requirements into Jira for the independent installers
16:36:56 <debrascott> #info this is about making a committment to installers so they can scope their work
16:39:20 <debrascott> #Action Ash to look at Gerit ID to follow up on this question
16:40:57 <debrascott> #Topic dependency closure, status in Jira and are other projects closing those actions.
16:41:53 <debrascott> #CI waiting TSC decision but decided they will use one installer on each of 4 different labs
16:42:27 <debrascott> #info CI waiting TSC decision, but decided tehy will use one installer on each of 4 different labs
16:43:37 <debrascott> #info this is to provide stable environment for test with each installer
16:45:25 <debrascott> #info cleanup between installations after testing before next test
16:46:27 <debrascott> #info both labs and installers are not ready with cleanup scripts
16:48:09 <debrascott> #info discussion that hard partitioning is a regression from Arno SR1, jira tickets may need to be written against Genesis by Nov 13.
16:48:44 <debrascott> #action Uli to send email to TSC and to add jira tickets to Genesis before Nov 13
16:51:58 <debrascott> #info Octopus needs to know how much testing is needed for release testing
16:54:08 <debrascott> #info Pharos labs need to be able to have cleanup scripts for specific lab configurations- requirement on Pharos
16:55:16 <debrascott> #info Infrastructure needs to put the requirements in Jira for Pharos
16:56:00 <debrascott> #endmeeting