15:03:21 <trevor_intel> #startmeeting OPNFV Test and Performance Weekly Meeting
15:03:21 <collabot> Meeting started Thu Jan  7 15:03:21 2016 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:21 <collabot> The meeting name has been set to 'opnfv_test_and_performance_weekly_meeting'
15:03:35 <trevor_intel> #info Trevor Cooper
15:03:55 <mtahhan> #info Maryam Tahhan
15:05:08 <jose_lausuch> #info Jose Lausuch
15:05:26 <trevor_intel> #topic Test Dashboard
15:05:28 <fdegir> #info Fatih Degirmenci
15:05:29 <collabot> morgan_orange: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:06:06 <morgan_orange> #endmeeting
15:06:14 <trevor_intel> morgan_orange: it was already started
15:06:51 <trevor_intel> Are you going to restart?
15:08:13 <collabot> trevor_intel: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:10:31 <nahad> #info Nauman Ahad
15:10:36 <mtahhan> #info the test dashboard will provide a per project view with multiple graphs per installer - 1st draft complete
15:11:25 <mtahhan> #info there will be a demo of the test dashboard next week
15:15:36 <trevor_intel> #info Test project
15:16:29 <morgan_orange> #info Morgan Richomme
15:17:02 <morgan_orange> #link https://wiki.opnfv.org/pharos_rls_b_labs#status_of_production_ci_resources_for_release_b
15:19:06 <morgan_orange> #info Pharos : almost all labs ready for CI
15:20:29 <morgan_orange> #link https://wiki.opnfv.org/brahmaputra_testing_page
15:24:28 <morgan_orange> #info Functest CI jobs available on Jenkins for the 4 installers, troubleshooting in progress (some basic tests failed, very different results with Tempest), documentation started (userguide and installation/configuration guide http://artifacts.opnfv.org/review/4693/userguide/index.html)
15:28:41 <mtahhan> #info vsperf - ci daily job up and running and pushing results to the OPNFV test dashboard
15:29:37 <mtahhan> #info vsperf - fuel plugin complete - just installs vsperf on a node - will deploy in a scenario that includes OVS4NFV
15:34:56 <morgan_orange> #topic Test scenario
15:35:44 <morgan_orange> #link https://wiki.opnfv.org/brahmaputra_testing_page
15:46:15 <trevor_intel> #info Ana will create additonal table for Rls B test projects using non-CI production labs
15:46:19 <morgan_orange> #action ana create an additional table in the testing page to identify the validation done in non CI Labs for HA, Qtip, Bottleneck, ...
15:47:02 <trevor_intel> #link https://wiki.opnfv.org/pharos_rls_b_labs#community_lab_resources_-_operational
15:48:26 <mtahhan> excellent, it would be great to include the vsperf scenarios as part of this
15:49:49 <morgan_orange> http://artifacts.opnfv.org/review/4693/userguide/index.html
15:51:43 <trevor_intel> #topic Documentation
15:52:51 <mtahhan> #link https://standards.ieee.org/findstds/standard/829-2008.html
15:53:12 <mtahhan> #info associated wiki https://en.wikipedia.org/wiki/Software_test_documentation
15:53:23 <mtahhan> the LTR I think is the document of interest
15:54:02 <mtahhan> sorry the MTR not the LTR --- slow day
15:57:28 <anac> mtahhan: thanks !
16:00:26 <mtahhan> anac: no prob
16:00:34 <trevor_intel> #endmeeting