14:59:47 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:47 <collabot`> Meeting started Tue Jan 12 14:59:47 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:47 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:47 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:59:54 <ChrisPriceAB> #topic Roll Call
14:59:59 <ChrisPriceAB> #info Chris Price
15:00:07 <ttallgren> #info Tapio Tallgren
15:00:08 <frankbrockners> #info Frank Brockners
15:00:26 <edgarstp> #info Edgar StPierre
15:01:50 <GeraldK> #info Gerald Kunzmann
15:02:06 <timirnich> #info Tim Irnich
15:02:12 <uli-k_> #info Uli Kleber
15:02:31 <uli-k_> still connecting with audio (while travelling)
15:03:00 <Julien-zte> #info Julien
15:03:23 <ChrisPriceAB> #topic Approval of previous minutes of meeting
15:03:38 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#december_22_2015 Minutes approved from december 22nd
15:03:57 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#january_5_2016 Minutes approved from January 5th
15:04:13 <ChrisPriceAB> #topic Agenda Bashing
15:04:16 <bin_> #info Bin Hu (AT&T)
15:04:18 <trevor_intel> #info Trevor Cooper
15:04:20 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#january_12_2016 todays agenda
15:04:54 <trevor_intel> #info standing in for Brian Skerry today
15:05:09 <uli-k_> can we please move the Brahmaputra discussion more to the front. We might need more time.
15:05:16 <GeraldK> +a to uli
15:05:19 <GeraldK> +1
15:06:31 <rpaik> we have a quorum
15:07:06 <Parviz> #info Parviz Yegani
15:07:13 <Julien-z_> #info Julien
15:11:21 <ChrisPriceAB> #topic OPNFV Board Update
15:12:05 <GeraldK> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007588.html
15:12:19 <ChrisPriceAB> #chair GeraldK
15:12:19 <collabot`> Current chairs: ChrisPriceAB GeraldK
15:17:27 <rpaik> #info Uli suggests mentioning releng & installers are also reporting red during the presentation.
15:18:39 <ChrisPriceAB> #topic Q4'2015 Quarterly Awards
15:18:59 <ChrisPriceAB> #info rpaik reminds us it is time to start the quarterly awards for Q4 of 2015
15:19:07 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tsc/2015-April/000709.html
15:21:36 <rpaik> #info some concern that there maybe a need to recognize people that are new to the community
15:21:43 <GeraldK> #info Chris mentions that the current proposal would nominate the same persons as from the quarterly awards for the annual awards
15:22:06 <rpaik> #action rpaik to kickoff a discussion on the mailing list
15:22:27 <ChrisPriceAB> #topic Project life cycle update
15:22:49 <ChrisPriceAB> #link https://wiki.opnfv.org/project_lifecycle_v2 current proposal
15:25:27 <dku> #info Dirk Kutscher
15:30:28 <rpaik> #info further iteration is likely for latter stages like Integration
15:30:38 <ChrisPriceAB> #startvote Does the TSC approve the new project lifecycle document proposal? (+1, 0, -1)
15:30:38 <collabot`> Begin voting on: Does the TSC approve the new project lifecycle document proposal? Valid vote options are , +1, 0, -1, .
15:30:38 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:30:42 <ChrisPriceAB> #vote +1
15:30:43 <dku> +1
15:30:45 <frankbrockners> #vote +1
15:30:45 <ttallgren> #vote +1
15:30:53 <uli-k_> #vote +1
15:30:55 <edgarstp> #vote +1
15:31:02 <rpaik> #vote +1
15:31:02 <dku> #vote +1
15:31:03 <Julien-zte> #vote +1
15:31:08 <bin_> #vote +1 (on behalf of Bryan Sullivan)
15:31:08 <collabot`> bin_: +1 (on behalf of Bryan Sullivan) is not a valid option. Valid options are , +1, 0, -1, .
15:31:11 <rpaik> proxy for Parviz
15:31:12 <GeraldK> #vote +1
15:31:20 <bin_> #vote #1
15:31:20 <collabot`> bin_: #1 is not a valid option. Valid options are , +1, 0, -1, .
15:31:33 <bin_> #vote +1
15:31:33 <ChrisPriceAB> #endvote
15:31:33 <collabot`> Voted on "Does the TSC approve the new project lifecycle document proposal?" Results are
15:31:33 <collabot`> +1 (10): frankbrockners, Julien-zte, dku, GeraldK, ChrisPriceAB, uli-k_, bin_, ttallgren, edgarstp, rpaik
15:31:38 <ildikov> thanks everyone! :)
15:32:11 <rpaik> #info also +1 from Wenjing, Tom Nadeau, Trevor (could not vote on IRC)
15:32:31 <ChrisPriceAB> #info the motion passed with 13 votes
15:32:43 <GeraldK> #topic Brahmaputra update
15:32:45 <ChrisPriceAB> #topic Brahmaputra update
15:32:56 <GeraldK> #info 8 PODs available
15:33:09 <ChrisPriceAB> #info We are still working through Pharos issues to have the infrastructure in place and stable, work is ongoing.
15:33:30 <frankbrockners> rpaik - how would we apply the lifecycle doc change? Link to the new v2 wiki - and put a disclaimer on the old page - or change the old page?
15:34:15 <ChrisPriceAB> #info Test activities continue to be finalized for release testing, some test cases are still being developed.
15:34:39 <rpaik> frankbrockners: I’ll have to work with our web team to update opnfv.org
15:34:43 <ChrisPriceAB> #info test progress is constrained due to some remaining issues with deployment scenario's which are being worked on
15:35:30 <rpaik> frankrbrockners: or are you talking about the wiki?
15:35:33 <ChrisPriceAB> #info The scenario freeze date has been move out to Friday to allow some extra breathing room to get more deployments into Brahmaputra
15:36:16 <frankbrockners> #info https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios are the candidate scenarios what are still to become real. If you care about one of those, please jump in and roll up the sleeves.
15:36:19 <ChrisPriceAB> #info The OpenContrail and Doctor projects have not been able to be sucessfully integrated into all the installer tools.  As such they have been removed from the genesis scope.
15:36:46 <ChrisPriceAB> #info these projects require support on at least one installer to participate in Brahmaputra.
15:37:25 <ChrisPriceAB> #info Stuart reports progress for opencontrail to have it working on the Liberty baseline supported by the installer projects
15:39:53 <r-mibu> ildikov, thanks
15:40:27 <ildikov> r-mibu: np, please add if I missed something
15:41:14 <ildikov> ChrisPriceAB: +1
15:42:04 <ChrisPriceAB> #info Copper may also have issues being deployed in time for Brahmaputra
15:43:25 <debrascott> #link https://wiki.opnfv.org/brahmaputra_testing_page#test_scenarios_for_brahmaputra)
15:45:03 <uli-k_> will we execute all 29 scenarios ( best case )
15:45:25 <frankbrockners> ideally we'd love to
15:46:36 <GeraldK> #info Debra would like to understand which project is running based on which scenarios
15:47:12 <ChrisPriceAB> #info Debra will drive toward closing the list of participating scenario's for Brahmaputra, and achieve the deploy tool freeze.  This will provide information around Brahmaputra to make an informed decision on the release.
15:47:21 <GeraldK> #info we should have an understanding which projects will not make it through deploy by next week TSC
15:47:41 <dku> Uli, we can't hear you
15:47:43 <uli-k_> will we freeze scenario list next tuesday then?
15:47:43 <ChrisPriceAB> #info This information should be compiled by Tuesday of next week for a decision by the TSC
15:48:11 <uli-k_> This Friday?
15:48:12 <ChrisPriceAB> #info Debra outlines the scenario list will be frozen by this Friday.
15:48:30 <ChrisPriceAB> #info the Test tools and Installers and infra projects will be frozen on Tuesday next week.
15:48:39 <uli-k_> Any scenario without owner ?
15:48:44 <ChrisPriceAB> yes,
15:49:25 <uli-k_> So they should move to the first section ( not candidates any more )
15:49:51 <uli-k_> Gerald asked about projects
15:51:22 <ChrisPriceAB> #topic C-release milestones discussion
15:51:23 <uli-k_> Should we save a few days?
15:51:36 <uli-k_> (I mean days between friday and tsc meeting?
15:52:03 <debrascott> uli-k: not sure what you are asking?
15:52:35 <uli-k_> If projects/scenarios fall out that might need TSC to decide
15:52:53 <uli-k_> I like to volunteer
15:53:07 <rpaik> #info ChrisPriceAB would like volunteers from the TSC to help clarify milestones for C-Release
15:53:10 <uli-k_> But I also need to work on Brahmaputra oerview doc
15:53:19 <fdegir> is it only open to TSC members?
15:53:33 <uli-k_> Can I volunteer fatih?
15:53:40 <fdegir> :)
15:53:44 <uli-k_> :D
15:54:03 <fdegir> I have some ideas which require an agreement and some effort to realize
15:54:13 <debrascott> uli-k_: I think Chris mispoke- freeze for installers & test is Tuesday 19th
15:54:31 <fdegir> I'd like to volunteer for C Release stuff
15:55:40 <debrascott> uli-k_: after tuesday we will have info we need to make decisions
15:56:40 <morgan_orange> https://wiki.opnfv.org/brahmaputra_testing_page#Test Projects
15:56:51 <edgarstp> I volunteer for C release planning
15:57:00 <ChrisPriceAB> thanks dgarstp
15:57:06 <ChrisPriceAB> with a e
15:57:50 <ildikov> I would like to volunteer too for the C release planning
15:58:34 <ChrisPriceAB> #info Volunteers to help with Debra on C-Release milestone development include uli-k, fdegir, edgarstp, ildikov
15:58:59 <trevor_intel> I would like to volunteer
15:59:15 <ChrisPriceAB> #undo
15:59:15 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ea7350>
15:59:27 <ChrisPriceAB> #info Volunteers to help with Debra on C-Release milestone development include uli-k, fdegir, edgarstp, ildikov, treover_intel, tim irnich
16:00:12 <frankbrockners> #info please add me as well
16:00:26 <Julien-zte> #info which next channel?
16:00:29 <ChrisPriceAB> #info and frankbrockers...
16:00:32 <ChrisPriceAB> same channel
16:00:35 <ChrisPriceAB> #endmeeting