15:00:12 <ChrisPriceAB> #startmeeting OPNFV TSC
15:00:12 <collabot> Meeting started Tue Jan 19 15:00:12 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:12 <collabot> The meeting name has been set to 'opnfv_tsc'
15:00:17 <ChrisPriceAB> #topic Roll Call
15:00:23 <GeraldK> #info Gerald Kunzmann
15:00:24 <ChrisPriceAB> #info Chris Price
15:00:34 <ChrisPriceAB> #chair GeraldK
15:00:34 <collabot> Current chairs: ChrisPriceAB GeraldK
15:00:38 <ChrisPriceAB> #chair rpaik
15:00:38 <collabot> Current chairs: ChrisPriceAB GeraldK rpaik
15:00:40 <ttallgren> #info Tapio Tallgren
15:00:43 <Parviz> #info Parviz Yegani
15:00:45 <bryan_att> #info Bryan Sullivan
15:01:01 <frankbrockners> #info Frank Brockners
15:01:58 <cdub> #info Chris Wright
15:02:10 * dneary is here too
15:02:24 <bjskerry> #info Brian Skerry
15:02:31 <ChrisPriceAB> #topic Approval of previous minutes of meeting
15:02:33 <rpaik> we have quorum
15:02:41 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#january_12_2016 previous minutes
15:02:47 <ashyoung> #info Ashlee Young (for Uli)
15:02:49 <ChrisPriceAB> #info minutes Approved
15:02:57 <ChrisPriceAB> #topic Agenda Bashing
15:03:08 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#january_19_2016 todays agenda
15:04:14 <ChrisPriceAB> #info no further topics added to the agenda.
15:04:25 <ChrisPriceAB> #topic Brahmaputra Update
15:04:27 <mlynch> #info mike_lynch
15:04:35 <trevor_intel1> #info Trevor Cooper
15:05:08 <rpaik> #info code freeze for installers postponed for a few days due to hardware issues over the weekend
15:05:14 <ChrisPriceAB> #info the plan to code freeze for installer was due today and will be pushed out a few more days to allow the final activities to be dome specifically on Fuel and Compass4nfv
15:05:35 <Julien-zte> #info Julien
15:05:42 <ChrisPriceAB> #info major challenge right now is to stabilize the testing suites and the test results for the scenarios
15:06:32 <ChrisPriceAB> #info Some projects have elected to work in a post-install process for Brahmaputra, this relieves the need to support a tested Brahmaputra scenario.
15:07:03 <ChrisPriceAB> #info progress one some features and scenario deployments is still ongoing for some projects
15:07:21 <ChrisPriceAB> #info test coverage seems to be completed, pending validation and documentation.
15:10:23 <rpaik> #info currently have 16 different scenarios at various stages of stability
15:11:07 <ChrisPriceAB> #info frankbrockners adds that code freeze will be by the end of this week allowing the testing projects to establish stability
15:11:50 <ChrisPriceAB> #info Frankbrockners adds that we as the TSC will need to determine next week how strict we are on maturity and conformance as we approach the final release date for scenario's struggling with stability.
15:13:40 <ChrisPriceAB> #topic Brahmaputra release marketing plan
15:14:58 <ChrisPriceAB> #info Brandon states that the marketting team is preparing their content for going live on Thursday the 4th, pending a go/no-go decision by the TSC on February 2nd.
15:15:32 <ChrisPriceAB> #info The content includes material, and all Brahmaputra artifdacts being made available on the release web-site on opnfv.org.
15:15:58 <rpaik> #info updates on opnfv.org will include the new Brahmaputra landing page
15:16:01 <ChrisPriceAB> #info the landing page will be opnfv.org/brahmaputra with all top level release assets available on that page
15:16:07 <rpaik> :-)
15:16:12 * ChrisPriceAB writes more than rpaik :)
15:16:25 * ChrisPriceAB but will take a break,
15:17:27 <rpaik> #info press release, blog post, and social medial campaign will be part of the PR activities
15:17:47 <rpaik> #info Jill Lovato also wants to include quotes from the PTLs
15:19:27 <tnadeau_> Chris, i cannot make the audio on the call today but will be on IRC here. please ensure enough details are typed here if we need to vote on anything.
15:19:33 <ChrisPriceAB> #info frankbrockners asks how much lead time the team needs if the release will not be available.  Brandon answers that the 2 day buffer is there to allow for any fluctuation.
15:20:15 <ChrisPriceAB> #topic Q1'2016 Hackfest at ONS (March 14-15)
15:20:29 <rpaik> #link https://etherpad.opnfv.org/p/Q1'2016_Hackfest etherpad for the hackfest
15:20:55 <dku> #info Dirk Kutscher
15:21:35 <ChrisPriceAB> #info rpaik asks the community to add topics for the hackfest on the etherpad.
15:22:57 <ChrisPriceAB> #topic OPNFV Board meeting update
15:23:28 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007667.html e-mail update on the board meeting.
15:25:24 <ChrisPriceAB> #action rpaik to confirm and announce the change in date for the plugfest
15:25:45 <rpaik> #info ChrisPriceAB reported during the TSC update in the board meeting that the goal is to stay with the time-based release
15:26:12 <ChrisPriceAB> #topic TSC Policy document update
15:26:48 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007666.html proposed policy document update text
15:27:10 <rpaik> #info bjskerry notes that final edits can be circulated on mailing list prior to a vote next week
15:27:22 <ChrisPriceAB> #info there is an ongoing discussion around if we should list all the elements of the ETSI architecture, or simply provide a graphic indicator
15:28:21 <rpaik> #link https://www.opnfv.org/developers/technical-project-governance/tsc-policy current TSC Policy doc
15:29:41 <ChrisPriceAB> #topic ETSI NFV Modeling Workshop summary
15:30:10 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007651.html email thread on the ETSI Modelling workshop
15:30:29 <ChrisPriceAB> #info Bryan outlines that the meeting was very collaborative in nature which was good.
15:30:49 <ChrisPriceAB> #info there is a plan to review the activities and collaboration over the next year
15:32:53 <ChrisPriceAB> #info bryan_att indicates he intends to incubate a project that evaluates and addresses interfaces from SDO's and how they are able to be applied in OPNFV (and our upstream communities) including evaluating any divergences that are identified.
15:33:22 <rpaik> #info bryan_att notes that he added a topic to the hackfest based on his discussions at the ETSI workshop
15:35:05 <frankbrockners> #info on the difference of information and data models, see https://tools.ietf.org/html/rfc3444
15:38:23 <tnadeau_> in the future, do we want to send some form of official representation ?
15:39:46 <ChrisPriceAB> I expect if we have a project focused on this we will have the right people from there to provide representation.
15:41:27 <ttallgren> Any idea how big the gap between the IFA model and the OpenStack model are?
15:42:16 <ChrisPriceAB> #info ttallgren asks if there is an idea how big the gap between the IFA model and the OpenStack model are?
15:42:38 <bryan_att> See http://www.claise.be/ for Benoit's (Cisco) home page, who I will be working with on the tools and YANG->UML comparative analysis.
15:43:00 <ChrisPriceAB> #info bryan_att answers that this was discussed and the outcome is to provide an analysis to clarify the gaps.
15:43:25 <ChrisPriceAB> #topic AoB
15:44:15 <ChrisPriceAB> #info rpaik sent an e-mail to the project leads to discuss licensing information.  rpaik asks the PTL's to resolve these items as quickly as possible.
15:44:25 <ChrisPriceAB> #action on PTL's to resolve the issues.
15:44:59 <ChrisPriceAB> #endmeeting