16:00:52 <debrascott> #startmeeting Brahmaputra Release Meeting
16:00:52 <collabot> Meeting started Tue Jan 19 16:00:52 2016 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:52 <collabot> The meeting name has been set to 'brahmaputra_release_meeting'
16:01:05 <bin_> #info Bin Hu (IPv6)
16:01:16 <debrascott> #topic roll call
16:01:32 <ChrisPriceAB> #info Chris Price (docs) (only on goto)
16:01:43 <anac1> #info Ana Cunha (Yardstick)
16:02:16 <bin_> #info Bin Hu (IPv6)
16:02:23 <frankbrockners> #info Frank Brockners
16:03:05 <ashyoung> #info Ashlee Young
16:03:17 <n0ano> #info Don Dugger (KVM)
16:03:19 <bryan_att> #info Bryan Sullivan
16:03:46 <Simona_> #info Simona Coppola
16:04:07 <morgan_orange> #info Morgan richomme (Functest)
16:05:47 <fdegir> #info Fatih Degirmenci
16:06:15 <debrascott> #link https://etherpad.opnfv.org/p/steps_to_brahmaputra
16:06:35 <billyoma> #info Billy O'Mahony
16:08:04 <[1]JonasB> #info Jonas Bjurel
16:08:13 <mtahhan> #info Maryam Tahhan
16:10:08 <trevor_intel> #info Trevor Cooper
16:10:35 <mdgray> #info Mark Gray
16:12:06 <VikramDham> #info Vikram Dham (QTIP)
16:18:06 <fdegir> debrascott: where do we keep record of stepped down projects?
16:18:48 <fdegir> debrascott: it would be good if we can have a dedicated section listing this clearly
16:18:53 <fdegir> just like you are saying
16:21:18 <trevor_intel> anac1: the SSH problems are with Ericsson POD 2?
16:22:00 <anac1> trevor_intel: SSH connection timeout when running ODL scenario
16:22:32 <fdegir> and it is valid for all PODs
16:22:39 <fdegir> related to the scenario
16:22:45 <anac1> and all installers
16:23:38 <frankbrockners> anac1 - could you also check with pbandzi on ODL testing
16:24:04 <anac1> frankbrockners: will do- thanks
16:30:53 <debrascott> #info Copper asks for help, particularly with install
16:31:33 <mdgray> #info OVSNFV asks help with Fuel daily bare-metal install
16:31:54 <mdgray> #info OVSNFV asks if it is possible to run Fuel scenarios on Intel PODs.
16:32:18 <mdgray> #info Jonas indicates that a POD description is required. Mark will follow up if required
16:32:21 <debrascott> #info Yardstick asks for help with ssh troubleshooting
16:32:52 <debrascott> #topic missing licensing in files
16:32:56 <morgan_orange> I have to drop down, but jose_lausuch is there if you have questions related to Functest
16:33:01 <mdgray> #info OVSNFV indicates that docs may be delayed until code is finalized
16:33:24 <debrascott> thanks morgan_orange
16:35:42 <debrascott> rpaik: can you answer the questions about license on the Release Meeting?
16:37:16 <debrascott> #info concern about snowball effect of all these projects rebuilding, affect on resources while we are trying to freeze code & stabilize
16:40:05 <debrascott> #info could have impact on our install & test teams
16:42:06 <debrascott> #info it will spin up a bunch of jobs while they are troubleshooting
16:43:36 <jmorgan1> mdgray: yes, it's possible to do Fuel scenarios on Intel PODs
16:44:06 <mdgray> jmorgan1: ah great. Do you have dea and dha files?
16:44:19 <jmorgan1> mdgray: https://wiki.opnfv.org/get_started/intel_pod7 has some details (including adding two tagged vlans
16:44:46 <jmorgan1> mdgray: we will writing a howto for Fuel deployments on Intel PODs today or tommorrow
16:44:59 <mdgray> jmorgan1: Great. How do we reserve some nodes?
16:45:20 <jmorgan1> mdgray: is this for OVSNFV?
16:45:42 <mdgray> jmorgan1: Yes. Can we use the nodes you already allocated to us?
16:45:59 <jmorgan1> mdgray: yes, i'll have the ready for use today or tommorrow
16:46:13 <jmorgan1> mdgray: a shared jump server + one node
16:46:25 <mdgray> jmorgan1: Cool. Keep billyoma and I in the loop.
16:46:35 <jmorgan1> mdgray: will do
16:46:36 <mdgray> jmorgan1: Two nodes would be better ;)
16:46:47 <jmorgan1> mdgray: ok, i'll make it happen
16:46:58 <jmorgan1> mdgray: and put it on your tab ;)
16:47:00 <mdgray> jmorgan1: Thanks
16:47:32 <mdgray> jmorgan1: Ok
16:48:45 <debrascott> #action: Debra to make sure all projects identified as needing licensing updates try to get it done in next 2 days.
16:49:00 <frankbrockners> Could we also get a brief view on Doctor (aodh install), SFC, OpenContrail, Promise, KVM?
17:00:37 <debrascott> #endmeeting