14:01:43 <dneary> #startmeeting OPNFV Technical Discussion
14:01:43 <collabot> Meeting started Thu Jan 21 14:01:43 2016 UTC.  The chair is dneary. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:43 <collabot> The meeting name has been set to 'opnfv_technical_discussion'
14:02:06 <dneary> #info Agenda:
14:02:17 <dneary> #info 1. PlugFest discussion
14:03:27 <dneary> #info 2. Proposal from (inaudible) of Nokia
14:03:39 <dneary> #topic OPNFV Plugfest
14:04:38 <dneary> #info The Plugfest meeting date has been set
14:05:21 <dneary> #info May 9th-13th 2016, in CableLabs, Louisville, CO, the prior week will be available for set-up and preparation
14:06:01 <dneary> #info From next week, the PlugFest planning will move to the Dovetail weekly meeting
14:07:55 <dneary> #info We will not use an NDA for the PlugFest, we will use the CableLabs ROE, they are ready for review
14:08:46 <dneary> #info DoveTail weekly meeting is 14h UTC on Friday, next meeting on Friday, Jan 29th.
14:09:10 <dneary> #topic OPNFV plugfest proposal from Mika of Nokia
14:11:20 <dneary> #info Mika has a proposal about the public-private/privileged divide
14:11:46 <dneary> #info The event itsel, the number of participants and test cases, and the types of cponbinations tested will be public
14:11:55 <dneary> #undo
14:11:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1dfc350>
14:12:10 <dneary> #info Proposal: The event itself, the number of participants and test cases, and the types of combinations tested will be public
14:16:02 <dneary> #info Working method: Vendors will bring their own pre-configured set of OPNFV components and hardware
14:17:30 <dneary> #info Vendors can use their own test suites on other vendor's platforms, and on their own platform, and can also use the OPNFV test suite on their plkatform
14:19:02 <dneary> #link https://wiki.opnfv.org/_media/community/opnfv_plugfest_proposal.pptx
14:19:13 <dneary> #info Slides from Mika's proposal are on the wiki
14:19:32 <dneary> #info The Plugfest planning has been done to date in an Ethernet page
14:19:40 <dneary> #link https://etherpad.opnfv.org/p/OPNFV_Plugfest2016
14:20:55 <dneary> #info Ana Cunha asks whether the test cases for platforms (other than OPNFV test cases) will be available before the PlugFest for review
14:22:42 <dneary> #info Lincoln Lavoye from UNH: OPNFV should define the test suite which will be run on the platforms, and it is up to us to define the test suites
14:24:59 <dneary> #info Some discussion of whether test cases should be open, defined by OPNFV, and whether vendors can bring their own tests (Ana, Lincoln, Hongbo, Bin, Mika)
14:27:28 <dneary> #info Lincoln: Purpose of the plug-fest is to bring vendors together who would not normally work together. We need to organise scope and test plan so that people can see what the opportunities to co-operate are, so that people can prepare and will want to come to the plugfest
14:39:46 <trevor_intel> #info Trevor Cooper
14:41:13 <dneary> #info Consensus that we need awareness of tests and an ability to review (as a minimum) before the plugfest
14:41:49 <dneary> #topic Hongbo presentation of Plugfest
14:42:10 <dneary> #info Hongbo presents a deck of current status of the plugfest
14:43:03 <dneary> #info Focus is internal-facing components (that is, components of the platform, and verifying that external interfaces behave as expected with various internal component combinations)
14:43:52 <dneary> #info Hongo proposes that we create a specific technical group for the Plugfest, who can help install/debug installers and test cases - should recruit from Pharos, installers, test teams
14:48:33 <dneary> #info Hongbo needs to discuss with Ray whether the ROE covers test cases
14:49:08 <dneary> #info Lincoln suggests we need to have someone own where the test cases will be gathered
14:49:54 <dneary> #info The dates for the plugfest will be announced by the marketing team formally very soon - the dates are already announced on OPNFV lists
14:51:01 <trevor_intel> are the slides posted?
14:51:45 <dneary> #action Hongbo will send meeting invite for Dovetail weekly meeting (Fridays, 14h UTC)
14:52:38 <dneary> #action Hongbo to follow up with Ray on whether ROE covers test cases
14:53:17 <dneary> trevor_intel: One set of slides was, from the technical meeting page, but I don't think that Hongbo's slides were
14:53:33 <dneary> #action Hongbo to report progress to the TSC next Tuesday
14:54:57 <dneary> #endmeeting