14:05:39 <ChrisPriceAB> #startmeeting Dovetail weekly meeting
14:05:39 <collabot> Meeting started Fri Jan 29 14:05:39 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:39 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:39 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:05:50 <trevor_intel> #info Trevor Cooper
14:05:59 <ChrisPriceAB> #info Chris Price
14:06:00 <HKirksey> #info Heather Kirksey
14:06:08 <rpaik> #info Ray Paik
14:07:35 <ChrisPriceAB> #topic opnfv plugfest planning
14:08:15 <ChrisPriceAB> #info LincolnLavoie presented an overview of how we might approach the plugfest
14:08:56 <ChrisPriceAB> #info Lincoln outlines the plugfest as a method for members of the industry to get together and test/evaluate scenarios that they are generally not able to do in their own labs.
14:09:16 <ChrisPriceAB> #info it is important to focvus on these types of scenarios to ensure the plugfest provides the most value to participants.
14:09:50 <ChrisPriceAB> #info LIncoln outlines three key areas we might address in the plugfest
14:10:09 <ChrisPriceAB> #info 1) OPNFV platform configuration, deployment and testing
14:10:42 <ChrisPriceAB> #info 2) SDN integration focused activities for industry participants and vendors
14:11:11 <ChrisPriceAB> #info 3) VNF application deployment and evaluation activities, leveraging on-site expertise for this purpose
14:12:10 <ChrisPriceAB> #info it is important this activity is planned as a plugfest activity rather than a bakeoff activity between participants
14:14:22 <rpaik> #info ChrisPriceAB noted that we’d welcome VNF vendors although it’s not a high priority
14:16:07 <ChrisPriceAB> #info hkirksey notes that VNF supplier will become more and more important
14:16:34 <ChrisPriceAB> #info hongbo notes that we should be active in encouraging others to join us.
14:19:01 <ChrisPriceAB> #info the team agrees by concensus that the scope as defined is the agreed scope for the inaugural plugfest.
14:19:20 <ChrisPriceAB> #info the team also agrees to establish a wiki page for the plugfests
14:19:29 <ChrisPriceAB> #action Lincoln to establish the plugfest wiki
14:19:59 <debrascott> #info Debra Scott (been here just didn’t pound in earlier)
14:22:27 <ChrisPriceAB> #info wiki page placeholder:  https://wiki.opnfv.org/plugfest/brahmaputra
14:23:15 <ChrisPriceAB> #info trevor_intel outlines that we need a repository for the work we need to do.  Using the dovetail repository for the plugfest activities and test suites.
14:23:19 <ChrisPriceAB> #undo
14:23:19 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1bce850>
14:23:28 <ChrisPriceAB> #info trevor_intel outlines that we need a repository for the work we need to do.  Using the dovetail repository for the plugfest activities and test suites is agreed to be the best place to start.
14:24:03 <ChrisPriceAB> #info hongbo has begun work on this in dovetail, this should be worked on and updated based on the work being done leading up to the plugfest.
14:25:30 <ChrisPriceAB> #agree plugfest technical work will be handled in the dovetail repository as we begin
14:28:34 <trevor_intel> #info https://en.wikipedia.org/wiki/Software_test_documentation
14:29:30 <trevor_intel> #info IEEE Standard for Software and System Test Documentation
14:30:58 <trevor_intel> Perhaps this can help us with look and feel of test plan template
14:36:41 <rpaik> #info hkirkey notes that a high-level test plan & agenda would be important prior to marketing the plugfest
14:41:38 <ChrisPriceAB> #agree the team agrees to the proposed timeplan and deadlines
14:41:45 <ChrisPriceAB> #topic rules of engagement
14:42:24 <ChrisPriceAB> #info rpaik shows a draft rule of engagement document that has been developed and reviewed by the plugfest hosts
14:43:06 <ChrisPriceAB> #link https://wiki.opnfv.org/_media/meetings/plugfest_cablelabs_rules_of_engagement_01-12-2016_v2.pdf proposed rules of engagement for the plugfest
14:43:41 <ChrisPriceAB> #info rpaik outlines the ROE is very lightweight and aligned with out views and expectation as an open source community.
14:44:47 <ChrisPriceAB> #info the plugfest activity will not result in compliance or certification toward OPNFV, such trademark usage is explicitly not in scope for the event.
14:46:23 <ChrisPriceAB> #info further work is required to determine the best way to provide results, likey a whitepaper or simillar, to the participants.  There will be no other official communications regarding the outcomes or activities at the plugfest.
14:46:44 <ChrisPriceAB> #info the ROE will be a pre-requisite to registering for the event.
14:52:45 <ChrisPriceAB> #info an amendment is proposed to establish a time period for silence on the event that is friendly to all participants.
14:58:48 <rpaik> #info for example OPNFV may publish a whitepaper/result within the 60-day quiet period
15:01:45 <rpaik> #info OPNFV will publish results that will benefit the community and we do not want to disadvantage any participants
15:02:56 <ChrisPriceAB> #endmeeting