14:59:20 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:20 <collabot> Meeting started Tue Feb  2 14:59:20 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:20 <collabot> The meeting name has been set to 'opnfv_tsc'
14:59:25 <ChrisPriceAB> #topic roll call
14:59:35 <ChrisPriceAB> #info Chris Price
14:59:39 <ChrisPriceAB> #chair rpaik
14:59:39 <collabot> Current chairs: ChrisPriceAB rpaik
14:59:46 <ChrisPriceAB> #chair frankbrockners
14:59:46 <collabot> Current chairs: ChrisPriceAB frankbrockners rpaik
14:59:57 <ChrisPriceAB> #chair uli-k
14:59:57 <collabot> Current chairs: ChrisPriceAB frankbrockners rpaik uli-k
15:00:09 <frankbrockners> #info Frank Brockners
15:00:13 <edgarstp> #info Edgar StPierre
15:00:20 <debrascott> #info Debra Scott irc only
15:00:24 <bjskerry> #info Brian Skerry
15:01:18 <ttallgren> #info Tapio Tallgren
15:01:24 <ChrisPriceAB> #topic Approval of previosu minutes of meeting
15:01:40 <dku> #info Dirk Kutscher
15:01:47 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#january_26_2016 previous meeting minutes
15:01:52 <uli-k_> #info Uli Kleber
15:01:54 <ChrisPriceAB> #info no comments received approved
15:01:58 <GeraldK> #info Gerald Kunzmann
15:02:01 <ChrisPriceAB> #topic Agenda Bashing
15:02:07 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#february_2_2016 current agenda
15:02:08 <mlynch> #info Mike Lynch
15:02:50 <rpaik> we have a quorum
15:03:13 <ChrisPriceAB> #info no additions to the Agenda
15:03:26 <ChrisPriceAB> #topic License scan update - Scott Nicholas
15:03:44 <ChrisPriceAB> #info The team is looking at the license from code freeze on Friday.
15:03:46 <frankbrockners> debrascott - and anyone else who'd like to join via the phone: +1 (626) 521-0010, Access Code: 798-898-261
15:03:56 <ChrisPriceAB> #info Scott will reach out to teams with specific questions that arise.
15:03:57 <bryan_att> #info Bryan Sullivan
15:04:17 <ChrisPriceAB> #info Scott & Ray thank the community for addressing the issues found quickly
15:05:28 <GeraldK> #info for some files it is practially impossible to include license information. workaround: put a license file into the folder
15:05:48 <ChrisPriceAB> #info some area where focus continues and reach-out will occur include; understanding license disclosures on files that are not yet clear, binary files are an example where a file in the directory describing the license will be an applicable workaround.
15:06:06 <debrascott> frankbrockners: thanks for posting the numbers- joined
15:06:21 <ChrisPriceAB> #info In some cases files include license identifiers that are not our projects identifier.
15:07:27 <ChrisPriceAB> #info Scott outlines that it is preferable to do our work upstream and deriving our work from those sources.
15:08:32 <rpaik> #info there are small number of projects that use non-Apache v 2.0 licenses and will receive a questionnaire on 3rd party dependency for review with the legal committee
15:08:35 <ChrisPriceAB> #info Scott asks the community to be aware that he and Ray may be reaching out to the community, please pay attention to those requests.
15:08:57 <Julien-z_> #info Julien
15:08:59 <trevor_intel> #info Trevor Cooper
15:10:38 <rpaik> #info Questionnaire will help determine developer or project dependency
15:12:56 <ChrisPriceAB> #info Bryan asks if it is OK to remove files prior to the release if they are not used for the purposes of release.
15:13:49 <ChrisPriceAB> #info Scott responds that if it is not needed it should likely be considered a bug.
15:14:16 <ChrisPriceAB> #info uli-k asks if the RST files for our documentation should have a license file
15:14:28 <ChrisPriceAB> #info rpaik answers that the creative commu=ons license should be used.
15:15:15 <rpaik> #link https://wiki.opnfv.org/developer/contribution_guidelines?s[]=license license for documentation
15:15:36 <rpaik> scroll down to section called “documentation”
15:15:41 <ChrisPriceAB> #action opnfvdocs to work with the projects to ensure we have the right licensing in our documents.
15:15:44 <frankbrockners> example of what we did for Genesisreq: https://git.opnfv.org/cgit/genesisreq/tree/docs/sources/ux-requirements.rst
15:16:55 <anac1> Do we need to add the license header to every .rst or to the index.rst in the folder?
15:16:55 <rpaik> #info the text is: This work is licensed under a Creative Commons Attribution 4.0 International License. http://creativecommons.org/licenses/by/4.0
15:17:07 <ChrisPriceAB> #action opnfvdocs to add an example on the use of creative commons on the contribution_guidelines wiki
15:18:20 <ChrisPriceAB> #info Scott warns that if a file has an incorrect license it can be viewed as a bug, but one needs to be sure they have the rights to change the license of the file prior to making any adjustments.
15:18:35 <Julien-z_> #link http://creativecommons.org/licenses/by/4.0/legalcode ?
15:18:37 <GeraldK> the genesisreq example has a different license URL compared to the one proposed in the Wiki. which one is correct?
15:19:19 <rpaik> GeraldK for documentation use creative commons
15:19:32 <GeraldK> rpaik: thanks!
15:19:41 <ChrisPriceAB> #topic Brahmaputra status update - Debra
15:20:05 <ChrisPriceAB> #info Troublshooting is ongoing after code freeze.
15:20:32 <ChrisPriceAB> #info some scenario's have begun to stabilize, others remain unstable.
15:20:47 <ChrisPriceAB> #info ONOS and ODL L2 are stabilizing but require more work to establish a stable trend.
15:20:48 <GeraldK> is there an updated B-rel status page? daily status is  Jan 27
15:21:13 <ChrisPriceAB> #info Yardstick is still troubleshooting ODL deployment with ssh and ping use cases.
15:22:02 <ChrisPriceAB> #info Overall a significant amount of troubleshooting is still remaining.
15:22:40 <frankbrockners> #link https://etherpad.opnfv.org/p/steps_to_brahmaputra
15:22:55 <ChrisPriceAB> #info a proposed amended schedule is available on the WiKi.
15:23:32 <ChrisPriceAB> #info the propsal includes a scenario freeze date on the 26th of February, including 8 additional days to release.
15:24:03 <ChrisPriceAB> #info morgan_orange adds that the community infrastrcture has not been made fully stable.
15:24:49 <ChrisPriceAB> #info morgan_orange adds that compass and joid scenario's are trending toward stability
15:25:16 <ChrisPriceAB> #info morgan_orange adds the number of scenario's for Fuel and Apex provide challenges to achieve stability.
15:26:47 <dneary> re morgan_orange's email earlier - did the Apex stable branch get recreated last week? I don't understand why there has been no stable/Brahmaputra build for Apex
15:28:56 <ChrisPriceAB> #info morgan_orange adds that the three main scenario's across installers are stabilisiing although for the additional scenario's more runs are needed to stabilise.
15:29:49 <ChrisPriceAB> #link https://build.opnfv.org/ci/view/OPNFV%20Platform%20CI%20-%20Alternative%20View/ current stable runs
15:30:27 <ChrisPriceAB> #info Apex is working with a different CI solution and it is difficult for the teams to track them on CI
15:30:46 <jose_lausuch> Apex guys asked yesterday to have Functest runs on stable/brahmaputra , work has started
15:31:13 <ChrisPriceAB> #info morgan_orange states that having all teams using the same CI solutions makes it easier to track them and predict what is occuring
15:32:04 <Morgan_> jose_lausuch: that is right, it has been run, but it does not appear in CI main table
15:32:23 <jose_lausuch> we might need to do something else, I'll ask Fatih
15:35:22 <jose_lausuch> +1
15:35:38 <anac1> What is the meaning of stabilty in the context of the release ? The ability to run tests or the ability to get consistent behavior/measurements?
15:38:01 <ildikov> anac1: I think consistency would need to be included in the definition
15:38:08 <Morgan_> https://etherpad.opnfv.org/p/steps_to_brahmaputra
15:52:58 <debrascott> GeraldK: plan to update status today- have to fix my browser issues
15:53:40 <GeraldK> debracscott: thanks for the info. didn't know you have browser issues
16:02:29 <dneary> debrascott, Has the release meeting started? Looking for call details to join
16:02:54 <GeraldK> still in TSC
16:04:09 <rpaik> #info community may have more confidence in setting the release date in about a week’s time
16:05:08 <dneary> GeraldK: Danke
16:05:23 <dneary> What's the topic of discussion? IRC chat has been light since :30
16:05:56 <ChrisPriceAB> #agree The TSC agree's to postpone the setting of the release date until next TSC meeting when more information will be available.
16:06:21 <ChrisPriceAB> #endmeeting