16:07:19 <debrascott> #startmeeting Brahmaputra Release
16:07:19 <collabot> Meeting started Tue Feb  2 16:07:19 2016 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:07:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:07:19 <collabot> The meeting name has been set to 'brahmaputra_release'
16:08:22 <debrascott> #info: I am on hold because I need an organizer link for gtm
16:08:42 <debrascott> I hear people joining but can’t talk
16:09:03 <debrascott> could someone start a different gtm with them as organizer?
16:09:12 <billyoma> #info Billy O'Mahony (OVSNFV)
16:09:21 <debrascott> otherwise I’m irc only
16:09:28 <dneary> debrascott, I am also waiting for the organiser to arrive
16:09:43 <[1]JonasB> #info Jonas Bjurel
16:09:45 <debrascott> dneary: i’m the organizer and I can’t start
16:09:54 <dneary> https://global.gotomeeting.com/join/341956909 is correct?
16:09:54 <ChrisPriceAB> #info Chris Price
16:10:03 <dneary> #info Dave Neary
16:10:11 <debrascott> dneary: I have no browser today, have to dial in by phone
16:10:14 <anac1> #info Ana Cunha (Yardstick)
16:10:30 <debrascott> i dial in with that gtm but can’t sign in as organizer
16:11:10 <[1]JonasB> debrascot: You need to sign in with your computer
16:11:18 <uli-k_> You could try gtm on the phone. It worked nicely for me several times.
16:11:24 <trevor_intel1> #info Trevor Cooper
16:11:30 <uli-k_> #info Uli Kleber
16:11:44 <debrascott> JonasB: I have no browser, gtm won’t start. I’m on phone but can’t log in as organizer
16:11:48 <ashyoung> #info Ashlee Young
16:12:12 <debrascott> Issue if my computer browser won’t go to any website
16:12:12 <uli-k_> Can we use another GTM?
16:12:25 <debrascott> Yes if you can start and give me the phone number
16:12:34 <ildikov> the one for the TSC call maybe?
16:12:39 <ildikov> ChrisPriceAB: ^^
16:13:01 <ChrisPriceAB> :s
16:13:03 <rpaik> Can use the TSC one.  I’ll dial in and give Debra the organizer roll
16:13:32 <mtahhan__> #info Maryam Tahhan (SFQM, VSPERF)
16:13:39 <dneary> Back to the TSC channel?
16:13:44 <bryan_att> are we switching to another GTM?
16:13:47 <rpaik> yes, I’m on there now
16:13:59 <dneary> OK
16:14:01 <ildikov> rpaik: cool, thanks
16:14:20 <dneary> Still waiting for the organiser to arrive
16:14:42 <debrascott> #info all please rejoin TSC gtm number
16:14:50 <mtahhan__> can someone send the number
16:14:51 <mtahhan__> ?
16:14:54 <ChrisPriceAB> ok, starting the TSC call
16:14:59 <ChrisPriceAB> https://global.gotomeeting.com/join/798898261
16:15:05 <mtahhan__> Thanks
16:15:44 <debrascott> anyone else who'd like to join via the phone: +1 (626) 521-0010, Access Code: 798-898-261
16:17:44 <bryan_att> #info Bryan Sullivan
16:17:53 <debrascott> Trevor_intel: can you update us on the status of Intel Pods?
16:18:38 <trevor_intel1> debrascott: I don't have latest as of yesterday but will try to find out
16:19:53 <debrascott> trevor_intel1: thanks, we need to understand what is up with pod 2 and pod 8
16:20:37 <debrascott> trevor_intel1: we need 2 pods per installer and these are impacting test scenarios
16:21:02 <debrascott> #info discussion for a few minutes on rst files re: licenses
16:22:10 <debrascott> #info discussion explaining stable vs master
16:22:59 <debrascott> #info all projects should be using cherry pick process from now on
16:23:22 <debrascott> #topic Coordination between deploy and test
16:26:29 <debrascott> #question for deploy tools on what their schedule is for regular deplay and are they coordinating with test
16:26:58 <debrascott> #info question for deploy tools on what their schedule is for regular deplay and are they coordinating with test
16:27:31 <uli-k_> about cherrypicking ... a user guide is in https://wiki.opnfv.org/releases/stablebranch
16:28:02 <debrascott> #info Chris asks about JOID schedules for deploy jobs
16:29:00 <debrascott> #info JOID discusses this is manual at the moment, suggests talk to Fatih to see if they should continue rolling runs on stable
16:30:08 <debrascott> #Action need know from each of the deploy tool when they have rolling deploy runs and if there are any schedule patterns on it- need by end of week
16:30:23 <trevor_intel1> #info Intel POD 2 was moved to POD 7 last week ... no issues reported from Tim. There was an issue reported on POD 8 by Compass last week which was fixed ... no further issue reported.
16:30:32 <debrascott> #info all above is Fuel not JOID
16:31:05 <debrascott> narindergupta_aw: is Apex doing rolling runs on stable for deploy?
16:31:26 <debrascott> narindergupta_aw: need to see schedule of deploy on stable
16:32:17 <debrascott> narindergupta_aw: correction JOID not Apex
16:34:59 <debrascott> #info ODL issue seems to be day to day sync issue between ODL and OPNFV
16:35:37 <debrascott> #info OPNFV reaching out to ODL community
16:36:15 <debrascott> phrobb: OPNFV team needs help with ODL, can you help?
16:37:15 <debrascott> phrobb: dneary is helping make introductions too- this is critical issue for us, timing issue between ODL and OPNFV
16:38:58 <narindergupta_aw> debrascott: sorry i am in internal canonical meetings with customer. Yes intel pod5 has been setyp with stable deploy
16:39:32 <narindergupta_aw> but we are finding the hardware issue from last Friday onwards so stable deployed were not successfull.
16:39:40 <phrobb> debrascott, if helpful, I'll jump on the call.  I need the gotomeeting info though.. Assuming it's the program call and not the TSC call
16:40:16 <debrascott> phrobb: don’t need you on the call but please do monitor this issue
16:40:32 <debrascott> #info Trevor updates us on Intel Pods
16:41:23 <debrascott> #info Trevor finds there is no known issue on these pods
16:43:42 <debrascott> #info Trevor notes that current way we’re communicating issues (email) for Pod issues isn’t working. Suggests using Jira tickets only for reporting issues on pods. Process is linked  on Pharos front page
16:43:57 <trevor_intel1> #info https://wiki.opnfv.org/pharos_rls_b_support
16:45:58 <trevor_intel1> #info https://wiki.opnfv.org/pharos_rls_b_labs
16:45:59 <debrascott> #Action Trevor to make sure status of labs is up to date on wiki
16:46:42 <debrascott> #info anyone reporting pod issues to community or Debra please refer to Jira ticket
16:47:12 <mtahhan__> if they are connected to ci you should be able to see the status @ https://build.opnfv.org/ci/computer/
16:47:18 <debrascott> #topic Documentation
16:48:12 <debrascott> #info Trevor asks if there is a wiki for License issues; Chris states he will do that today
16:49:32 <debrascott> #info Trevor asks about updates: make updates on master and every couple weeks push them to stable? Chris answers that cherry picking to stable should be done as soon as patches are available
16:50:22 <debrascott> #info when will we test/render of documents and who will review them?
16:50:51 <ChrisPriceAB> #link https://gerrit.opnfv.org/gerrit/#/c/8919/ current composite docs patch
16:58:44 <debrascott> #endmeeting