14:59:31 <ChrisPriceAB> #startmeeting OPNFV TSC
14:59:31 <collabot> Meeting started Tue Feb  9 14:59:31 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:31 <collabot> The meeting name has been set to 'opnfv_tsc'
14:59:36 <ChrisPriceAB> #topic roll call
14:59:40 <ChrisPriceAB> #info Chris Price
14:59:58 <GeraldK> #info Gerald Kunzmann
15:00:02 <ashyoung> #info Ashlee Young
15:00:42 <uli-k_> #info Uli Kleber
15:00:44 <ehsjoar> #info Jonas Arndt
15:00:56 <Parviz> #info Parviz Yegani
15:00:56 <ChrisPriceAB> welcome Jonas.
15:01:43 <ChrisPriceAB> #Topic Approval of previous minutes of meeting
15:01:48 <morgan_orange> #info Morgan Richomme
15:01:51 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#february_2_2016 previous meeting minutes
15:01:59 <bjskerry> #info Brian Skerry
15:02:25 <dku> #info Dirk Kutscher
15:02:32 <ttallgren> #info Tapio Tallgren
15:02:34 <ChrisPriceAB> #info the previous minutes of meeting were approved, no feednback or comments
15:02:50 <ChrisPriceAB> #topic Agenda Bashing
15:02:54 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#february_9_2016 current agenda
15:03:11 <trevor_intel> #info Trevor Cooper
15:03:33 <rpaik> we have a quorum
15:03:38 <frankbrockners> #info Frank Brockners
15:04:15 <ChrisPriceAB> #info ChrisPriceAB would like to add our new member of the TSC - Jonas Arndt
15:04:28 <HKirksey> Welcome Jonas!
15:04:44 <ChrisPriceAB> #info Jonas introduced himself.
15:04:53 <debrascott> welcome Jonas, glad to have you here
15:05:02 <ChrisPriceAB> #Topic info on the hackfest
15:05:09 <rpaik> #link https://etherpad.opnfv.org/p/Q1'2016_Hackfest Q1 Hackfest Etherpad
15:05:17 <rpaik> #info a reminder to register and add proposals for breakouts or plenary sessions on the Etherpad
15:05:24 <rpaik> #info registration link/info is also on the top of the Etherpad
15:05:33 <rpaik> #info further discussion on Hackfest during Thursday's Technical Community call
15:06:17 <edgarstp> #info Edgar StPierre
15:06:37 <ChrisPriceAB> #topic Change Request for TSC approval of OpenDaylight Beryllium uplift
15:06:40 <ChrisPriceAB> #chair rpaik
15:06:40 <collabot> Current chairs: ChrisPriceAB rpaik
15:06:51 <dneary> #info dneary
15:09:21 <ChrisPriceAB> #info Tapio asks about dependencies on dlux, none were noted.
15:11:17 <ChrisPriceAB> #startvote Does the TSC approve the change request to support OpenDaylight Beryllium in Brahmaputra? (-1, 0, +1)
15:11:17 <collabot> Begin voting on: Does the TSC approve the change request to support OpenDaylight Beryllium in Brahmaputra? Valid vote options are , -1, 0, +1, .
15:11:17 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:26 <ttallgren> #vote +1
15:11:28 <frankbrockners> #vote +1
15:11:31 <bjskerry> #vote +1
15:11:32 <bryan_att> #info Bryan Sullivan
15:11:33 <ChrisPriceAB> #vote +1
15:11:34 <edgarstp> #vote +1
15:11:39 <dneary> #vote +!
15:11:39 <collabot> dneary: +! is not a valid option. Valid options are , -1, 0, +1, .
15:11:43 <dneary> #vote +1
15:11:44 <uli-k_> #vote +1
15:11:45 <rpaik> #vote +1
15:11:50 <GeraldK> #vote 0
15:11:51 <rpaik> #info for Parviz
15:11:54 <JonasArndt> #vote 0
15:12:00 <dneary> ChrisPriceAB, Sticky shift key :-)
15:12:01 <bryan_att> #vote 0
15:12:05 <dku> #vote +1
15:12:08 <ChrisPriceAB> #endvote
15:12:08 <collabot> Voted on "Does the TSC approve the change request to support OpenDaylight Beryllium in Brahmaputra?" Results are
15:12:08 <collabot> 0 (3): JonasArndt, GeraldK, bryan_att
15:12:08 <collabot> +1 (9): frankbrockners, dku, dneary, ChrisPriceAB, uli-k_, ttallgren, rpaik, bjskerry, edgarstp
15:12:22 <ChrisPriceAB> #agree the TSC approved the uplift to Beryllium.
15:12:35 <ChrisPriceAB> #topic Brahmaputra release date and content discussion
15:13:09 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/steps_to_brahmaputra proposals in scenario 1 & 2 for Brahmaputra dates
15:22:14 <RayNugent_> #info Can you add that clarification to the etherpad for option 2?
15:22:32 <rpaik> #info discussion that for scenario 2 some thought should be given to what can be included in SR’s
15:30:55 <rpaik> #info frankbrockners proposes scenario 3 where we complete Brahmaputra ASAP and then create a new lightweight release process
15:37:25 <bryan_att> let's vote on #2
15:39:26 <RayNugent_> #info proposal 2 sounds a bit like the process Openstack uses (N1, N2, N3 etc)
15:40:20 <ildikov> as for releases OpenStack has release candidates after the feature freeze
15:40:31 <ildikov> stabilization period is 1-1,5 month
15:41:33 <ildikov> the three milestones are dividing the feature development to three parts providing the possibility to have check points and freeze dates per project as opposed to overall
15:42:21 <ildikov> I mean like for Newton we will have N-1, N-2, N-3, where N-3 equals to full feature freeze and start of the release candidate (RC) period
15:42:39 <ChrisPriceAB> #startvote Shall the TSC set the Brahmaputra release date, scenario 2, to February 25th? (-1, 0, +1)
15:42:39 <collabot> Begin voting on: Shall the TSC set the Brahmaputra release date, scenario 2, to February 25th? Valid vote options are , -1, 0, +1, .
15:42:39 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:43:06 <RayNugent_> I think that is just terminology difference
15:43:20 <bryan_att> #vote +1
15:43:22 <uli-k_> #vote +1
15:43:23 <Parviz> #vote +1
15:43:23 <ChrisPriceAB> #vote +1
15:43:24 <bjskerry> #vote +1
15:43:25 <frankbrockners> #vote +1
15:43:26 <GeraldK> #vote +1
15:43:34 <edgarstp> #vote 0
15:43:35 <rpaik> #vote +1
15:43:42 <rpaik> #info for dneary
15:43:50 <JonasArndt> #vote +0
15:43:50 <collabot> JonasArndt: +0 is not a valid option. Valid options are , -1, 0, +1, .
15:44:02 <JonasArndt> #vote 0
15:44:02 <ttallgren> #vote 0
15:44:16 <dku> #vote +1
15:44:25 <ChrisPriceAB> #endvote
15:44:25 <collabot> Voted on "Shall the TSC set the Brahmaputra release date, scenario 2, to February 25th?" Results are
15:44:25 <collabot> 0 (3): JonasArndt, ttallgren, edgarstp
15:44:25 <collabot> +1 (9): frankbrockners, dku, GeraldK, bryan_att, uli-k_, ChrisPriceAB, rpaik, bjskerry, Parviz
15:44:52 <ildikov> RayNugent_: I'm not on audio and from your comment here on IRC it wasn't clear for me which part is meant, this is why I added the full description here, just for clarity
15:45:59 <ChrisPriceAB> #agree The TSC voted to release Brahmaputra on February 25th, including postponed incremental stability releases
15:46:28 <rpaik> #info suggestion made to create a wiki page for gating items across scenarios
15:46:50 <ChrisPriceAB> #info uli-k reminds us that we need to plan and get organized for the plugfest.
15:47:10 <ChrisPriceAB> #topic TSC Policy document update
15:47:34 <uli-k_> is it still the same doc as when it was put on the agenda first?
15:47:38 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc/tscpolicydraftjan2016 amended TSC policy document following the removal of the initial scope constraint on OPNFV
15:47:56 <GeraldK> i fixed a typo this morning
15:48:11 <ChrisPriceAB> :) thanks GeraldK
15:48:38 <rpaik> #link https://www.etsi.org/deliver/etsi_gs/NFV/001_099/002/01.02.01_60/gs_NFV002v010201p.pdf see the diagram on page 14
15:50:35 <GeraldK> it states "may focus on.."
15:52:12 <rpaik> #info consensus to remove “, additional architectural functional blocks, “
15:52:31 <rpaik> #info right above the block diagram
15:54:24 <ChrisPriceAB> #agree the TSC agrees to move forward with the proposed text and will approve it once we have received feedback from the OPNFV board.
15:55:01 <ChrisPriceAB> #action ray to make editorial changes.
15:55:09 <rpaik> #action rpaik to update the wiki to reflect ETSI GS NFV 003 v1.2.1 and remove Se-Ma interface
15:56:27 <ChrisPriceAB> #topic OPNFV Q1'2016 Hackfest update
15:57:03 <ChrisPriceAB> #info rpaik outlines the information entered during (agenda bashing) is relevant to the upcoming hackfest
15:57:16 <ChrisPriceAB> #info rpaik wants to ensure we have a high focus on project breakouts and planning
15:57:33 <ChrisPriceAB> #info the plenary session will be limited to 3-4 hours on the first day.
15:58:01 <ChrisPriceAB> #info rpaik encourages every-one to add project discussions and plan breakouts for the summit.
15:58:39 <RayNugent_> hackfest etherpad link?
15:59:09 <ildikov> RayNugent_: https://etherpad.opnfv.org/p/Q1'2016_Hackfest
15:59:29 <ChrisPriceAB> #info the Thursday community call (Bin's call) will go into more detail and community planning on the hack fest
15:59:31 <RayNugent_> Thx!
15:59:54 <ChrisPriceAB> #info https://etherpad.opnfv.org/p/Q1'2016_Hackfest etherpad for the OPNFV hackfest at the ONS
16:00:10 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-February/008058.html email from last week
16:00:34 <ChrisPriceAB> #endmeeting