14:08:13 <rpaik> #startmeeting Dovetail
14:08:13 <collabot> Meeting started Fri Feb 19 14:08:13 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:08:13 <collabot> The meeting name has been set to 'dovetail'
14:08:24 <rpaik> #link https://wiki.opnfv.org/plugfest/test_plan_proposal
14:09:44 <rpaik> #info there was a discussion that a preparation work maybe required for people participating in Device Under Test (DUT)
14:17:54 <trevor_intel1> #info Trevor Cooper
14:18:26 <rpaik> #info there was also a discussion on what the value would be for HW vendor to bring equipment to the plugfest
14:22:54 <rpaik> #info bin noted that DUT #1 will be a foundation for following DUT’s
14:25:52 <rpaik> #info plugfest team will need to ensure that a certain number of HW vendors particiapte in the plugfest and HW resources are available
14:25:59 <Julien-zte> #info Julien
14:26:16 <lylavoie> Will all participants be required to run through each incremental test, or can they start/jump to one of the further tests (if for example, Intel wanted to come in with an already installed version of the release)
14:26:59 <Julien-zte> #info lylavoie, I think it is acceptable, up to participant's choice.
14:30:02 <Julien-zte> #info bin_ mentions that HW vendor can provide the resources remote accepted.
14:30:41 <Julien-zte> #info but the resources should be dedicated to plugfest in the dedicated time.
14:33:59 <rpaik> #info Pharos lab requirements will need to be communicated to CableLabs
14:37:31 <rpaik> #info dneary suggests that active recruitment will be needed to attract desired participants
14:38:28 <rpaik> #action lylavoie to build a high-level agenda based on test plans for the outreach
14:40:01 <rpaik> #info lylavoie made a suggestion to list currently registered companies once registration starts
14:42:23 <rpaik> #action trevor_intel to reach out to Pharos lab owners to secure resources during Plugfest (and the week prior for setup)
14:47:09 <Julien-zte> #info community will collect the facilities limit from cablelabs
14:59:40 <rpaik> #action rpaik to reach out to CableLabs to see if they can attend the Dovetail call next week
15:00:07 <rpaik> #endmeeting