15:01:26 <ChrisPriceAB> #startmeeting opnfvdocs brahmaputra review
15:01:26 <collabot`> Meeting started Mon Feb 22 15:01:26 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:26 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:26 <collabot`> The meeting name has been set to 'opnfvdocs_brahmaputra_review'
15:02:45 <debrascott_> #info Debra
15:02:50 <ljlamers> #info Larry Lamers
15:03:22 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/brahmaputra/releasedocs portal page for document review and brahamaputra release docs
15:04:17 <bin_> #info Bin Hu
15:04:26 <trevor_intel_> #info Trevor cooper
15:04:38 <ChrisPriceAB> #info Chris Price
15:04:44 <narindergupta1> #info Narinder Gupta. I will be i IRC only
15:04:45 <uli-k_> #info Uli Kleber
15:05:11 <ChrisPriceAB> ok narindergupta1 we will try and keep content flowing here
15:05:44 <narindergupta1> ChrisPriceAB:  thanks as i am in MWC 2016 so not voice
15:14:38 <ChrisPriceAB> #info work is to be done on the scenario page of the configuration guide.
15:14:48 <catbus1> #info Samantha Jian-Pielak
15:14:57 <debrascott_> #link https://wiki.opnfv.org/functextnexttaks
15:15:22 <narindergupta1> catbus1: thanks samantha for joining.
15:16:00 <narindergupta1> catbus1: i will leave to booth now and samantha will cover any document question from joid
15:16:51 <ChrisPriceAB> #actio update the scenario graphic to represent the scenario's as depicted on https://wiki.opnfv.org/functextnexttaks
15:17:01 <Simona> #info Simona (Intel)
15:17:04 <ChrisPriceAB> #action update the scenario graphic to represent the scenario's as depicted on https://wiki.opnfv.org/functextnexttaks
15:17:14 <Malla> #info Malla (Docomo)
15:19:04 <anac1> #info Ana Cunha
15:25:24 <catbus1> When I convert the JOID user guide to RST and get it merged into the JOID project, how will it show up on https://wiki.opnfv.org/releases/brahmaputra/releasedocs?
15:27:22 <ChrisPriceAB> #action need to include Feature Configuration sections for ovs4nfv, sfc, and sdnvpn
15:29:53 <ChrisPriceAB> #action include the testusage.rst file for yardstick in the configguide documentation
15:31:34 <ChrisPriceAB> #action Sofia & Chris to talk with Samantha on the JOID documentation.
15:33:11 <ChrisPriceAB> #info simona states the ovs4nfv docs may be ready and we should check from the opnfvdocs repo
15:38:08 <ChrisPriceAB> #info current IPv6 documentation is currently pointing at Kilo and Liberty releases of upstream components.
15:38:15 <morgan_orange> #info Morgan Richomme (Functest)
15:38:43 <ChrisPriceAB> #actio Bin to update the document to reflect the components used in Brahmaputra.
15:38:50 <ChrisPriceAB> #action Bin to update the document to reflect the components used in Brahmaputra.
15:43:52 <ChrisPriceAB> #action chrispriceab to push patches to restructure the testing to be all included in the config-validation section of the config guide
15:51:22 <ChrisPriceAB> #action docs team to resolve pdf creation issues and establish guidelines and improvements as necessary to create consistent readable pdf documents.
15:52:33 <ChrisPriceAB> #info uli-k outlines the need to have guidelines for referencing other documents.
15:54:38 <ChrisPriceAB> #agree the release page should refer to a brahmaputra library which contains all release documents.
15:55:42 <ChrisPriceAB> #agree the library should also be hosted on www.opnfv.org page with descriptive text for the content.
15:55:57 <ChrisPriceAB> #action chrispriceab to light a fire under someone to make that happen.
15:57:42 <ChrisPriceAB> #action trevor_intel to link the pharos release docs into the https://wiki.opnfv.org/releases/brahmaputra/releasedocs page
15:57:43 <morgan_orange> I updated the wiki page with Functest links (F5)
15:57:52 <ChrisPriceAB> thanks morgan_orange
16:02:57 <ChrisPriceAB> #action docs team to include test projects results in the release documentation library.
16:08:14 <ChrisPriceAB> #info release notes for feature projects shall be done on a per project basis.
16:09:14 <ChrisPriceAB> #action chris to help get the compass docs structure to work with the toolchain
16:19:07 <catbus1> ChrisPriceAB: https://gerrit.opnfv.org/gerrit/#/admin/projects/joid,branches
16:19:11 <ChrisPriceAB> #endmeeting