15:00:04 <ChrisPriceAB> #startmeeting OPNFV TSC
15:00:04 <collabot`> Meeting started Tue Mar  1 15:00:04 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:04 <collabot`> The meeting name has been set to 'opnfv_tsc'
15:00:11 <ChrisPriceAB> #topic roll call
15:00:19 <ChrisPriceAB> #chair rpaik
15:00:19 <collabot`> Current chairs: ChrisPriceAB rpaik
15:00:25 <ChrisPriceAB> #info Chris Price
15:00:37 <rpaik> Happy (marketing) Launch Day!
15:01:07 <GeraldK> #info Gerald Kunzmann
15:01:15 <cgoncalves> #info Carlos Goncalves
15:01:18 <uli-k_> #info Uli Kleber
15:01:21 <cgoncalves> proxy for Dirk Kutscher
15:01:25 <TapioT> #info Tapio Tallgren
15:01:30 <edgarstp> #info Edgar StPierre
15:03:07 <ChrisPriceAB> #topic approval of previous minutes of meeting
15:03:15 <ildikov> rpaik: +1 :)
15:03:19 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#february_23_2016 the minutes of the previous meeting
15:03:28 <ildikov> rpaik: already re-tweeted ;)
15:03:30 <ChrisPriceAB> #info no comments received on the minutes approved.
15:03:38 <ChrisPriceAB> #topic Agenda Bashing
15:03:58 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#march_1_2016 todays agenda
15:04:14 <morgan_orange> #info Morgan Richomme
15:05:41 <ChrisPriceAB> #info uli-k outlines that we should discuss how to handle the release additions
15:06:35 <ChrisPriceAB> #topic Brahmaputra release recap/update
15:06:57 <dneary> #info Dave Neary
15:07:19 <ChrisPriceAB> #info Debra outlines that the teams are focused on troubleshooting scenario's that were not in a completely "release ready" state for Brahmaputra
15:07:22 <trevor_intel1> #info Trevor Cooper for Brian Skerry
15:07:44 <ChrisPriceAB> #info we are starting to understand that some of the limitations may not be solved in the B release timeframe and may be documented limitations.
15:07:48 <rpaik> thanks trevor_intel1
15:08:41 <ChrisPriceAB> #info Brahmaputra stable handling discussion: on post brahmaputra stable handling
15:09:20 <ChrisPriceAB> #info morgan_orange outlines the need to establish a methodology for handling C release activities in parallel with B-stable handling.
15:10:19 <ChrisPriceAB> #info the current assumption is that we will work only on Master and stable/brahaputra and tag the releases as they are ready on stable/brahmaputra.
15:10:54 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/stablebranch current stable branch handling
15:12:03 <rpaik> we now have a quorum
15:12:16 <Julien-zte> #info Julien
15:12:24 <ChrisPriceAB> #info uli-k_ outlines that we would not do "stable release" but only stabilize scenario's.
15:13:29 <jose_lausuch> can't be there improvements in the installers/test projects to improve test results for SR1? just adding new scenarios?
15:19:25 <bin_> #info Bin Hu (for Bryan Sullivan)
15:21:10 <rpaik> #info discussion if all bug fixes still require same level of testing (e.g. 4 successful runs)
15:22:10 <ChrisPriceAB> #info morgan_orange outlines that changes to stable are unlikely to not be completely isolated.
15:22:53 <ChrisPriceAB> #info morgan also adds that our CI is there to ensure we can validate changes across the release
15:23:18 <Julien-zte> #info can we limit the scenarios(or won't add more) to enter into Brahmaputra, so we can fix the limited bugs and focus on C.
15:23:59 <Julien-zte> #info miss the deadline won't be released in current version
15:24:43 <ChrisPriceAB> $info the intention is not absolutely not add new scenario's or features to Brahmaputra.
15:24:47 <ChrisPriceAB> #info the intention is not absolutely not add new scenario's or features to Brahmaputra.
15:25:15 <ChrisPriceAB> #info the focus as of now is to stabilize the not yet release ready scenario's
15:27:06 <ChrisPriceAB> #info we should ensure we secure resources for stable handling of stable/brahmaputra once the scenario's are in a stable state and other resources are assigned to C release.
15:29:37 <fdegir> will transfer the stuff related to CI to Wiki from https://etherpad.opnfv.org/p/c-release-brainstorming
15:30:37 <ChrisPriceAB> #action octopus, releng to work with the design teams to establish a resource plan for stable handling port Brahmaputra 2.0
15:31:17 <ChrisPriceAB> #action octopus, releng to document stable branch handling and labeling for stable/brahmaputra on the release wiki
15:31:51 <fdegir> please respond to the mail thread started by Morgan regarding cherrypicking, branching etc.
15:31:58 <fdegir> http://lists.opnfv.org/pipermail/opnfv-project-leads/2016-March/000363.html
15:33:30 <ChrisPriceAB> #info The communications team information on the web launch of Brahmaputra
15:34:06 <rpaik> #link https://www.opnfv.org/brahmaputra Brahmaputra landing page
15:34:22 <rpaik> #link https://www.opnfv.org/news-faq/press-release/2016/02/opnfv-delivers-second-release-open-source-network-functions Brahmaputra press release
15:34:40 <rpaik> https://www.opnfv.org/software/download Brahmaputra downloads page
15:34:47 <rpaik> https://www.opnfv.org/news-faq/blog/2016/03/navigating-brahmaputra Chris Price's blog post
15:35:16 <rpaik> #link https://www.opnfv.org/software/download Brahmaputra downloads page
15:35:29 <rpaik> #link https://www.opnfv.org/news-faq/blog/2016/03/navigating-brahmaputra Chris Price's blog post
15:35:40 <rpaik> #link http://ctt.ec/ap8T4 for re-tweet
15:35:53 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-March/008535.html email from Heather
15:36:39 <ChrisPriceAB> #topic Release C Planning
15:36:59 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/releaseplanning immediate topics to address for C release
15:40:01 <ChrisPriceAB> #info the dates in the wiki are one month delayed from our target
15:40:34 <ChrisPriceAB> #info uli-k_ outlines our milestones need to identify and support the inter project dependencies.
15:41:28 <ChrisPriceAB> #info it may be worth staging the milestones for specific components of the release.
15:42:57 <ChrisPriceAB> #info ildikov outlines the need to focus on the integration and testing of the platform capabilities
15:47:03 <ChrisPriceAB> #info edgar states that ew need to be very clear on the fixed dates that projects need to be able to achieve.
15:48:37 <rpaik> #action ChrisPriceAB to start a discussion on the mailing list to iterate on the wiki page
15:49:53 <ChrisPriceAB> #agree the TSC agrees that we try to establish our milestone plan for the C release with the intention of opening the C-Release next Tuesday for project participation.
15:50:49 <ChrisPriceAB> #topic C release naming update
15:51:26 <ChrisPriceAB> #info rpaik is collecting name nominations at this time.  This opportunity will close tomorrow.
15:51:43 <ChrisPriceAB> #info rpaik will open a poll on march 3rd that will remain open for a week.
15:52:22 <dneary> I definitely prefer "majar" rivers
15:52:27 <dneary> major even
15:52:29 <ChrisPriceAB> #info ildikov asks if we have guidelines on the names for the releases (simple names etc)
15:53:31 <dneary> ChrisPriceAB, I think that was me
15:55:18 <ChrisPriceAB> #info there is no wish to impose restrictions on the naming of our releases.
15:55:26 <ChrisPriceAB> #topic AoB
15:56:47 <uli-k_> #info Statement from LSO: (1)	Brahmaputra release is focused on the data center and not on providing services to the network or customer CPEs. The LSOAPI project is specifically about providing business services to service provider customers on the network, so project objectives do not align with Brahmaputra.
15:59:52 <uli-k_> #info We should try to avoid such perception for the C-Release
16:00:48 <rpaik> #endmeeting