15:02:06 <morgan_orange> #startmeeting test & performance sub group weekly meeting March 3rd
15:02:06 <collabot`> Meeting started Thu Mar  3 15:02:06 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:06 <collabot`> The meeting name has been set to 'test___performance_sub_group_weekly_meeting_march_3rd'
15:02:13 <morgan_orange> #chair trevor_intel
15:02:13 <collabot`> Current chairs: morgan_orange trevor_intel
15:02:18 <trevor_intel> #info Trevor Cooper
15:02:21 <mtahhan> #info Maryam Tahhan (vsperf)
15:02:23 <morgan_orange> #info Morgan Richomme
15:02:38 <morgan_orange> #chair mtahhan
15:02:38 <collabot`> Current chairs: morgan_orange mtahhan trevor_intel
15:03:06 <DanSmithEricsson> #info daniel Smith
15:03:06 <trevor_intel> looks like audio problems
15:03:17 <morgan_orange> trevor_intel I can hear you
15:03:33 <trevor_intel> I can't hear you
15:05:19 <morgan_orange> #topic agenda
15:05:22 <morgan_orange> #link https://wiki.opnfv.org/meetings/test
15:05:49 <morgan_orange> #info presentation storeperf, vsperf, bottlenecks
15:05:55 <morgan_orange> #undo
15:05:55 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f169d0>
15:06:06 <morgan_orange> #info presentation storeperf, vsperf, bottlenecks in B release
15:06:18 <morgan_orange> #info qtip, yardstick and functest presented last week
15:06:29 <morgan_orange> #topic vsperf
15:08:14 <morgan_orange> #info quick (DPDK boosted?) feedback on vsperf in B release by mtahhan
15:09:02 <Yaoguang_wang> hello, Trevor, i cannt speak, maybe need few minutes
15:19:27 <morgan_orange> #info 2 main improvements planned for C release: integration of software generator (no more constraint towards POD 3) + integration in yardstick
15:19:40 <trevor_intel> Yaoguang_wang: ok
15:22:54 <morgan_orange> #topic bottlenecks in B release
15:35:22 <Yaoguang_wang> https://www.opnfv.org/opnfvtestgraphs/per-test-projects/bottlenecks
15:35:36 <Yaoguang_wang> http://artifacts.opnfv.org/bottlenecks/brahmaputra/docs/bottlenecks_brahmaputra_docs/index.html
15:38:44 <mtahhan> #link https://wiki.opnfv.org/_media/wiki/vsperf_release_b_overview.pptx
15:53:28 <morgan_orange> #action test PTL initiate note on test criteria for C release
15:55:50 <morgan_orange> #info Test criteria should be probably more strict
16:04:18 <trevor_intel> I have to leave - thanks everybody
16:04:35 <trevor_intel> Morgan pls end the meeting
16:04:36 <mtahhan> #link https://tools.ietf.org/html/draft-morton-bmwg-virtual-net-03
16:06:55 <mtahhan_> #endmeeting