15:00:52 <ChrisPriceAB> #startmeeting OPNFV TSC
15:00:52 <collabot`> Meeting started Tue Mar  8 15:00:52 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:52 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:52 <collabot`> The meeting name has been set to 'opnfv_tsc'
15:00:56 <ChrisPriceAB> #topic Rioll Call
15:00:57 <dneary> Uli-k, rprakash: I don't think we have a startmeeting yet
15:00:59 <ChrisPriceAB> #undo
15:00:59 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2f16110>
15:01:04 <ChrisPriceAB> #topic Roll Call
15:01:05 <dneary> #info Dave Neary
15:01:12 <dneary> Uli-k, rprakash: Now we do
15:01:14 <uli-k_> #info Uli
15:01:16 <ChrisPriceAB> #info Chris Price
15:01:18 <JonasArndt> #info Jonas Arndt
15:01:21 <mbeierl> #info Mark Beierl (proxy for Edgar StPierre)
15:01:22 <rprakash> #info rprakash
15:01:56 <rpaik> dneary, are you proxy for cdub?
15:02:03 <dku> #info Dirk Kutscher
15:02:08 <dneary> rpaik, I believe so
15:02:16 <dneary> rpaik, Let me double check
15:02:44 <ChrisPriceAB> #topic Approval of the previous minutes of meeting
15:02:46 <morgan_orange> #info Morgan Richomme
15:02:54 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#march_1_2016 previous minutes
15:02:56 <bryan_att> #info Bryan Sullivan
15:03:08 <ChrisPriceAB> #info Previous minutes are approved, no feedback or comments receieved
15:03:09 <bjskerry> #info Brian Skerry
15:03:17 <rpaik> we now have quorum
15:03:28 <ChrisPriceAB> #topic Agenda Bashing
15:03:44 <ttallgren> #info Tapio Tallgren
15:04:15 <ChrisPriceAB> #link https://wiki.opnfv.org/wiki/tsc#march_8_2016 current agenda
15:06:32 <ebrjohn> #info ebrjohn Brady Johnson, SFC PTL (IRC only today)
15:06:55 <frankbrockners> #info Frank Brockners
15:08:54 <ChrisPriceAB> #info ashyoung would like to raise the topic of a name change for onosfw
15:09:54 <frankbrockners> Frank is on IRC only
15:10:08 <frankbrockners> Frank did start a new project - but the scope was different
15:10:20 <frankbrockners> IMHO we can change names
15:10:47 <frankbrockners> I can listen but cannot talk
15:10:53 <Julien-zte> #info Julien
15:11:22 <frankbrockners> How about we create a second repo etc.
15:11:30 <frankbrockners> and then you can move stuff to the new "name"
15:11:40 <frankbrockners> and abandon the old name once fully done
15:11:58 <RayNugent_> We are 12 mins into this call on a simple name change
15:12:10 <RayNugent_> No wonder our releases slip
15:12:27 <ChrisPriceAB> #info To be added to the agenda the name change for onosfw
15:12:45 <ChrisPriceAB> #topic TSC Meetings in Summer time transitions
15:13:38 <ChrisPriceAB> #info the TSC meeting will be scheduled at 07:00 PST.  This will result in some changes for other time zones as summer-time changes occur.
15:14:57 <ildikov> Is that an option to switch to UTC?
15:15:15 <ildikov> It's the same regardless summer/winter time
15:15:29 * bryan_att thinks that is more reason to can the whole timezone "standard"
15:15:49 <JonasArndt> ***JonasArndt agrees
15:15:53 <ChrisPriceAB> #topic Board Agenda and TSC update
15:16:09 <GeraldK> ildiko, intention was to keep fixed meeting times in most countries, not have different time in summer and winter
15:16:30 <ildikov> GeraldK: but it causes collisions this way
15:16:38 <ChrisPriceAB> #ilnk http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-March/008633.html link to e-mail describing the board agenda for this week
15:17:10 <ildikov> GeraldK: UTC is easier to plan IMHO
15:17:13 <GeraldK> ildikov: otherwise it will cause collisions in my agenda within the company
15:17:42 <Julien-zte> #agree with ildikov
15:19:01 <ildikov> GeraldK: I understand, but synchronizing an open source community around the globe is tough without corporate agenda already
15:19:43 <ildikov> GeraldK: we have this in OpenStack, so I know the internal collision part, but as the UTC time slot is fixed, that can be figured out in most cases
15:19:44 <rpaik> #info ChrisPriceAB notes that he will present the TSC policy update, Brahmaputra update, and C-release planning during the OPNFV Board meeting on March 10th
15:19:47 <dneary> rpaik, Confirmed, I'm Red Hat proxy today
15:19:55 <rpaik> thanks dneary
15:20:15 <GeraldK> #info Gerald Kunzmann (proxy for Ashiq Khan)
15:20:23 <ChrisPriceAB> #topic Brahmaputra.2.0 planning and activities
15:20:47 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/steps_to_brahmaputra etherpad used for brahmaputra.2.0 planning
15:21:42 <GeraldK> #info currently no plan for brahmaputra.3.0
15:22:58 <GeraldK> #info Ashlee mentions that there might be some issue that may require brahamputra.3.0, but still investigating the issue
15:23:41 <ChrisPriceAB> #info the daily release meeting are held at 06:30 PST on the opnfv-release channel
15:24:44 <ChrisPriceAB> #info uli states that the meeting shave not been well published, improvements can be made in communication
15:25:04 <ChrisPriceAB> #action chrispriceab to send an update mail to the community around the brahmaputra.2.0 meetings
15:25:21 <ChrisPriceAB> #topic Release C Planning
15:27:04 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/releaseplanning proposals and sketch of C release milestones
15:30:09 <ChrisPriceAB> #info ashyoung states that opening the project, having projects sign up and begin recording our state for the C release needs to be done quickly
15:30:19 <ChrisPriceAB> #undo
15:30:19 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c9fe90>
15:30:25 <ChrisPriceAB> #info ashyoung states that opening the release work, having projects sign up and begin recording our state for the C release needs to be done quickly
15:35:13 <ChrisPriceAB> #info ashyoung raises project onboarding as a key item to address
15:35:25 <ChrisPriceAB> #action ashyoung to send a mail to the lists to kick start the work
15:41:13 <ChrisPriceAB> #info there is consensus that starting CRelease as soon as possible is important, and setting a one month planning phase is sufficient for the C-Release.
15:41:29 <ChrisPriceAB> #info frankrockners also highlights that new project onboarding need to fit into that timeplan
15:46:37 <Julien-zte> #info today is the kick-off day
15:46:48 <uli-k_> Can we call today MS0?
15:47:17 <morgan_orange> uli-k +1 it will avoid confusion and panic among projects...
15:47:18 <GeraldK> #info projects have now 1 month to indicate their intent to join and establish their plans
15:51:01 <uli-k_> +1 to both
15:51:05 <TomNadeau> +1 both
15:51:06 <Julien-zte> #info feature code freeze is very tight.
15:51:07 <TomNadeau> lets give it a shot
15:51:17 <Julien-zte> #info there is a holiday on May 1st.
15:51:30 <uli-k_> May 1st is a sunday :)
15:51:44 <Julien-zte> #info in China, it's long holiday
15:51:56 <uli-k_> how many days?
15:52:06 <dneary> uli-k: In many countries it's the 1st Monday in May
15:52:23 <Julien-zte> #info maybe 7 days, I will double check it
15:53:47 <Julien-zte> #info uli-k, only 3 days. good news.
15:54:07 <morgan_orange> in August it will be hard/impossible to mobilize contributors for troubleshooting and test integration beginning of August to reach the release date...
15:54:19 <ChrisPriceAB> #info Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months? (-1, 0, +1)
15:54:30 <TomNadeau> sounds reasonable to me
15:54:33 <ChrisPriceAB> #startvote Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months? (-1, 0, +1)
15:54:33 <collabot`> Begin voting on: Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months? Valid vote options are , -1, 0, +1, .
15:54:33 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:54:39 <TomNadeau> #vote +1
15:54:41 <mbeierl> #vote +1
15:54:44 <dku> #vote +1
15:54:45 <ChrisPriceAB> #vote +1
15:54:46 <uli-k_> #vote +1
15:54:46 <bjskerry> #vote +1
15:54:47 <JonasArndt> #vote +1
15:54:49 <ttallgren> #vote +1
15:54:50 <rpaik> #vote +1
15:54:53 <Julien-zte> #vote +1
15:54:54 <GeraldK> #vote +1
15:54:58 <dneary> #vote +!
15:54:58 <collabot`> dneary: +! is not a valid option. Valid options are , -1, 0, +1, .
15:55:01 <frankbrockners> #vote +1
15:55:01 <dneary> #vote +1
15:55:02 <rpaik> #info proxy for Parviz
15:55:09 <ChrisPriceAB> #endvote
15:55:09 <collabot`> Voted on "Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months?" Results are
15:55:09 <collabot`> +1 (13): Julien-zte, dku, dneary, TomNadeau, GeraldK, ChrisPriceAB, uli-k_, ttallgren, frankbrockners, JonasArndt, bjskerry, mbeierl, rpaik
15:55:25 <rpaik> #info bryan_att +1 vote too
15:56:16 <Julien-zte> #info "establish release plan wiki /projects/<projectame>/releaseplan"
15:56:54 <ChrisPriceAB> #topic AoB
15:57:30 <ChrisPriceAB> #info frankbrockners asks when the wiki switch will be in effect
15:57:34 <mbeierl> To confirm: I'm not around for the hackfest, so cannot help with wiki at that time
15:57:54 <ChrisPriceAB> #info rpaik describes that this is a topic for the hackfest next week.
15:59:01 <ChrisPriceAB> #topic onosfw project renaming
15:59:47 <ChrisPriceAB> #info ashyoung outlines that the naming of onosfw is confusing and that there is a trademark issue on the name
16:00:06 <ChrisPriceAB> #info ashyoung states that changing the name is the best approach at this time
16:00:18 <rprakash> #info "ONOSFW"  to avoid trademark issues would like to rename it to "networkfw"
16:01:06 <ChrisPriceAB> #startvote Shall the TSC approve the name change of onosfw to networkfw? (-1, 0, +1)
16:01:06 <collabot`> Begin voting on: Shall the TSC approve the name change of onosfw to networkfw? Valid vote options are , -1, 0, +1, .
16:01:06 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
16:01:06 <rpaik> #info ashyoung confirms that this is just a name change and no change in scope
16:01:18 <dku> #vote +1
16:01:20 <ttallgren> #vote +1
16:01:20 <TomNadeau> #vote 0
16:01:21 <GeraldK> #vote +1
16:01:21 <ChrisPriceAB> #vote +1
16:01:24 <dneary> One small concern that the new project is a bit generic
16:01:27 <bjskerry> #vote +1
16:01:39 <dneary> #vote +1
16:02:08 <frankbrockners> #vote +1
16:02:09 <rpaik> #vote +1
16:02:15 <Julien-zte> #vote 0
16:02:28 <rpaik> #info proxy for bryan_att
16:02:51 <mbeierl> #vote +1
16:03:19 <ChrisPriceAB> #endvote
16:03:19 <collabot`> Voted on "Shall the TSC approve the name change of onosfw to networkfw?" Results are
16:03:19 <collabot`> 0 (2): TomNadeau, Julien-zte
16:03:19 <collabot`> +1 (9): GeraldK, dku, dneary, ChrisPriceAB, ttallgren, frankbrockners, bjskerry, mbeierl, rpaik
16:04:09 <ChrisPriceAB> #endmeeting