#opnfv-meeting: Dovetail weekly call

Meeting started by rpaik at 14:02:54 UTC (full logs).

Meeting summary

    1. Ray Paik (rpaik, 14:03:11)
    2. Morgan Richomme (morgan_orange, 14:03:12)
    3. Bryan SULLIVAN (bryan_att, 14:04:26)
    4. Bin Hu (bin_, 14:07:04)
    5. dneary raised the question of target audience for the Plugfest (rpaik, 14:07:30)
    6. Artur Tyloch (arturt_, 14:07:42)
    7. Ana Cunha (anac1, 14:09:58)
    8. lylavoie notes that the intention is bring both hardware/software people together for the Plugfest (rpaik, 14:14:18)
    9. lylavoie notes that we’re not doing certification/conformance type testing (rpaik, 14:16:07)
    10. dneary asks what if a participant wants to bring a solution that is not OpensStack-Liberty or ODL-Be (rpaik, 14:19:30)
    11. registration will open on Monday (March 14th) so we could get a profile of who would be interested in attending (rpaik, 14:25:05)
    12. Action Item: Morgan Richomme and Dave Neary will help to create some potential scenarios for testing during the plugfest, calling out specific hardware / software / etc. that could be attempted during the week (lylavoie, 14:27:16)
    13. Bryan will help also to define the scenarios (bryan_att, 14:27:48)
    14. lylavoie asks if we can cherrypick from existing test projects for the plugfest (rpaik, 14:29:54)
    15. http://artifacts.opnfv.org/yardstick/brahmaputra/docs/userguide/03-list-of-tcs.html (list of yardstick test cases) (anac1, 14:31:17)
    16. Action Item: Ana Cunha will take the lead in development the list of base test cases for the plugfest from Functest and Yardstick. These will be the set of common / recommended tests for execution during the plugfest. (lylavoie, 14:33:47)
    17. there is an expectation to have representatives from the install teams participate in the plugfest (rpaik, 14:36:11)
    18. AGREED: that the baseline set of tests for the Plugfest are subset of tests for the B release scenario (rpaik, 14:55:23)
    19. discussion on the need for the list of participants (e.g. hardware vendors, VNF vendors, etc.) and what “scenarios" they want to test (rpaik, 15:02:25)
    20. plugfest breakout session during the Hackfest on Tunesday (15th) at 11am (rpaik, 15:03:37)


Meeting ended at 15:07:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bryan_att (26)
  2. lylavoie (14)
  3. rpaik (13)
  4. dneary (4)
  5. bin_ (3)
  6. collabot` (3)
  7. anac1 (2)
  8. morgan_orange (2)
  9. sajeev (1)
  10. arturt_ (1)


Generated by MeetBot 0.1.4.