13:59:57 <morgan_orange> #startmeeting Test & Performance weekly meeting March the 24th
13:59:57 <collabot> Meeting started Thu Mar 24 13:59:57 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:57 <collabot> The meeting name has been set to 'test___performance_weekly_meeting_march_the_24th'
14:00:04 <morgan_orange> #topic call roll
14:00:16 <morgan_orange> #info Morgan Richomme (Functest)
14:03:12 <lylavoie> Good day all
14:04:49 <morgan_orange> #chair mtahhan
14:04:49 <collabot> Current chairs: morgan_orange mtahhan
14:05:51 <morgan_orange> #topic update on B 2.0 release
14:05:59 <morgan_orange> #info no real new scneario for functest
14:06:07 <morgan_orange> #info POD3 not available, no changed planned on vsperf
14:06:31 <morgan_orange> #topic plugfest
14:07:51 <mtahhan> #info most of the tests can be done remotely
14:08:08 <mtahhan> #info all test and installer projectes welcome to join
14:08:12 <lylavoie> #info You can review the detailed logisitics for the plugfest and register online from the wiki, here: https://wiki.opnfv.org/plugfest/brahmaputra
14:15:10 <morgan_orange> chair lylavoie
14:15:19 <morgan_orange> #chair lylavoie
14:15:19 <collabot> Current chairs: lylavoie morgan_orange mtahhan
14:15:52 <morgan_orange> #action morgan_orange create document for Functest overview
14:16:04 <lylavoie> Thanks Morgan!
14:16:52 <lylavoie> You can use the Etherpad for plugfest if you need a place to "dump" some of the initial documentation: https://etherpad.opnfv.org/p/OPNFV_Plugfest2016
14:27:33 <morgan_orange> #link https://wiki.opnfv.org/plugfest/brahmaputra
14:27:43 <morgan_orange> #link https://wiki.opnfv.org/plugfest/test_plan_proposal
14:27:53 <morgan_orange> #info focus on interworking/interoperability
14:28:10 <morgan_orange> #info scenario in progress => see etherpad and wiki page
14:29:28 <morgan_orange> #info as it is the first event => it will be more flexible
14:30:00 <morgan_orange> #info weekly meeting dedicated to the plugfest => see Dovetail page
14:30:56 <lylavoie> #info Weekly Dovetail meeting to discus plugfest test (technical work)
14:30:59 <lylavoie> #link https://wiki.opnfv.org/projects/dovetail
14:31:53 <lylavoie> #info Plugfest logistics (i.e. marketing, shipping, schedule, etc.) is every other Monday (alternates with C&C call)
14:32:22 <morgan_orange> #topic Release-C
14:36:10 <lylavoie> Dropping off now, thanks all.  If you have specific questions about the plugfest we didn't answer here, please don't hesitate to reach out, lylavoie@iol.unh.edu
14:37:24 <morgan_orange> #info test projects must report needs for release C asap
14:37:42 <morgan_orange> #info morgan_orange indicates that resources planned for Release B are not available (2 PODs per installer)
14:38:45 <morgan_orange> #topic AoB
14:39:11 <mtahhan> #info we can start to organise some of the tests we are running into the 3x4 Matrix
14:39:42 <mtahhan> #info for some testcases we are collecting multiple metrics
14:40:06 <mtahhan> #info so both the testcase and the metric needed to be mapped to the table
14:40:57 <mtahhan> #info Interesting question, can the matrix be applied to performance testcases for the platform? #TBD
14:40:59 <morgan_orange> #link https://tools.ietf.org/html/draft-morton-bmwg-virtual-net-03
14:41:41 <morgan_orange> #action PTLs read the draft and see how to adapt it to their project
14:42:42 <mtahhan> #info functest uses a test DB to collect the results. The matrix could be included in the details section of results
14:42:49 <mtahhan> #info in the test DB
14:56:23 <morgan_orange> #endmeeting