14:12:00 <rpaik> #startmeeting OPNFV Plugfest bi-weekly
14:12:00 <collabot`> Meeting started Mon Mar 28 14:12:00 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:12:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:12:00 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:12:21 <rpaik> #chair dneary
14:12:21 <collabot`> Current chairs: dneary rpaik
14:12:33 <dneary> #chair lylavoie
14:12:33 <collabot`> Current chairs: dneary lylavoie rpaik
14:13:07 <dneary> #chair ljlamers
14:13:07 <collabot`> Current chairs: dneary ljlamers lylavoie rpaik
14:13:20 <rpaik> #info Event participants listed on the wiki plus the logos are on the event webpage (under participating companies)
14:13:38 <rpaik> #info Tetsuya added shipping information on the wiki
14:16:30 <rpaik> #info lylavoie to work with ChrisPriceAB to draft an inviation email to tech-discuss mailing list (goal is to send the email out by the end of this week)
14:23:02 <rpaik> #info Tetsuya reviewed his presentation and this will also be posted on the wiki
14:25:29 <lylavoie> #info Setup dates for the plugfest is May 2-6 (week before), this is optional, but encouraged for companies who need to setup / install hardware equipment
14:25:30 <rpaik> #info week prior to the Plugfest can be used for HW setup at CableLabs
14:26:28 <rpaik> #info so far Nokia is the only vendor who’s provided information on hardware they’re bringing to the Plugfest
14:28:32 <rpaik> #info lylavoie will be working with aricg to create private wiki page for plugfest participants
14:30:28 <rpaik> #topic test plan
14:31:49 <rpaik> #info four areas of baseline tests were reviewed.  this was discussed during the weekly testing call on Thursday last week
14:32:41 <rpaik> #info need to identify and document test cases from Functest and other test teams
14:35:40 <lylavoie> #info Need to combine test plans / documentation into single space (i.e. the Wiki or Repo), citing specific test cases for the week
14:36:57 <lylavoie> #info Action Item: Lincoln to follow up with Morgan (Orange) about test list from FuncTest to use during the plugfest
14:37:00 <rpaik> #action lylavoie to follow-up with Morgan on test plans
14:37:02 <rpaik> :-)
14:40:43 <rpaik> #info dneary asks if we’re documenting lists vs. scripts
14:42:32 <rpaik> #info consensus that for high level tests, wiki will be a good place to start
14:43:41 <dneary> I have no bandwidth over the next 2 weeks, unfortunately
14:43:45 <rpaik> #info lylavoie and Chris Donley volunteered to get the test plan wiki page started
14:45:58 <rpaik> #info members from Bottlenecks, Yardstick, Storperf volunteered to help at the Plugfest (also noted on the wiki)
14:46:47 <rpaik> #info volunteers still needed from install teams
14:47:02 <rpaik> #info  Hongbo will contrinue to track down the PTLs
14:47:17 <lylavoie> #action Hongbo to reach out to PTL for support during the plugfest, will continue to update the wiki
14:48:03 <rpaik> #topic Lab Infrastructure
14:48:55 <rpaik> #action rpaik to continue to reach out to Pharos lab owners to check lab resource availability
14:50:11 <rpaik> #info jmorgan1 makes a suggestion to ask what hardware can be made available during the Plugfest
14:53:56 <rpaik> #info For the TealBox, we’ll need people like ChrisPriceAB or Apex team members who are familiar with the system
13:56:14 <bjskerry> #info Brian Skerry
14:00:18 <collabot`> ChrisPriceAB: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:00:23 <ChrisPriceAB> #topic Roll Call
14:00:30 <ttallgren> #info Tapio Tallgren
14:00:30 <ChrisPriceAB> #endmeeting